78

El DevTeam actualiza Redsn0w a la versión 0.9.10b2 para solucionar algunos problemas

meneame_share

redsn0w El DevTeam actualiza Redsn0w para solucionar los problemas de algunos usuarios

El DevTeam acaba de actualizar Redsn0w a la versión 0.9.10b2 para hacer jailbreak untethered a iOS 5.0.1. solucionando algunos problemas que ya ha solucionado Corona.

Se recomienda su uso a todos los que ya tengan el jailbreak untethered de iOS 5.0.1, solo hay que ejecutarlo y  deseleccionar todas las casillas (incluida la de Install Cydia).

Dispositivos compatibles:

  • iPhone 4
  • iPhone 3GS
  • iPod Touch 3G
  • iPod Touch 4G
  • iPad 1

NO funciona en iPhone 4S o iPad 2.

DESCARGA Redsn0w 0.9.10b2:

Windows

Mac

Tutorial para hacer jailbreak untetehred de iOS 5.0.1 a tu dispositivo

NOTA: cuando termines reinstala MobileSubstrate desde Cydia.


meneame_share

78 comentarios

  1.   Enigma20 dijo

    Se puede hacer custom firmados ya con untetheter en esta version?

  2.   xNicks dijo

    Se puede saber que problemas soluciona esta nueva version? Los que tenemos el jail ya hecho con la anterior, tenemos que volver a instalar el nuevo RedSn0w? Gracias!

  3.   loponline dijo

    Lo acabo de pasar nuevamente para solucionar los “errores” que dice que trae el primer red. Se me ha quedado parado en la pantalla esta donde salen muchas letritas blancas con el fondo negro. Me dice:

    ERROR! applebcmwlancore: handleokitbusywatchdogtimeout: error, no succeful firmaware donwload after 60000ms Giving up!

    ¿Sabeis que puedo hacer ahora?

    GRacias por todo.

    1.    yosoyvinz dijo

      Me ha pasado lo mismo

  4.   Codino28 dijo

    Pues yo lo acabo de hacer y me han desaparecido las aplicaciones de Cydia en el menú ajustes.
    Y voy a Cydia y me dice que están instalados.
    No lo entiendo, ni Lockinfo ni Battery, ni nada funciona…

    1.    d dijo

      A mi me ha pasado lo mismo, ufffff

    2.    AngelG dijo

      Lo mismo me ha pasado a mí. Reinstalo desde Cydia y nada de nada.

      1.    Gnzl dijo

        Pues os recomiendo esperar a la beta 3 entonces =S

        1.    JC dijo

          Me he encontrado con tremendo proble! al reinstalar el MobileSubstrate! ahora solo me aparecen algunas app dentro de los paquetes de cydia.

          No se si esto dara muchos problemas en el futuro con los updates..pero solo solen algunas!

    3.    iriks dijo

      Yo lo he solucionado reinstalando el mobile substrate desde cydia y luego reiniciando ;)

      1.    d dijo

        Perfecto!!!. Muchas gracias, no caí en eso y, la verdad, sí he reinstalado alguna cosa pero me cansé antes de la M, jajaja.

      2.    Alf3rix dijo

        grandeeeee iriks, a mi también me paso, pero gracias por encontrar con la solución, le doy gracias a Gonzalo por tomarse el tiempo de contestar, pero esta vez si se le pasó mencionar de los efectos que podría tener este jail, aún así muchas gracias!!!!

      3.    JPAdames dijo

        Uff que parote muchisimas gracias ya se soluciono

      4.    willycoquina dijo

        Correcto esta es la solución

  5.   MM dijo

    No es lo mismo descargar Corona desde Cydia?

    1.    Gnzl dijo

      si

  6.   Javier dijo

    A MI NO ME CORREO EL ACTIVATOR, SALE QUE EL IPHONE ESTA EN MODE SAFE

    1.    Javier dijo

      YA ENCONTRÉ SOLUCIÓN

      1.    DaviD dijo

        Me podrias decir cual es? me pasa lo mismo :S

      2.    DaviD dijo

        Por si a alguien más le pasa, se soluciona tal y como comentan mas arriba reinstalando el Mobile Substrate desde cydia.

        Saludos!

        1.    Javier dijo

          asi es, hay que reinstalar Mobile Substrate, pero además tuve que hacerle Just Boot con el redsn0w

  7.   JPAdames dijo

    Creo q trae mas errores q el otro (que yo no identifique ninguno) ahora no me funciona nada de lo que e bajado de cydia ni el programa en si

  8.   d dijo

    Iriks ha dado con la solución: reinstala MobileSubstrate.

    @ Gnzl Igual es interesante ponerlo en las explicaciones del post.

  9.   marc dijo

    Que yo haya notado, el único problema que tuve con la versión de ayer del JB 5.0.1 fue lo de la aplicación “ibooks”… ese nuevo redsnow corrige eso? miedo me da instalarlo después de los comentarios previos…

  10.   pacheee dijo

    Gnlz, como estas? para apple tv2 no se sabe nada no? solo jb tethered

  11.   Jorge dijo

    Lo he instalado y ha empezado a darme problemas SBSettings, además sigue dando los mismos fallos de instalación el Corona Untethered, supongo que puedo volver a la versión anterior haciendo lo mismo que decís en el post pero con la versión b1 no??

  12.   Viktor dijo

    joderrrr cydia va como el puto culooooooo dejar todos de descargaros cosas ostiaaaaa!! xdddddddddddddddddd o q el saurik este se piye unos cuantos servidores mas!! joderr! jajajajajaja

  13.   David dijo

    Entonces instalando el ultimo corona del cydia no hace falta pasarle este ultimo redsn0w????

  14.   David dijo

    Y tambien no hace falta pasar el ultimo redsn0w instalando mobile substrate???

  15.   Jorge dijo

    solucionado reinstalando el mobile substrate desde cydia y luego reiniciando, gracias iriks

    1.    jose luis dijo

      y funciona el ibooks?

  16.   Paco dijo

    ” mounting rootfs as read-only… ERROR! ” eso me sale a mi… y no se que hacer

  17.   Kerenmac dijo

    Al ejecutar RedS0w llega hasta donde a todos nos falla y hay se queda un rato, hasta que decide pasar, aparecen muchisimas letras a la velocidad del rayo y despues se reinicia, a ver si lo solucionan, ha sido peor ahora que con la version anterior!! Que susto!!!

    Aunque pase esto tan raro se soluciona el supuesto problema que tenia??? A ver si reinstalando MobileSubstrate se arregla…

  18.   duffman_2003 dijo

    pues yo no e notado nada con la primera version, asi que me parece que lo voy a dejar a no ser que me digan algun problema, lo del ibooks lo solucione con ibooksfix 2.

    1.    Simone dijo

      Lo mismo digo, prefiero dejarlo y no liarla, que a mí no me ha dado ningún problema, lo único que no me descarga el installous desde filedude, a alguien mas le pasa??

  19.   salalon dijo

    Pues con la primera version he notado que en cydia me da muchos petes al revisar algunas repos oficiales no piratas, que no me funciona Wifi2me y ahora con esta segunda pasada se me ha quedado en modo SAFE MODE me dice que reinicie pero nada de nada asiq a remontar de nuevo estoy hasta la cola.

  20.   Elpaci dijo

    Otro agradecido al que tuvo el conocimiento de reinstalar mobilesubstrate y hacerlo saber. Grande Irik

  21.   Joangarc dijo

    Pues yo ahora no puedo sincronizar con Itunes.

    Me da el error “iTunes no ha podido copiar el iPhone “mi nombre” porque se produjo un error”

    Help!!!!!

  22.   Jose Mª dijo

    Yo quiero hacerlo el jailbreak a mi 3gs, pero mi duda es si hacerlo con este redsnow nuevo directamente o primero hay que pasarle el antiguo y luego el nuevo. Espero que me podáis ayudar que es un poco nuevo todo esto para mi, gracias.

  23.   Alfonso dijo

    Joder!!! Llego tarde a la solución xq lo he vuelto a restaurar. Lo q más me jode de todo esto es q la primera versión me iba genial. Lo de iBooks no lo he probado xq no lo uso, pero todo lo demás funcionaba de maravilla.

  24.   Tony dijo

    Yo instale la primera version ayer y funcionaba todo bien solo me daba error con el ibooks que utilizo bastante lo intente con ibookfix2 y como si nada seguía sin funcionar, luego salió la b2 y lo que he hecho es volver a actualizar y quitar el jailbreak y pensaba instalar esta nueva versión pero leyendo los comentarios no parece mejor que la primera versión, así que pienso esperar a ver si sacan un jailbreak en condiciones sin fallos ni pasteleos.

  25.   rafalillo dijo

    pues la primera version yo note el movil algo menos fluido, cydia fatal, y por ultimo se me ha quedado sin bateria y se ha quedado en la manzana como si no fuera untethered,o no se.
    estoy restaurando y voy a meter el nuevo y si con esto no va,me pensare de volverle a meter el jailbreak,porque teniendo whatsapp y alguna que otra app casi me conformo y no me da tantos problemas y mas fluido

  26.   Wolbery dijo

    Yo tenía la primera versión y lo único que notaba que daba fallos el cidya al cargar, con esta beta2, siguiendo los pasos que pone e instalando el Mobile Sustrate. Lo cierto que el cidya no me ha dado fallo al cargar y lo demás funciona con normalidad.
    De momento no tengo queja.

  27.   Duffman_2003 dijo

    Segun sigo leyendo seguimos en las mismas, mas problemas actualizando k sin actualizar. O me dicen algun proble del antiwo o ….

  28.   Danii Fdez dijo

    José Ma, puedes hacer el JAILBREAK utilizando solo la ultima erramienta, redsnow 0.9.10b2 pero visto los fallos que le esta dando a la gente casi es mejor hacer lo con el redsnow 0.9.10b1 o esperar a que salga la b3. Espero que te sirva!

    1.    Tony dijo

      con lo que hemos esperado yo prefiero esperarme no a la b3 sino a la b6, paso de estar parcheando para que funcionen las cosas o haciendo 7 resprings como he leido por ahí para que funcione el ibooks.

  29.   duffman2003 dijo

    Tony azlo con la version anterior k va bien, solo hay k instalar l ibooksfix2 de cydia pal ibooks y ya esta.

  30.   Duffman2003 dijo

    Para instalar ibooks, lo instalas y no lo abras, despues instalas el ibooksfix2 y ya puedes abrir ibooks perfectamente

  31.   Beertoo dijo

    Lo hize con la primera version de redsn0w y no he tenido ningun problema, solo ibooks y se soluciono rapido. La verdad es q desde q tuve mi viejo 3g hasta ahora con el 4g siempre he hecho jb en todas las versiones de firm y nunca he tenido problemas… Me siento afortunado :)

  32.   tincho11 dijo

    no me aparece el ibooksfix2, en q repo esta?

  33.   Duffman2003 dijo

    Ibooksfix 2: repo.insanelyi.com

    1.    Joangarc dijo

      Lo más importante es seguir un orden estricto:
      - Eliminar ibooks y fix’es anteriores instalados con Cydia.
      - Reiniciar
      - Instalar Ibooks directamente desde Appstore, desde el iphone (no desde itunes)
      - Reiniciar
      - Instalar Ibooksfix 2
      - Reiniciar.
      Cuando digo iniciar quiero decir apagar y encender (no basta con el respring).

  34.   Mario dijo

    Por favor… ¿Alguien sabe porqué el wifi2me no funciona? ¿Aún no es compatible con el ios5?
    Acabo de hacer el jail, pero no encuentro ni una sola aplicación que me resulte útil más allá de poder cambiar temas o musiquitas.

    1.    Joangarc dijo

      Hola, Mario
      wifi2me no es compatible con ios5
      Hay otra parecida que sí lo es: iWep Pro
      Su repo es: http://iwazowski.com/repo/

  35.   Rubén dijo

    Alguien me puede confirmar si le salen las horas de uso en el iPhone o es un problema del jailbreak? Tengo un iphone 4, iOS 5.0.1 y jailbreak con redsnow 0.9.10b2 y en Ajustes/General/Uso no me salen las horas desde la ultima carga sino dos — ¿Alguien lo puede comprobar? Gracias.

  36.   Miguel dijo

    Recopilación:
    1) Instala Redsn0w versión 0.9.10b2 con todas las casillas desactivadas (inclida la de Cydia). Si tarda mucho, ten paciencia que será bien recompensada. Una instalado…
    2) Reinstala mobilesubstrate y reinicia.
    3) Para arreglar iBooks en la repo de Cydia repo.insanelyi.com tienes ibooksfix2. Primero desinstala iBooks, vuelve a instalarlo y antes de ejecutar iBooks por primera vez instalas ibooksfix2 desde cydia.
    4) Opcional: Si desinstalas corona, perderás unthetered con lo que tendrás que ejecutar un “just boot” desde extras en redsn0w. Mi consejo es que desinstales corona y comiendes desde el punto 1)

    Espero que a alguien le sirva,

  37.   Mario dijo

    Gracias por las molestias Joangarc : ) pero me interesaría uno gratuito. Un saludo.

  38.   duffman2003 dijo

    Yo no ice tanto reinicio

    Desinstale ibook
    Instale inooks desde app store
    Instale ibooksfix 2
    Ejecute ibooks

  39.   duffman2003 dijo

    Mario desde la repo de insanelyi lo descargas y lo activas metiendo 7 numeros al azar

  40.   JC dijo

    Me he encontrado con tremendo proble al reinstalar el MobileSubstrate ahora solo me aparecen algunas app dentro de los paquetes de cydia. No se si esto dara muchos problemas en el futuro~

  41.   diego dijo

    no actualiceis a la b2 si no teneis problemas con la b1… es un poco de tontos pienso yo…!!! dejadlo con la b1 si os va bien

  42.   juAN dijo

    lo hize y ya anteriormente habia hecho el jailbreak pero mis tweaks dejaron de funcionar cuando le pase este redsnow porq?

  43.   Joheil dijo

    Hola!
    Despues del jailbreak al instalar cosas del Cydia me sales 4 iconos en blanco en los que ponen “AdSheet”, “Configuración”, “FieldTest” y “IOS Diagnostics”
    Que hago?Es algo malo?

  44.   Antares dijo

    Una pregunta por favor. Tengo el iphone con la 5.0.1 sin jailbreak de ningún tipo, no me preocupa la baseband pues estoy en movistar. Pregunto ¿Cual debo pasar para hacerle el jailbreak la b1 o la b2? Si es que de aqui a mañana no sale la b3, b4, b5,… jejejeje

    Gracias.

  45.   jose dijo

    alguien me dice como eliminar ibooks que no soy capaz!

  46.   jjos32 dijo

    Jose yo pude de esta manera me fui a itunes lo busque ibook ahi y lo elimine luego sincro con mi ipho4 pero sin pasar las aplicaciones que tiene el iphone eso si tienes alguna nueva que as instalado y no as pasado a itunes.
    desconecte mi iph4 y me fui a ibook y elimine como si fuera otra aplicacion cualquieraespero te resulte como ami

  47.   sevillano26 dijo

    Pregunta sobre el redsnow, tengo un iphone 4 , tenia la version 4.3.3, restaure a 5.0.1, abro redsnow, pongo en modo dfu el movil, pero o bien me pone exploit failed o directamente el redsnow se me cierra solo, y no me deja hacerle el jailbreak, el movil me lo deja bloqueado, la versión que uso del redsnow son la 0.9.10b1 y la 0.9.10b2.
    Probado en 2 pcs dintintos,ambos con xp y en distintos puertos usb, siempre me ocurre lo mismo.
    Alguien que le haya ocurrido esto que sepa como solventarlo.
    GRACIAS DE ANTEMANO Y FELIZ AÑO.

  48.   Felipe dijo

    Lo mas facil es corona… En vz d cmplicaros tanto

  49.   Miguel dijo

    Yo lo hice con redsnow b2 y Safari no se abre…
    Alguna idea?

  50.   alejandrofc1083 dijo

    por si te ha pasado Instale Corona para IOS 5.0.1 y me quedo en un respring permanente y no pude sacarlo de ahi cada 4 segundo se volvia a dar el Respring.

    Solucion que hice, Abri Redsn0w y el nuevo y le di “Just Boot” como si aun estuviese Tethered y asi dejo de quedarse en respring y pude solucionar los conflictos reinstalando algunnos paquetes de Cydia… espero les sriva…

  51.   Elbile dijo

    Parece que ya está disponible la beta 3 en el blog del dev-team http://blog.iphone-dev.org/
    Soluciona el problema que daba al pasar el nuevo JB sobre uno existente ya que creaba conflictos con mobilesubstrate. Al que le haya dado problemas, que lo vuelva a pasar ya que a mi me los ha dado (no podia aplicar copias de seguridad y no me conectaba con el operador de red). Ahora todo perfecto gracias a Dios :D

    1.    Hugo dijo

      Hola Elbile,
      Como has solucionado esos problemas?? Le acabo de pasar la beta 3 pero sigo igual. Tengo los mismos problemas que tu, no puedo restaurar copias de seguridad y estoy Sin servicio de manera permanente…

      1.    Elbile dijo

        Yo antes de saber que existia este fallo, probe a ponerlo como viene de fábrica. Como no te dejará hacerlo desde Itunes probé lo siguiente: ponerlo en modo DFU y abrí Itunes. Me pidió dejarlo “de fábrica”, dejé que volviera a instalar el IOS “original” y comprobé que volvía a restaurar todo sin problemas. Una vez hecho esto cerre Itunes y pasé el redsnow de la beta 3 y… sin problemas (contactos, calendario, cobertura OK) Ahora estoy acabando de configurar algo de Cydia y el resto de aplicaciones y sin problemas

        1.    Hugo dijo

          Gracias Elbile, pero creo que yo no puedo restaurarlo con el firm original, ya que tengo que mantener el baseband para poder liberarlo por ultrasnow.
          Por lo tanto solo puedo usar Custom…
          Te lo agradezco de todas formas.

        2.    Hugo dijo

          Por cierto lo de restaurar las copias de seguridad cual era tu problema?
          A mi en iTunes –> Dispositivos si hago click derecho sobre el iPhone no me aparece Restaurar copia de seguridad.

          1.    Elbile dijo

            Al abrir Itunes y conectar el Iphone a la hora de sincronizarse me saltó un error (50). A partir de ahí es como si no reconociese que dispositivo era y la opción de restaurar no aparecía disponible.
            Y si, se me olvidó comentarlo, yo no mantengo la baseband :( Has probado a volver a tu IOS anterior y aplicar el beta3?

  52.   Hugo dijo

    Aun no he vuelto a 4.3.3
    Creo que voy a intentar restaurar de nuevo a 5.0.1 y aplicar el beta3 y sino probare a volver al 4.
    Gracias

Escribe un comentario