31

Como solucionar los iconos en blanco tras hacer jailbreak

A la mayoría nos ha ocurrido al hacer jailbreak en iOS 5.0.1, ya sea en iPhone 4 (3GS, etc.) o en el iPhone 4S, que algunos iconos se quedan en blanco, en mi caso es el de Cydia; también aparecen otros iconos blancos de diagnóstico.

La mayoría se solucionan haciendo un respring, pero a veces ni siquiera así. Si quieres solucionar esto tienes una opción mucho más fácil: descarga gratuitamente iWipe Cache desde Cydia y ejecútalo.

iWipe Cache está pensado para borrar la cache al instalar temas con Winterboard, así que sirve perfectamente para lo que necesitamos, independientemente de que tengas Winterboard instalado o no.

(iWipe Cache: No confundir con iWipe en Cydia que es de pago)


31 comentarios

  1.   Alejandro dijo

    Para qué instalar nada sin con hacer un respring se soluciona…

  2.   Croasan dijo

    A lo mejor este post sirve para comprobar que la gente no llega ni a leer el segundo párrafo…

  3.   pep dijo

    Gracias, genial como siempre

  4.   Álvaro dijo

    Muchísimas gracias! Ya me estaba replanteando si es que habría salido algo mal en el jailbreak por esos dichosos iconos blancos… Me quedo más tranquilo viendo este post.
    Gracias y seguid así!

  5.   Tetix dijo

    Se suele solucionar bajando cualquier cosa de cydia, a mi se me soluciono bajando SBsettings.
    Pero ahora he visto que no puedo reproducir algunas canciones, sobre todo las que baje con 12 Dias no funciona ni una y otras cancione suenan pero con la caratula de otra. Tengo JB en un 4S, ¿le pasa a alguien mas?

    1.    Santiago dijo

      Quitalas y vuelve a meterlas del Itunes, me pasó lo mismo que a tí y a mi se me solucionó así

  6.   MrFighter dijo

    Ahhhh !! ya empezaba a estar preocupado,creia q era fallo de mi Jailbreak!!! Gracias por este aporte Gonzalo!! Un saludo !!

  7.   Salao dijo

    No soluciona el problema, al instalar algo los iconos siguen saliendo, lo que hace es un respring pero cuando vuelves a instalar algo los iconos siguen saliendo.
    Gracias de todas formas

  8.   Tetshuo dijo

    Bueno, no soluciona mucho, ya que igualmente hay que realizar una acción para que desaparezcan. En mi caso hago respring desde SBSettings y listo. Pero gracias por el aporte.

  9.   Simo dijo

    No me soluciona nada….siguen saliendo los iconos blancos:(

  10.   cruz_218 dijo

    Hola muchas gracias por el aporte pero no puedo pellizcar el icono y guardarlo en alguna carpeta

    gracias anticipadamente.

  11.   rincon dijo

    Una solución permanente, o al menos en mi caso, es desolcultar el icono de SBSettings. Todo me ocurrio a partir de que oculté el icono, ahora ya no oculto ninguno, ni el de Activator, SBSttings ni ninguno y el problema ha desaparecido.

    Un saludo y espero que os sirva.

  12.   cruz_218 dijo

    Ya me ha funcionado he apagado y encendido el movil ya vale gracias por todo y por el aporte

  13.   joaquinyun dijo

    Para solucionar este problema, desinstalen libhide en cydia. Yo ya no sufro mas de los molestos iconos blancos. Saludos

    1.    Mich090 dijo

      tienes toda la razón. lo que tienen que hacer es actualizar libhide para corregir esos errores.

    2.    joseph!! dijo

      q es el libhide?? pq lo busco en Cydia y no me sale nada de eso?

  14.   Santiago dijo

    A mi se me soluciono metiendo el icono en alguna carpeta y despues sacandolo por si a alguien le sirve

  15.   Ale6 dijo

    Y no basta con desconectar Libhide en Mobile Substrate Addons de SbSettings? Lo probé instalando y desinstalando una aplicación que siempre me sacaba los iconos blancos y esta vez no salieron.

  16.   carlosmagno dijo

    super espectacular me sirvio de una lo hice muchas gracias

  17.   williams dijo

    Ohhh muchas gracias :D

  18.   Mireya dijo

    A mi me solucionó en Sb Settings en la opción de Dock aplications y aplicar fix blanks.

    Saludos

  19.   dario dijo

    muchas gracias soluciono mi problema sin pedos

  20.   Gino anthony dijo

    Este tweek es una porqueriaa! No sirve para nada lo unico que hace es un respring para eso mejor tengo activator que con dos toques en el rejoj del lockscreen se hace un respring y se borran los iconos lo que yo quiero solucionar ese prblema de raís y no se como! Tengo que restaurar :/

  21.   pedro dijo

    MUY BUEN VIDEO MUCHAS GRACIAS :D

  22.   Carla dijo

    Mi pantalla no hace nada! tiene muchas letras blancas y no se apaga ni nada…

  23.   PACO dijo

    Me funciono de poca mil gracias

  24.   Zesteban dijo

    muchas gracias!, recomendado, funciona a la perfección
    .

  25.   jahaseer dijo

    excelente, gracias. fácil y sencillo

  26.   ANONIMO dijo

    LUEGO SE PUEDE BORRAR ESE TWEAK

  27.   kirbY dijo

    muy biennnn me ayudaste gracias!!!

  28.   alvaro dijo

    Excelente gracias

Escribe un comentario