161

Tutorial: jailbreak untethered de iOS 5.1.1

81077 Tutorial: jailbreak untethered de iOS 5.1.1

Con este tutorial podrás hacer jailbreak untethered de iOS 5.1.1 a tu dispositivo iOS. Es compatible con todos los dispositivos excepto el Apple TV 3.

Puedes descargar Absinthe, la herramienta necesaria aquí:

Si dependes de la liberación debes esperar a otro tutorial para no actualizar la baseband al restaurar a iOS 5.1.1

Tutorial:

Primero actualiza tu dispositivo a iOS 5.1.1 usando iTunes (no mediante actualización de software

Descarga Absinthe 2.0.1 y ejecutalo

Conecta tu dispositivo

81069 Tutorial: jailbreak untethered de iOS 5.1.1

Pulsa Jailbreak

81070

La aplicación ejecutará los siguientes pasos:

  • beginning jailbreak
  • sending initial jailbreak data
  • sending final jailbreak data
  • waiting for reboot
  • waiting for process to complete

Cuando termine verás este aviso “Done”

81074

En unos segundos Cydia aparecerá en tu Springboard

81078

Si te da error vuelve a intentarlo, si te ocurre más veces haz una restauración limpia a iOS 5.1.1 usando iTunes y hazlo de nuevo, carga tu copia de seguridad después de hacer el jailbreak.

Fuente – iClarified

Más información – Videotutorial jailbreak untethered iOS 5.1.1


161 comentarios

  1.   elpaci dijo

    Importante lo de la instalación limpia de IOS 5.1.1, por ese motivo a mi no me dejaba hacerle el jail. S2

    1.    ripuu dijo

      eii tengo un problema, hice la actualizacion mediante OTA i ahora siempre que le doy a jailbreak se me cierra el programa i me sale: absinthe.exe dejo de uncionar, que hagoo!
      es por lo de OTA no? que hago, porfavor ayuden-me!
      adios

  2.   Zexion dijo

    Al final sirve tb para ipad 2?

  3.   Luis dijo

    Imagino que no sirve para iPhone 3GS

    1.    Miguel dijo

      Si que sirve para el 3gs, ayer lo hice yo.

  4.   Luis dijo

    Imagino que no sirve para iPhone 3GS

  5.   Josue dijo

    A mi me funciono muy bien en mi iPhone 4. solamente pongan atencion muy detalladamente a los pasos y tambien al programita abshinte con eso de colocarlo en mis documentos o en el escritorio no vaya a ser que salga mal el proceso.

  6.   Abraham dijo

    Gonzalo que me recomiendas:
    1.Crear un custom con Snowbreeze, pero limpio sin jailbreak y pasarle absinthe
    2.Crear un custom con Snow ya con cydia instalado.
    (Snow obviamente por la BB).
    Uso Windows

  7.   Alex dijo

    Hola!
    Yo tngo mi iphone4 con jail de la version 5.0, si quiero pasar a la version 5.1.1 sin perder todo lo que tengo instalado de cydia y todos los programas, ¿Como tengo que hacerlo?¿Hay algun tuto?
    Muchas gracias

  8.   Luis dijo

    Yo lo hice anoche en un 3gs sin problemas. Eso sí, lo hice con el absinthe 2.0 que salió ayer y me funciona todo ok. ¿Debería pasarle el nuevo 2.0.1 encima? El único problema que tuve fue algun error al cargar repos de cydia pero funcionan todos los que añadí. Un saludo

  9.   Jose dijo

    Yo ayer lo realicé con la 2.0 en mi nuevo ipad a la primera sin copia limpia, tal cual y me funcionó a la primera el que apareciera cydia y demás. Lo único es que ciertas aplicaciones de cydia que intento descargar dan fallo en la descarga. No se si es porque no está realizado bien mi jailbreak o porque estaba todo muy saturado…
    Salu2

  10.   Esteban dijo

    Buenas ,ya lo hice pero no me aparece activator en ajustes.

  11.   jose dijo

    tengo mi iphone 4 con el iOS 5.1 y estoy intentando actualizar el iOS al 5.1.1 para hacer esto y me dice itunes que no se puede hacer con este error”this devine isnt elegible for the requested build”no se que hacer ,gracias

  12.   Joshua dijo

    no sirve para iphone 4 la version 5.1

  13.   Joshua dijo

    No sirve para el iphone 4 en la version 5.1?

  14.   Manuel dijo

    Yo lo intente desde una copia y no me dejo, solo cuando restaure el Ipad a como vino de fabrica ( borrando todo ) lo pude hacer sin problema alguno, lo pongo por si alguno le pasa, por otro creo entender que NO es compatible con el nuevo Ipad2 ( el que tiene el nuevo procesador ) les aviso para que lo aclaren en el post

  15.   marcos dijo

    yo tengo la 5.0.1 e le doi a actulizar y me dar error (3194) q hago?

  16.   pepe dijo

    por error actualize el iphone desde actualización de software desde el dispositivo,ahora el programa me dice q no es compatible para hacer el jail,que puedo hacer ,gracias

    1.    Joshua dijo

      que iphone tienes?

      1.    ripuu dijo

        yo tengo el itouch 4 i tambien me pasa..siempre en medio del proceso se me cierra! ns que hacer

  17.   Manuel dijo

    Y por que me borraron el comentario ??

  18.   Manuel dijo

    Perdon, no dije nada, le di al F5 y salio mi comentario, pido disculpas

  19.   Kerman dijo

    He instalado cydia,va todo bien pero no me deja instalar ninguna aplicación me da internal error
    Tengo un 4s
    Que pasaaaa

  20.   Pichoorro dijo

    A mi me falla el cydia mas que una escopeta d feria.
    Muchos problemas para instalar repos

  21.   Popoin dijo

    ¿Alguna mejora en cuanto a bateria?

  22.   SeikuS dijo

    Estoy igual que pepe, no se si he actualizado desde el dispositivo, el caso esque al ejecutar Absinthe me pone “Sorry, the attached device is not supported.”

    Tengo Iphone4, he restaurado de fabrica y actualizado a 5.1.1, en ajustes del sistema pone “5.1.1″ , he probado desde Mac y Windows, actualizado Itunes… todo

    Alguna solución?

  23.   SeikuS dijo

    Al parecer apple hoy lanzo también una actualización solo para iphone 4 que es la 5.1.1 – 9b208 (La que tengo yo)
    y esa no funciona con el nuevo jail, la forma de arreglarlo es descargar el firmware 5.1.1 (9b206)

    Voy aver si encuentro donde bajar ese firm

  24.   Willchesky dijo

    Cydia me va como el culo con este nuevo jailbreak?? O son los servidores que están saturados? A alguien mas le pasa?

    1.    javiersaga dijo

      Hola, eso ahora es normal. Como tu bien dices, los servidores están saturados, pues todo el mundo esta usando esa herramienta. No te preocupes y se paciente, en poco tiempo todo ira mas fluido. Saludos.

    2.    javiersaga dijo

      No te preocupes, es normal. Como tu bien dices los servidores están saturados, pues hay mucha gente que los esta utilizando al mismo tiempo. En pocos días todo volverá a la normalidad, paciencia. Saludos.

  25.   Willchesky dijo

    Cydia me funciona fatal con este nuevo jailbreak?? O son los servidores que están saturados? A alguien mas le pasa?

  26.   Itos29 dijo

    Alguien sabe la Solución a icono en blanco de cydia después de hacerle el jailbreak?

  27.   josemd89 dijo

    Hola amigos. Tengo la version 4.3.3 con el jail hecho. Me disponia a hacer este jailbreak, así que decidí primero actualizar el itunes, y luego a hacer una copia de seguridad del iphone para los contactos y fotos sobre todo. Bien, pues resulta que ahora no puedo hacer una copia de seguridad, le doy al boton derecho encima del nombre de mi iphone(4) y me dice solo lo de expulsar. Quiero saber si puedo actualizar sin problemas a 5.1.1 sin que se me borren lo que he dicho anteriormente, que es lo único que realmente me importa, porque las aplicaciones las vuelvo a instalar y yasta. Un saludo y muchas gracias de antemano!

  28.   Jose Maria S dijo

    Yo hice el jailbreak de ios 5.0 gracias a esta web por primera vez en mi 3gs y me gustaria hacerselo con este nuevo 5.1.1.
    Mi pregunta era de cuales son los pasos que hay que seguir antes de llevar a cabo este nuevo jailbreak. Y mi gran duda también es si todas las modificaciones instaladas en cydia las pierdes al instalarle el nuevo ios con el nuevo jailbreak o luego a través de la copia de seguridad las puedes recuperar?
    Espero vuestra ayuda, gracias.

  29.   Idaira dijo

    Hola a todos, muchisimas gracias a los aportadores de esta gran erramienta para iphone.
    Ahora la pregunta es;¿Donde se puede descargar el firmwre 5.1.1(9b206) para poder hacer jailbreak con la nueva actualizacion?porque apple lanzo una para iphone 4 y no me atrevo ni siquiera a actualizarlo via itunes.¿Alguna solucion?

  30.   Idaira dijo

    Hola a todos, muchisimas gracias a los aportadores de esta gran erramienta para iphone.
    Ahora la pregunta es;¿Donde se puede descargar el firmwre 5.1.1(9b206) para poder hacer jailbreak con la nueva actualizacion?porque apple lanzo una para iphone 4(no se si tambien para el 4s)hace poco y no me atrevo ni siquiera a actualizarlo via itunes.¿Alguna solucion?

  31.   Idaira dijo

    Hola a todos, muchisimas gracias a los aportadores de esta gran erramienta para iphone. Ahora la pregunta es;¿Donde se puede descargar el firmwre 5.1.1(9b206) para poder hacer jailbreak con la nueva actualizacion?porque apple lanzo una para iphone 4(no se si tambien para el 4s)hace poco y no me atrevo ni siquiera a actualizarlo via itunes.¿Alguna solucion?

  32.   idaira dijo

    Hola a todos;¿Donde se puede descargar el firmwre 5.1.1(9b206) para poder hacer jailbreak con la nueva actualizacion?porque apple lanzo una para iphone 4(no se si tambien para el 4s)hace poco y no me atrevo ni siquiera a actualizarlo via itunes.¿Alguna solucion?

    1.    Manuel dijo

      http://www.getios.com/ Ellos solo tiene una version para el 4s y las dos del 4

  33.   Idaira dijo

    Ups perdon se repitio varias veces, esque en la version movil me daba error de que no se ha podido publica el comentario😖

  34.   emilio dijo

    tng una duda, al hacer la copia de seguridad y restaurar para hacer el jailbreak se pierden las partidas de los juegos tipo angry birds o fantasy manager??

  35.   Jobs dijo

    funcionando perfecto en un ipad 2 wifi

  36.   Julio César dijo

    amigos alguien me puede ayudar, al mentó de realizar el jailbreak, ejecuto el programa pero me sale “Sorry, the attached device is not supported.” y si temgo la version 5.1.1, la ultima vez que actualice lo hice desde mi dispositivo que puedo hacer, les agradezco por su ayuda y comentarios ya que es mi primera vez haciendo un jailbreak gracias

    1.    gergus dijo

      Hola julio, te tienes que bajar el firmware 5.1.1- 9b206, y lo restauras con ese, ya que apple a sacado una actualización del 5,1,1 sin aviso, y el programa del jailbaek no lo soporta, con eso lo podrás hacer.

      un saludo

      1.    julizq dijo

        Y donde me permite escojer el IOS nuevo? desde itunes? Te cuento, he bajado desde la pagina que han puesto mas arriba la version de Iphone 4 GSM (es esa?) de 5.1.1 9b206 y cuando le doy a restaurar no me deja escojer el archivo para restaurar.

        Por Favor, ayuda

        1.    julizq dijo

          Ya me funciona con la nueva versión 2.0.2

  37.   Salvatore dijo

    ¿No que era compatible con 5.1? conecto mi iphone 4s y me dice que no es compatible

  38.   mikelet dijo

    yo lo hice hace 5 min y de momento todo bien lo tenia hecho con el 5.0 pero al minuto en una llamada se cortaba :(

  39.   Angel valero dijo

    A mi no me permite hacer el jailbreak 5.1.1, al no reconocer la versión instalada : 5.1.1 (9B208)
    ¿sabe alguien el porqué?

  40.   fadem99 dijo

    ¿Donde nos bajamos la version 9B206?. Gracias

  41.   javiersaga dijo

    Hola a todos,con la nueva version de Abshinte(2.0.2) se puede hacer jailbreak tranquilamente con iOS 5.1.1(9B208),pues son compatibles. Saludos.

  42.   juan dijo

    Muchas gracias, de momento funcionando perfecto en mi 3gs

  43.   JAVYMETAL02 dijo

    MUY BIEN EL PROGRAMITA FUNCIONA , Y A TI GRACIAS POR COMPARTIR IOS 5.1.1 ACTUALIZADO Y AHORA CON JAILBREAK. SALUDOS

  44.   Nuria dijo

    Yo me voy a descargarlo para mac pincho vuestro link y me pone page not found

  45.   iphonemac dijo

    Hola chicos,

    Alguien sabe porque se produce el dichoso error “This device isn’t illegible for the requested build”, desde hace varias versiones, este error veo que se repite…

    En este caso es problema de los servidores de Apple que están saturados?

  46.   Marian dijo

    No puedo abrir el programa de absinthe que puedo hacer

  47.   Pancho dijo

    Iphone 3gs, 8 gb, actualice por itunes a 5.1.1 instalo el cydia y me borra todo y solo me deja el “quiosco,youtube y el tiempo” que puedo hacer? alguna ayuda?

    Muchas gracias.

  48.   camila dijo

    Cuando abro Absinthe 2.0.1 y lo ejecuto se queda pegado y no me abre :/ que hago?

  49.   VICTORPINTO dijo

    Trate de hacer el update a 5.1.1 en iphone 4 usando una custom de snowbreeze preservando la baseband, lo conecto en mode DFU y abro iTunes, ubico la custom ispw y camienza el proceso de instalaccion, luego de no avanzar casi nada la barra de estado me envia dos tipos de errores, el 14 y el 1601 aveces 1602 ya lei muchos tutoriales y nada, desinstale mi antivirus y he cambiado de cables y nada no puedo repararlo, alguien que me ayude por favor!!!

  50.   doing dijo

    Hola, tengo un Iphone 4, con 4.3.3 con jailbreak y queria actualizar a 5.1.1 y hacer Jailbreak.
    He leido los manuales tal que:
    1- copia de seguridad a traves de itunes
    2- guardar las shsh con tiny
    3- actualizar a 5.1.1 con itunes
    4- valores de fabrica
    5- Pasar absinthe 2.0.2
    6- Restaurar con la copia de seguridad primera

    El problema es que cuando quiero actualizar de 4.3.3 con jailbreak a 5.1.1 de fabrica por itunes de forma oficial me dice que “este iphone no se puede actualizar porque el firmware no es compatible”

    ¿alguien sabe algo?
    ¿sera porque antes de actualizar tengo que volver a los valores de fabrica?
    ¿si paso los valores de fabrica en 4.3.3 antes de actualizar a 5.1.1 al conectarlo luego a ituenes no se me borrara todo y me quedare sin la copia de seguridad?

  51.   raul dijo

    una pregunta, es necesario serrar itunes en la computadora para hacer el jailbreak

  52.   rompevolantes dijo

    al actualizar a la version 5.1.1 mediante itunes me sale un error (3194 )que se puede hacer

    1.    javiersaga dijo

      hola, a mi me ocurre lo mismo, he probado con varios ordenadores y desmarcando las casillas de Tiny Umbrella y me sigue saliendo el error 3194 al actualizar con iTunes. Alguien puede ayudarnos? Gracias de antemano.

      1.    javiersaga dijo

        Solucionado: he puesto el iPhone en modo DFU y lo he conectado a iTunes,obligando a este a restaurar los valores de fabrica y a actualizarlo a 5.1.1. Luego le he cargado la copia de seguridad e voila.

  53. Para evitar el error 3194 ir a la carpeta de host y borrar las ultimas lineas de apple
    Problema solucionado.

    1.    javiersaga dijo

      Eso que me comentas ya lo hice,sin resultado. Y no tengo instalado Tiny Umbrella. Si conoces otra solucion te lo agradeceria. Gracias.

  54.   Albert dijo

    Hola, de antemano gracias por vuestros grandisimos tutos. Tengo un problema, he probado de hacer el jailbreak con el absinthe 2.0.1, 2.0.2 y 2.0.4 y nada de nada. Primero se queda el Absinthe diciendo: “sending initial jailbreak data. This may also take a while… Y el ordenador dice: “absinthe.exe dejó de funcionar”. Podriais ayudarme?, gracias

    1.    Seoane90 dijo

      Muy buenas! Tengo el mismo caso que tu, encontraste la solucion? acaso es por el windows vista 64?
      Lo he probado todo , y nada da resultado :S.
      De antemano,gracias!

      1.    david dijo

        yo utilice el w xp generalmente es mas estable para este tipo de trabajo

  55.   paolo dijo

    hola, una pregunta: y que pasa sin ya actualice via OTA? ya no puedo hacerlo? o en ese caso que puedo hace?

  56.   sebastian do dijo

    Hola esta el link para bajar el programa para hacerle jailbreak

  57.   joan16v dijo

    Lo hice ayer con un iPad 3 16GB Negro WIFI+4G 5.1.1 actualizado por iTunes y todo perfecto y a la primera.

  58.   PJOV dijo

    Excelente, Muchas Gracias me funciono a la primera en mi Ipod 4G :)

  59.   khruz dijo

    hola grasias de antemano este tutorial sirve para liberarlo de otra compania telefonicaque no sea la original

  60.   Gonzo dijo

    Cual es el motivo de que se deba actualizar por medio de iTunes? Mi dispositivo (iPad 3 16Gb 4G) esta actualizado a 5.1.1 vía OTA, alguien con experiencia en el Jailbreak en uno igual(o similar)?

  61.   xNicks dijo

    Tengo un iPhone 4S con el jailbreak hecho con Absinthe y no funciona la aplicación YouTube. Alguien mas con el mismo problema?

  62.   dav dijo

    amigos quien me puede regalar cidya es que quiero descargarlo por favor david_orduna@hotmail.es

  63.   Azor Asesino dijo

    Excelente tutorial, me funciono perfecto en mi iPod con IOS 5.1.1, muchas gracias.

  64.   alvaro villacampa dijo

    Después de hacer el jalibreak no encuentra operador. Tengo un iphone 3gs y la tarjeta es nueva.

  65.   Diego dijo

    No me deja instalar el winterboard, entre otras aplicaciones me dice que no se puiede aplicar las modificaciones. que hago???

  66.   chufirulo dijo

    Tengo un problema. El otro dia le hice el jailbreak a mi nuevo ipad sin mayor problema.
    Pero ahora he ido a hacerselo a mi iphone4, lo he actualizado por itunes, y ahora al pasarle el absinthe, se queda en “Beginning jailbreak, this may take a while…” lleva asi un monton de rato y no avanza. Lo he intentado varias veces con la ultima version de absinthe la 2.0.4 y la 2.0.2, y nada. Ayuda por favor :(

  67.   Depende.Inc dijo

    Hola,realice jailbreak actualizando a 5.1.1 mediante OTA y todo bien,funcionaba sin problemas,luego me di cuenta que a veces perdia la cobertura,asi que leyendo en varios foros recomendaban reinstalar el software desde cero mediante itunes,hacer jailbreak de nuevo y restaurar copia de seguridad,asi lo he hecho y sigue perdiendo la cobertura cuando le da la gana,a alguien mas le pasa? sabe alguien como soluccionarlo?
    Gracias.

    1.    La negra dijo

      hola yo tuve el mismo problema y no lo pude solucionar, ni siquiera con el ultrasnow, lo que hice fue volver a la 5.0.1 y no tuve mas problema

  68.   Sergio dijo

    Perfecto!!!!! 100% efectivo

  69.   chilo dijo

    hola ya esta instalado cydia la pregunta del millon .. ya le peudo meter un chip de telcel … ya ke el telefono pertenecia a A&T… ALGUIEN KE ME AYUDE

  70.   XALO dijo

    FUNCIONA PARA EL IPHONE 3GS??? YA QUE LE HICE EL JAILBREAK PERO NO ME APARECIO CYDIA Y ME BORRO ICONOS DEL TELEFONO LOS CUALES VIENEN DE FABRICA

  71.   Alberto dijo

    Excelente! me funcionó al 100.

    Aca les explico como lo hice ya que faltan datos.

    ANTES QUE NADA ES IMPORTANTE RESPALDAR TODO, GUARDAR COPIA DE SEGURIDAD Y TRANSFERIR COMPRAS.

    1- Actualiza tu iDevice mediante “Restaurar” (primero descarga el frimeware desde otro sitio solo pon en google download iOs 5.1.1)
    2- Ve a iTunes y da Shift y click en Restaurar o si usas Mac ALT + Click en Restaurar.
    3- Una vez restaurado y corriendo iOs 5.1.1 antes de instalar la copia de seguridad cierra iTunes
    4- Descarga desde Greenpois0n.com el Absinthe v2.0.4
    5- Abre el programa y aparecerán muchas letras, al terminar aparecerá una nueva carpeta.
    6- Abre la nueva carpeta y en los archivos internos abre uno que diga “absinthe_1.exe”
    7- Cuando el archivo abra desbloquea tu dispositivo y scrollea.
    8- Da click en Jailbreak y el proceso estará en minutos!
    9- Abre iTunes y restaura tu copia de seguridad.

    1.    Mcklin dijo

      No consigo que no cargue la copia de seguridad, se carga de todas formas, como sabes cuando hay que cerrar Itunes para que no cargue..?

  72.   matias dijo

    excelente! funciona de maravillas en mi ipad 1 wifi! sean pacientes y esperen!

  73.   Fernando dijo

    el jailbreak esta OK, ¿pero para liberar de bb 04.12.01.¿

  74.   Dnae dijo

    Hola! No puedo actualizar al iOS 5.1.1 hice jailbrake después de actualizarlo al 5.0.1 (ya tiene tiempo) pero no he podido cambiar al 5.1.1 Tengo el último redsnow(a la fecha) instalado y no me deja. No le pido backup del cel ni nada ya intenté de todo y francamente estoy considerando quitar el jailbrake >_<

  75.   Dnae dijo

    Hola! No puedo actualizar al iOS 5.1.1 hice jailbrake después de actualizarlo al 5.0.1 (ya tiene tiempo) pero no he podido cambiar al 5.1.1 Tengo el último redsnow(a la fecha) instalado y me sale q mi dispositivo no es adecuado/viable para actualizar. Ya lo restauré y tampoco. No le pido backup del cel ni nada ya intenté de todo y francamente estoy considerando quitar el jailbrake >_< Podrían decirme cómo actualizarlo sin backup? O desinstalar redsnow?

  76.   Dnae dijo

    Hola! No puedo actualizar al iOS 5.1.1 hice jailbrake después de actualizarlo al 5.0.1 (ya tiene tiempo) pero no he podido cambiar al 5.1.1 Tengo el último redsnow(a la fecha) instalado y me sale q mi dispositivo no es adecuado/viable para actualizar. Ya lo restauré y tampoco. No le pido backup del cel ni nada ya intenté de todo y francamente estoy considerando quitar el jailbrake >_< Podrían decirme cómo actualizarlo sin backup? O desinstalar redsnow? Gracias

  77.   Brian dijo

    Hola a todos, yo acabo de instalar IOS 5.1.1 y tambien hice el jailbreak, todo perfecto, en estos momentos estoy actualizando el cydia.
    pero todo bien, gracias.

  78.   alberto dijo

    ya realice el jailbreak y cuando abro cydia me aparece este mensaje en la parte de arriba “this device is in the pending tss queue” que debo hacer? ya tengo dos dias con este problema y no me deja descargar nada de installos.

    les agradeceria mucho su ayuda

  79.   uno dijo

    En Iphone 4 despues de acer jailbreak entro al cydia se reinicio y me borro la mayoria de los iconos que vienen por defecto. telefono, safari mensajes camara,,, etc etc.. alguien sabe como solucionarlo

  80.   Dano dijo

    oiie este sirve para un ipad de primera generacion??? y no tiene algun problema

  81.   carlos dijo

    oye alguien me puede ayudar tengo un iphone 4s iso 5.1 y el absinthe me dice “sorry, the attached divice is not sopported” cuando lo conecto que paso que debo hacer porfa me podrian colaborar

  82.   Jesús dijo

    hola, tengo un 3gs, pero dependo de liberación, ¿todavía no se puede actualizar a 5.1.1?
    gracias

  83.   SARA dijo

    Hola, ya hice el jailbreak y todo perfecto excepto que las aplicaciones que me habia bajado piratas como tonton me han dado error y no me deja pasarlas de itunes al iphone. ¿Alguien sabe que puedo hacer?

    1.    Negra dijo

      Lo solucionaste

  84.   pablo dijo

    Buenas.. Según el tuto, hice actualización, hice jailbreak y todo bien. me aparece cydia y todo. le doy a la app para ver q onda y se reinicia, cuando vuelve no tenia icono de mensaje ni llamada ni zafari ni nada, osea, no puedo comunicarme. Restauro desde itunes para q vuelva a lo de antes y nada. me da error 3194. AYUDAAAAA
    DATOS: iphone 3gs 8gb ios 5.1.1
    jailbreak y absinthe (los descargue de aqui) y lo hice desde Win XP.
    iTunes última actualización.
    Gracias!

    1.    Natalia dijo

      Hola pudiste solucionar tu problema

    2.    Hernaldo S dijo

      mae como solucionó este problema ? me esta pasando lo mismo y estoy super deprimido
      por fa ayudeme

      1.    Negra dijo

        Entra a redsnow y ponelo en dfu luego restaura con iTunes, si necesitas preservar el baseband crea un custom previamente, y reinicia tu maquina y cambia de puerto USB , luego me dices como te fue

      2.    Natalia dijo

        Entra a redsnow y ponelo en dfu luego restaura con iTunes, si necesitas preservar el baseband crea un custom previamente

  85.   guillermo bueno dijo

    Por error actualice mi iphone 3gs con la 5.1.1 y esta todo bien pero o sorpresa me suvio la base a la 06.15.05 y ahora que hago …..

    1.    Natalia dijo

      Solucionaste tu problema

  86.   José Hass dijo

    He hecho el jailbreak a un iPhone 4s y a un iPad 2, ambos con iOS 5.1.1, sin ningún problema. También he actualizado a iOS 6 y no he tenido problemas. Si quieren ayuda me pueden contactar con este correo: joseloarca97@icloud.com ó hass97@me.com

  87.   Manoli dijo

    Hola necesito ayuda para poner iTunes para baja la musica y cloud qu no me deja acer nada llevo dos cena así.qu no tengo ordenado para acerlo y quiero acerlo desde iPod por favor ayudarme este también mi numero 662229254 soy ir Sevilla un beso espero que me ayude gracia

  88.   Juan Ignacio dijo

    Me podrian ayudar? cuando le doy a Jailbreak carga hasta donde está en la tercera imagen y no avanza mas! Que hago? gracias!

    1.    Natalia dijo

      Restaura de nuevo y volve a intentarlo , si necesitas preservar la baseband crea un custom antes de hacerlo

  89.   Arturo dijo

    Si alguien me podria resolver esta duda estaria súper!

    Tengo un iphone 3gs jailbreak baseband 6.15.00 con iOS 5.1 // Llame a AT&T y me lo desbloqueron de fabrica, la pregunta es si lo puedo restaurar desde iTunes sin problema alguno?? o el upgrade al baseband 6.15.00 me causa algun problema???

    Gracias!!

    1.    Negra dijo

      MIra si es seguro que te lo desbloquearon , lo conveniente es que le bajes la baseband, después lo pones en modo dfu desde redsnow y ahí si lo restauras, suerte

  90.   fjguty dijo

    Hola, he echo el jailbreak y mi iphone se ha quedado muerto, se ha reiniciado y se queda en la manzana y no hace nada, por favor ayuda

    1.    Negra dijo

      Hola que versión tenes

  91.   MM. dijo

    Bueno mi problema es que cuando ya le doy a jailbreak , la barrita se me completa al momento y me sale esto : recovery completed . If you want to retry jailbreaking , unplug your device and plug it back in.
    LO vuelvo a intentar y me da error .. ayuda !

  92.   HAWK dijo

    -Hola tengo un iPhone 4S actualizado a SO 5.1.1 hasta hace unos diasno tenía problemas pero ahora se conecta los WIFI pero en la de mi casa una vez conectada no sube ni baja datos. En le resto de WIFI no tengo problemas.

    ¿Alguien podria decirme a que es debido?. Ya he probado todo reseteo de Reuter etc… tengo mas telefonos, pero solo le pasa al iPhone. Gracias

    1.    Negra dijo

      Hola, es libre de fabrica, que herramienta usaste para el jaibreak, y sin jaibreak te reconoce el wifi

  93.   ElTuyo dijo

    Hola a tod@s,
    Tengo un Iphone 4 con jailbreak y version 4.3.3.
    Me aventuré a pasarme a la version 5.1.1. usando absinthe desde mi mac pero me dio un error: “The attached device is not activated” ó algo así.
    Buscando por internet lei que para eso tenia que hacer el Redsnow, que para la version 5.1.1 necesitaba hacerlo con el redsnow 09.11b4
    vale, segui todos los pasos, pero cuando de nuevo use el absinthe (habia descargado la version 2.0.4) me da otro error: “sorry, the attached device is not supported”….
    Ahora ademas voy a itunes para intentar restaurarlo a mi anterior version y me da un error del tipo (-50) y no me deja restaurarlo, pero se pone a sincronizarlo con las aplicaciones y datos que tenia (menos mal) descargados al itunes antes de empezar.
    No sé como salir de este paso; hice una copia de seguridad en itunes antes de empezar a hacer todo esto pero no puedo volver a ella por el error que os comento (-50) y ya no se que hacer…
    Me podeis ayudar??

    1.    La negra dijo

      Hola negra221181@hotmail.com te ayudo con tu problema

    2.    eneko dijo

      compi!!
      has solucionado el problema?
      lo digo por que estoy a punto de hacer la actualizacion al 5.1.1 (ahora tengo el 4.3.2 en iphone 4) y no se como podria hacerlo.
      saludos!

  94.   Douglas dijo

    Gracias mi pana me funcion de una vez !!!!!! calidad y muchas gracias por tu aporte!!!!!! y funciona al 100 %

  95.   Diego dijo

    Buenas.. Según el tuto, hice actualización, hice jailbreak y todo bien. me aparece cydia y todo. le doy a la app para ver q onda y se reinicia, cuando vuelve no tenia icono de mensaje ni llamada ni zafari ni nada, osea, no puedo comunicar.
    DATOS: iphone 3gs 8gb ios 5.1.1
    jailbreak y absinthe (los descargue de aqui) y lo hice desde Win 7
    iTunes última actualización.
    Gracias!

  96.   ZAngatre dijo

    Al hacer jailbreak el proceso se quedaba horas en “this may take a while”
    La solucion es la siguiente:
    -Actualizar a 5.1.1
    -NO RESTAURAR COPIA DE SEGURIDAD.
    -Ir a ajustes, general, y borrar datos y configuracion.
    -Cuando el teléfono se vuelva a encender enchufar a itunes e introducir el PIN. Esperar activación con iTunes. NO CONFIGUREIS AUN EL TELEFONO.
    -Cuando el teléfono tenga cobertura abrir absinthe y jailbreakear.
    -Abrir iTunes y restaurar copia de seguridad.

  97.   eneko dijo

    muy buenas!
    tengo el iphone 4 normal que hace ya un par de años le hice el jailbreak. va muy bien,hasta ahora sin problemas.. el caso es que quisiera pasar ala actualizacion 5.1.1
    como puedo hacer la “jugada”
    saludos,gracias y enhorabuena por tus aportes!!

  98.   angel dijo

    tengo instalado ios 5.1.1 desde mi instalacion de software en ajustes, le puedo hacer aun asi el jailbreake???

  99.   Luis Castaneda1504 dijo

    veo que salio una nueva version del IOS tengo el IOS 5.1.1 pero tengo hecho el jailbrake, que pasa si lo actualizo a la nueva version?

  100.   Rodneyrrs dijo

    Puedo instalar el ios 5.1.1 en mi iphone 3G, que pasaria si lo instalo?.Gracias

    1.    luismi dijo

      puedes instalar el 5.1.1 mientras apple lo permita, que por ahora creo que si, pero con la llegada de IOS6 poco tiempo le queda a 5.1.1
      asi que si quieres instalar 5.1.1 instalalo ya!! y hazle el jailbreak unthetered que esta disponible para la 5.1.1
      Tambien hay jailbreak para IOS 6 pero este es thetered y no sera todavia compatible con la mayoria de los Widget o app que tenga alojada cydia.

      1.    Gnzl dijo

        Es un iPhone 3G, no puede instalar iOS 5!!

      2.    Dennisgonz1 dijo

        entonces si se puede instalar el iso 5 en el iphone 3g

  101.   Bodymaul dijo

    Otra cosa, si reinstalo desde itunes con shift+click al 5.1.1, la informacion que tengo actualmente en mi iphone tambien se pierde, cierto?

  102.   Anny Mo Feng dijo

    xq solo se queda plug in your device to begin

  103.   Allanrobles80 dijo

    Hola amigos, he tenido algunos problemas al intentar actualizar a ios 5.1.1, tengo un ipod touch 4g en ios 4.3.3 con jailbreak, intento actualizar con el firm desde mi computadora y me aparece el error 3194, ya intente resolverlo con tinyumbrella y modificando el archivo host y borrando el hostumbrella y nada, ya use irib5 para ponerlo en modo dfu y lo mas que logro es que me salga error 21 o error 11 o error 1601 o 1602. A que se debe esto? Es por la nueva versión ios 6 o es porque tengo que restaurar mi ipod a 4.3.3 de fabrica antes de actualizar. Saludos!!!

    1.    Janiet dijo

      Me sucede lo mismo como lo solucionaste?

      1.    Allanrobles80 dijo

        Hola amigo, pues lamentablemente no lo pude solucionar, a lo mas a lo que pude llegar fue a instalar nuevamente el ios 4.3.3 siguiendo el tutorial, pero algo que me di cuenta es que tenia que desconectar mi pc de internet para que el tinyumbrella pudiera darle la respuesta host a itunes. Guarde mis archivos y espero poder regresar desde ios 6 a 5.1.1, porque sinceramente ios 6 no me latio, parece una mezcla barata de ios, android y cydia.

        1.    Allanrobles80 dijo

          Amigos mi solución fue la siguiente, guarde los sh sh con tinyumbrella, actualice a ios 6 desde 4.3.3, obviamente perdí mi jailbreak, y desde ios 6 baje a 5.1.1. y listo a hacer jailbreak a mi ipod touch 4g en ios 5.1.1

      2.    Allanrobles80 dijo

        Lo logré :D
        Mira te cuento como lo hice, estando en ios 4.3.3 con jailbreak salve los shsh con tiny umbrella, después ya puedes atualizar a ios 6, no olvides hacer tu copia de seguridad, ya en ios 6 sigue los pasos del siguiente link para hacer el downgrade a 5.1.1 y listo lo sincronizas como nuevo ipod, despues le das click derecho sobre el ipod y shift + click en restaurar la copia de seguridad y seleccionas la que habías guardado, son menos problemas y mas rápido

        http://www.tusequipos.com/2012/10/01/como-volver-a-ios-5-1-1-desde-ios-6-y-recuperar-el-jailbreak-untethered-downgrade/

        Espero haberte ayudado amigo. Saludos

    2.    GaPaC dijo

      ME PASA LO MISM OCOMO LO RESOLVISTE LO LOGRASTE O ??

    3.    Allanrobles80 dijo

      resuelto ja

  104.   Patstuart404 dijo

    Tambien tengo el mismo problema.
    Sale que el
    iPhone es ilegible.
    Ayuda porfavor.

  105.   Bonder1703 dijo

    Hola tengo una consulta:
    Tengo un iPhone 4s de telcel con iOS 5.1.1 mi pregunta es si le puedo hacer jailbreak sin riesgos de que ya no este liberado o algo así?

    1.    Carlos dijo

       Hola, lamentablemente por el momento solo existe jailbreake thetered para 3Gs y 4 para 4s no existe nada por el momento… Te toca esperar amigo…

  106.   miranda R. Quinn dijo

    hola estoy en el occidente de honduras, tengo una inquietud es que  intente pasar de ios 4.2.1  ios 6, y no puedo activar mi iphone 3GS… seria grata su ayuda… gracias de antemano

    1.    Carlos HN dijo

       Chica, si ya instalaste el iOS 6 en tu 3Gs te cuento que te toca esperar por bastante tiempo para que saquen el siguiente jailbreake para esa version de firmware y por el momento no hay forma de volver a una version anterior de iOS 6

  107.   sammy moreno dijo

    amigo cuando actualizas un iphone con la una versión mas a vanzada que tienes se borran todos la archivo ?

    1.    Carlos dijo

       Si amigo, se borran todos los datos del dispositivo, solamente te quedan llamadas hechas, mensajes , contactos y fotografías.

  108.   Xavy-20 dijo

    hola que tal soy de ocotepeque y quiero saber como descargar el whatsapp gratis para mi iphone pero me sale solo la opcion de compra y quisiera que me ayudaran

  109.   veljanov dijo

    Hola necesito ayuda para actualizar mi ipad 2 wifi blnca de 32 gb pues no actualice a tiempo y me quede en la 4.1 y quiero actualizar a la ios 5.1.1 , pero itunes solo me permite la ios 6 alguien pudiera ayudarme o decirme como puedo actualizar  a ios 5.1.1 de antemano gracias os dejo mi e-mail gravure_idol@live.com.mx

    1.    Allanrobles80 dijo

      Hola amigo, pues yo tenia ese problema, estaba en 4.3.3 con mi ipod touch 4g y lo queria subir a 5.1.1, pero oh desgracia apple dejo de firmar 5.1.1, si intentas actualizar puede que tengas varios problemas y errores como el 3194, 21, etc errores de conexión con servidor de itunes. Si no los tienes y actualizas con tinyumbrella y haciendo todo el rollo de los archivos host, pues muy bien por ti. Si no puedes, que fue lo que a mi me paso entonces guarda tus sh sh con tinyumbrella, actualiza a ios 6 sin subir base band y ya despues regresa a ios 5.1.1. Suena dificil, pero creeme que a mi me resolvio mi problema y no es nada complejo.

  110.   Inmalozanorico dijo

    Hola tengo el iphone 4s hackeado pero me falla y quiero restaurarlo sin tener que actualizar a la nueva version 6.0 y volver a hackearlo. como puedo hacerlo? ya que a traves del itunes me pone restaurar pero a la misma vez cuando ya e clicado en restaurar me sale actualizando… como podria hacerlo? muchas gracias!

  111.   Inmalozanorico dijo

    Hola tengo el iphone 4s version 5.1.1 hackeado pero me falla y quiero restaurarlo sin tener que actualizar a la nueva version 6.0 y volver a hackearlo. como puedo hacerlo? ya que a traves del itunes me pone restaurar pero a la misma vez cuando ya e clicado en restaurar me sale actualizando… como podria hacerlo? muchas gracias!

  112.   Playmobil dijo

    Tu pregunta abierta: ¿Problemas con iPod touch al actualizar y jailbreakear?

    Tengo un iPod touch modelo MC, , funcionaba perfecto pero se me ocurrió hacer un jailbreak con redsnow. Pero al hacerlo se quedo pasmado y tuve que restaurarlo. Baje tal vez un firmeware erróneo pero que funciono. El punto es que he tratado de actualizar el iOS pero no me deja. De acuerdo a la página Félix bruns mi iPod es 3G pero no me deja actualizaron, el firmare que le instale es de un 2g según marca el sistema… La pregunta es… Que hago?Ya intente desde iTunes con la ultima versión, ya lo intente con redsnow, y con iboot.
    Como hago para dejarlo como estaba antes que era que era 4.2.1 y me corría aplicaciones como la de Facebook o Twitter porque ya no me deja instalarla

    1.    Djeff0770 dijo

      Para instalar manualmente nos bajanos la version del nuestro dispositivo y en itunes en la parte del resumen mantenemos presionado shift izq y le damos al boton restaurar, elegimos el archivo antes bajado y listo .. esperamos un rato y luego te preguntara si quieres comenzar como un nuevo dispositivo o de alguna copia de seguridad anterior.

  113.   Chinofuliwa dijo

    excelente aportacion, la ipad me va al 100%…!!! Gracias

  114.   Enunez062 dijo

    hay tethered para iphone 3g

  115.   Abdo_Hitaro245 dijo

    Este Jailbreak es compatible con iPad 1?

  116.   Emil8 dijo

    Tengo una duda: en mi 3G, el “otros” (lo veo cuando lo conecto al itunes y tengo entendido que son los archivos de cydia) me ocupa 0,52 GB, pero en mi 4S me ocupa 2,6 GB ¿es normal? ¿debería repetir el proceso? No es que haya cargado más tweaks, ya desde el momento que hice el jailbreak me ocupaba más de 2 GB.
    Me podéis echar una mano? gracias

  117.   sebas dijo

    puedo hacer este proceso para mi iphone 3gs con firmware 3.1.3?¿

  118.   Mario G. dijo

    Muchas gracias por el tutorial, claro y conciso en sus instrucciones. Lo estoy tratando de ejecutar para mi I-Pad pero tras varios intentos fallidos me permito el trasladar aquí mi incidencia por si sabeis el modo de resolverla.

    Veamos, en el tutorial citais la versión 2.0 de Absinthe, pero la que estoy usando (unica disponible en greenpois0n) es la 2.0.4, ignoro si es esto lo que ocasiona el fallo en la instalación.

    Sigo los pasos correctamente y todo va bien hasta que llega al punto del “sending initial jailbreak data”, ahí tras unos minutos y habiendo llegado al primer tercio de la barra de progreso, se detiene y aparece el siguiente mensaje:

    “ERROR: coult not connect to lockdown”

    He reiniciado el proceso unas diez veces pero acabo siempre en el mismo punto. He hecho tambien la restauración de la copia de seguridad desde Itunes pero vuelve a aparecer el error.

    El modelo de mi I-Pad es el MC349TY, el 3G de 16GB y evidentemente con el IOS 5.1.1 (9B206)

    Una solución que he encontrado googleando es ir a Ajustes> General> Restaurar> Restaurar todo el contenido y configuración…pero no se si esto es imprescindible o hay otra alternativa, tengo bastantes aplicaciones y juegos de mis hijos y si me cargo algo puedo aparecer en el fondo del mar con los pies en un cubo de cemento.

    Gracias y felicidades, una web muy interesante!

Escribe un comentario