A falta de installer.app…

A falta del installer.app pwnage nos ha dejado el Cydia.

Cydia es un  programa para instalar aplicaciones, como el Installer, pero con diferentes funciones. Una de las principales   es que podemos movernos rápidamente por las apps igual que en los contactos, el buscador de aplicaciones integrado, la posibilidad de parar descargas y seguir en otro momento (así como continuar con una descargar si se queda colgado o sin conexión).

Las fuentes del installer y de Cydia son diferentes, hay que aclarar que Installer y Cydia no son incompatibles entre si, y no afectará para nada a los programas que tengamos instalados.

Por ahora no se pueden agregar fuentes desde el programa, pero pronto debería ser posible.  Por lo que hay pocas aplicaciones para el disponibles.

Al entrar en el Cydia nos avisa que no todas las aplicaciones son compatibles para el firm 2.0, pero dá consejos a los desarrolladores para que vallan actualizando.  Una sugerencia de mi parte es que cuando vayan a instalar algo fijaros al lado derecho del nombre de la aplicación y si aparece 2.0 es que es compatible.

 

Edito: alguien ha encontrado una manera no tan fácil de agregar más aplicaciones al cydia, pero aun no la he probado, os dejo el enlace para aquellos que quieren agregar más aplicaciones que las del app store.: agregar fuentes cydia pero no olvidéis que aunque encontréis muchas maneras de agregar fuentes o el installer.app aún las viejas aplicaciones que usabamos para nuestro firm 1.1.4 no nos van a servir en el 2.0 por que este ha cambiado ligeramente la estructura de los directorios y de algunas variables del sistema.


3 comentarios

  1.   anthony dijo

    al fin explican bien q es el cydia 😉

    esta el cydia para 2.0?

  2.   JULIO dijo

    amigo sin querer tenia intalado el cydia y lo desintale ahora no puedo entrar en cydia que puedo hacer para instalarlo directo al iphonne

  3.   JUDITH MTZ dijo

    TENIA INSTALADO EL CYDIA CUANDO ME DESBLOKEARON MI IPHONE Y LA NUEVA VERSION 2.1, SE ME DESINSTALO, COMO LO INSTALO DE NUEVO PERO CON LA VERSION 2.1.

Escribe un comentario