Bajar el baseband 02.30.03 a 02.28.00

Hace algunos días se comentó en Hackintosh un método para bajar el baseband de la versión 02.30.03 (la que usa el firmware 2.2.1) a la 02.28.00. Este paso es realmente importante, ya que el baseband 02.28.00 es el que permite utilizar Yellowsn0w y consecuentemente liberar el iPhone, lo que permite utilizar el dispositivo con cualquier tipo de tarjeta SIM.

iDowngradeMyBaseband

Ahora nos llega iDowngradeMyBaseband, una herramienta que funciona en modo terminal y que nos facilita algo la vida automatizando parte del proceso. Aún así este procedimiento es complicado, ya que requiere tener openSSH instalado y la versión 5.8 del Bootloader. Los iPhones que vienen con la versión 2.2.1 de fábrica tienen el Bootloader 5.9; por el contrario, si venía con una versión anterior del firmware y actualizaste vía iTunes entonces tienes la 5.8

Para aquellos que quieran utilizar el método antiguo paso a paso, el procedimiento completo es:

  • Asegurarte que tienes la versión 5.8 del Bootloader, ya que sino el download no funciona
  • Bajarse todo los ficheros necesario desde aquí . La password para abrir el fichero rar es http://appearth.wordpress.com/
  • Subir los ficheros a la carpeta /var/root/ del iPhone vía ssh.
  • Desde el terminal escribir los siguientes comandos:
  • su
  • Escribir la password alpine
  • chmod 755 BBUpdaterExtreme
  • aunchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
  • ./BBUpdaterExtreme update -f ICE2_02.28.00.fls -e ICE2_02.28.00.eep
  • reiniciar el iPhone. Ahora ya debería tener el baseband 02.28.00

Eso si, desde aquí recomendamos NO seguir ninguno de estos procedimientos a no ser que seáis un usuario avanzado, ya que son bastante complejos y es fácil tener problemas. Mi consejo es esperar, ya que lo normal sería que en breve salga algún tipo de herramienta automática para Mac y/o Windows que realice todo este proceso sin ningún tipo de riesgo.


23 comentarios

  1.   ihelloz dijo

    ¿Cómo sabemos si tenemos una versión 5.8 ó 5.9?.

    Es que compré un iPhone en Agosto del año pasado y llamé al servicio técnico porque tenía unas roturas en la carcasa trasera, así que hará una semana que me trajeron otro iPhone completamente nuevo, con la última versión del firmware 2.2.1 pero no sé si será que lo han actualizado ellos o es nuevo, es decir, versión 5.9.

    Gracias.

  2.   JJou dijo

    Hola,

    Para saber si tienes la versión 5.8 o 5.9 instala los ficheros arriba indicados, entra al iphone por SSH y ejecuta primero:
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist !!!OJO que en el post original está mal falta la primera “l” !!!!
    luego ejecuta:
    ./BBUpdaterExtreme queryversion

    y esto te dirá que versión tienes, ya lo he conseguido downgradear, para ello es necesario aparte de lo que pone en el post instalar el firmware 2.2.1 desde itunes y dejarlo el iphone limpito, luego hacer el jailbreak e instalar el SSH y el mobileterminal. He probado varias veces sin hacer estos pasos y a mi no me funcionaba, de esta manera perfecto, podeis seguir instrucciones más detalladas en la página del developer:
    http://iphonejtag.blogspot.com/2009/04/58-exploit.html

    la explicación detallada viene a mitad del post buscad el texto “Ok, so here’s a tutorial for those” y a partir de ahí viene el tutorial, he seguido paso a paso este tuto y me ha funcionado a la perfección, tened en cuenta también que hay que aplicar un parche con BSPATCH a el fichero ICE2_02.28.00.fls, quizás por eso no me funcionaba a mi con el tuto arriba indicado, en este mismo post hay gente que ha logrado hacer el downgrade con firm 3.0 y baseband superior al 02.30.03.

    Suerte a todos,

    Saludos,

  3.   daniel dijo

    Como hago para poder colocar los archivos en el directorio /var/root ????? siempre que lo intento me coloca private/var/root

    xfavor ayudenmee..

  4.   daniel dijo

    En la parte donde dice “Gettin EBL version” me dice “timed OUT”.. que pasa que estoy haciendo mal???

  5.   daniel dijo

    humm.. sera porq tengo el bootloader 5.09 =(!

  6.   JJou dijo

    /var/root es lo mismo que /private/var/root ya que en el directorio raiz hay un enlace a /var que te lleva a /private/var/root

    Saludos,

  7.   ihelloz dijo

    Gracias JJou, he conseguido la versión es 5.9 pero gracias por la información, en iClarified han colocado dos tutoriales para Mac y para Windows explicando el proceso.

  8.   tommy dijo

    lo que no entiendo porque no hacen un video tuto para es que los que no somos muy expertos en esto hay pasos que no entendemos bien porfavor si hay alguien amable quando intenta hacer el processo coja una camara y grabe todos los pasos si es posible explicandolos y si le sale bien cuelge el video para que todos podamos verlo por desgracia no todos somos expertos en esto..gracias ..un saludo desde españa

  9.   simplymind dijo

    a mi me sale la version del bootloader 6.02 asi que supongo que no tengo nada que hacer

  10.   Luis dijo

    oe man como te contacto para q me ayudes a liberar mi iphone 3g no encuentro la forma de hacerlo bien sin kgarlo porfavor espero respuesta gracias =D

  11.   Carlos Ramos dijo

    Come se parchea el archivo “ICE2_02.28.00.fls”??? hay una pagina que esta todo explicado pero en ingles y yo en ingles solo se decir mi nombre!!!

    jaja

    Muchas gracias

  12.   lukas095 dijo

    Holaaaaaaaaaa
    necesito ke alguiem me esplike esto,,,,,,,,,,, dicen ke el Bootloader 5.9 silo viene con los iphones 3g ya de fabrika kon la version 2.2.1.
    yo kuando kompre mi iphone venia kon la version 2.2 y lo aktualice kon el itunes a la a la 2.2.1 entonces porke tengo el Bootloader 5.9 y no el 5.8,,

    alguien me puede decir eso,,, gracias

  13.   Jeque dijo

    Hola; Amigos hay una mejor forma de hacer el Downgrade Baseband, no es ni necesario saber que tipo de BootLoader tienen, por que si tienen el 5.9 el le dara error cuando lo esten ejecutando y si es el BootLoader 5.8 se le intalara y el le bajara el baseband, es super facil..

    1º desde installer quiero que intalen el Icy ( cuando lo intalen la primera vez vuelvan hacerlo para que le aparesca el icono el iphone )
    2º entren al Icy y actualizenlo
    3º entren a sistemas y hay le aparecesara. 3G baseband Downgrade. lo intalan
    4º salen de Icy y en el iphone le aparecera la aplicacion de 3G baseband Downgrade. entran hay y ya comensara el proceso por si solo…
    Bueno espero serle de ayuda y cualquier duda me consultan..
    Saludos

  14.   Jeque dijo

    Creo que tambien pueden encontrarlo en cydia, pero no lo C` lo eh mirado en el Icy y el Icy esta en español, para las persona que no entiende bien el ingles.. espero que si alquien por aqui sabe como liberar el baseband 02-30 con BootLoader 5.9, por que yo por ahora no c nada.. gracias y saludos

  15.   lukas095 dijo

    Holaaaaaaaaaa
    necesito ke alguien me esplike esto,,,,,,,,,,, dicen ke el Bootloader 5.9 solo viene con los iphones 3g ya de fabrika kon la version 2.2.1.
    yo kuando kompre mi iphone venia kon la version 2.2 y lo aktualice kon el itunes a la a la 2.2.1 entonces porke tengo el Bootloader 5.9 y no el 5.8,,

    alguien me puede decir eso,,, gracias

  16.   sanzagero dijo

    pero ¿que es el baseband y para que sirve?

  17.   simon dijo

    LUKAS095, a mi tambien me pasa lo mismo, he intentado bajar la baseband pero nada, no funciona.
    cuando sepa algo lo comentare.

  18.   JOrge dijo

    Jeque me aparece error! your baseband was not sucefully downgraded. you fail que puedo hacer para bajar la base? como0 puedo liberar el imei de mi iphone para utilizarlo conn otra compañia

  19.   Diegogo dijo

    Les suplico me hagan saber cuando haya una actualizacion con bootloader 5.09, se que no falta mucho ya que tengo tiempo esperando y ademas confio en que ustedes muchachos seran la salvacion de quien como yo esta sufriendo con su iphone caro, un saludo fraternal!!!

  20.   sylver dijo

    A mi también me ha pasado lo mismo. Mi iphone venía de fabrica con la 2.2 y lo actualicé a la 2.2.1 (vía itunes). He mirado mi Bootloader y es el 05.09. Por qué? El bootloader 5.9 no era para los que venian con la 2.2.1 de fabrica?? :$ Toka esperar…

  21.   Juankalmao dijo

    Hola a todos les traigo muy pero muy buenas noticias….espero les sirva empezemos ch el iPhone 3g :
    Les cuento que es super sencillo..si compraron in iPhone 3g ch la version 2.2 o anterior estan salvados..lo primero que tengo que decirles es que desde ya tienen que olvidarse de todo aquel royo que si ” s..login alpine etc etc… El rollo es asi actualizamos al 2.2.1 firmware 2.30.03 luego hacemos in jailbreak cn los populares software pngage tool 2.2.5 una vez liberado ..ya tenemos el cidia e instaler en nuestro iPhone ,entreamosm en la aplicacion de cidia y buscamos in software llamado yellowsn0w inmediatamente aparecera la ultima version de yellow…. Procedemos a instalarla ..luego para poser desblokearlo nesecitamos hacerle unload downgrade al baseband ..pues les cuento que ya exists una aplicacion que cn solo bajarsela de cidia y instalarla y darle al born downgrade baseband ya now coloca el baseband de 2.30.03 al 2.28.00 asi Mismo solo me dan al botn y automaticamente en par de minutos Baja el baseband..insertamos el sim y listo ya tenemis el iPhone liberado para cualquier operadora…espero les sirva to libere el mio de hecho les estoy escrobiendo este post desde Mi iphone…saludos desde Caracas .Venezuela

  22.   Ivan dijo

    En julio 2008 compre 2 iPhone, legales con ATT, UNO lo actualise con itune y me puso la 02.30 y bootloader 5.9, como hago para echar para atras?
    Los 2 me funcionan bien, pero quiero tenerlos liberados para cualquier tarjeta, el que no actualice lo uso con t-mobil o con ATT como yo quiera,
    Existe algun modo de retroceder mi actualizacion?
    Por favor alguien me ayude

  23.   Augusto dijo

    Hola tengo un iphone de 8 gb 3g que me lo regalaron de españa, creo que tengo estas versiones 02.30.03 2.2.1 estoy en Lima y quiero ponerle un chip de Claro que tengo que hacerle tienen algun tutorial para estas versiones… Gracias

Escribe un comentario