Dev-Team actualiza UltraSn0w

JailBreak

DevTeam actualiza la aplicación de liberación del iPhone (tanto 3G como 3Gs) a la 0.9. Esta nueva versión arregla errores especialmente de cobertura. Además aprovechan para comentar que su programa consume menos que Purplesn0w.

Recordad que esta aplicación es PARA LIBERAR y que es necesario TENER JAILBREAK que se hace con RedSn0w. Se encuentra disponible en Cydia añadiendo http://repo666.ultrasn0w.com ha los Sources.

Via


21 comentarios

  1.   Nanditoz dijo

    una pregunta
    puedo meterle ese source aunque no le haya hecho el jailbreak con ultra? de hecho nunca uso esos programas, solo con un firmware custom q ya tenga el cydia lo restauro y ya, sin usar esos programas

    alguien me podria decir cual es la diferencia?

    por ejemplo yo hize el jailbreak de mi ipod con el firmware personalizado que puso carlinhos y no use ninguna herramienta mas que itunes para restaurarlo y ya

    diganme plis

  2.   Mundi dijo

    siento ser tan borde. SIRVE PARA LIBERAR NO PARA HACER EL JAILBREAK, ES PA LIBERAR EL IPHONE PA Q PUEDAS USARLO CN VODAFONE, ORANGE, SYMBIO O TODAS LAS COMPAÑIAS QUE QUIERA.
    “Recordad que esta aplicación es PARA LIBERAR” TIO….

  3.   Javier dijo

    A mi sigue sin encontrarme el repositorio….

  4.   javi dijo

    Sera que no lo metes bien!xd,el repositorio digo!xddd

  5.   Ruben dijo

    Recordad que esta aplicación es PARA LIBERAR y que es necesario TENER JAILBREAK que se hace con RedSn0w. Se encuentra disponible en Cydia añadiendo http://repo666.ultrasn0w.com ha los Sources.

    Sería
    añadiendo http://repo666.ultrasn0w.com a los Sources.

    Ya sé, que no tiene mucha importancia, pero mejor sin faltas ¿no?

  6.   radul dijo

    la “o” de ultrasn0w no es la letra “o” sino un 0 “cero” prueba asi a ver si le has puesto la o en vezz del 0 por eso no te pilla la repo

  7.   jose dijo

    sigue el problema

  8.   jordi dijo

    “añadiendo http://repo666.ultrasn0w.com HA los Sources”
    Por favor… que no ha habido nada.

    Gracias por la información!

  9.   Javier dijo

    Yo lo escribo bien (con un “cero” en vez de una o) y sigue diciendome “Did not found the repository…”

  10.   Kuassar dijo

    Esto es para liberar el iphone y poder usar con otras compañias, para jailbreak hay otra aplicacion, ésta no tiene nada que ver con eso 🙂

    Gracias!

  11.   Revelion dijo

    A mi me da error al actualizar el problema que me da es que a la hora de actulizar me pide el mobilesubtrate y resulta que me pide una versión por debajo de la que yo tengo ya que la mía es mas actual sabéis como solucionarlo gracias

  12.   Lorena dijo

    yo soy de aquell@s a quien ni le salia la actualizacion en su momento, ni instalando mobile substrate, ni leches… el repositorio ya lo tenia, asi que no es problema que lo escriba mal tampoco, con hoy van tres dias que me dice host unreachable ¬¬

  13.   Fabio dijo

    Como dato a la nota hay que agregar que gracias a PurpleSn0w la gente del Dev Team pudo mejorar el UltraSn0w que de hecho se copiaron (segun mi criterio) parte del metodo empleado por Purple, ya que ahora no se encuentra corriendo el proceso como lo hacia antes todo el tiempo.

    Saludos.

    PD: y espero que ambos grupos unan fuerzas en vez de competir.

  14.   Lorena dijo

    Alguien puede confirmar si el repositorio funciona correctamene, por favor??????

    ante la situacion de no aparecerme la actualizacion de marras etc., restaure la 3.0, hice el jail de nuevo con el redsn0w 0.8(da igual que lo hiciese con 0.7.2, el resultado terminaba siendo el mismo) y para cuando intento añadir el repo a Cydia me es totalmente imposible. Cuando se pone a verificar la url, luego aparece lo de DID NOT FIND REPOSITORY The indicated repository could not be found. This could be beause you are trying to add a legacy Installer repository (these are not supported). Also, this interface is only capable of working with exact repository URLs. If you host a repository and are having issues please contact the author of Cydia with any questions you have. ¬¬
    vamos que me quedo sin ultrasn0w y como no lo hay en otro repo me quedo sin telefono!!!
    una puede equivocarse escribiendolo una vez pero un millon, por decir algo, no… y tampoco puedo agregarlo en icy, con que ya me direis

    UNA SOLUCION, AYUDADME, POR FAVOR!!!!…

  15.   Lorena dijo

    Si les sirve a otras personas, he leido en algun foro que probando con otra Wifi (si es el metodo de conexion que utilizais, preferentemente o no) podria solucionarse lo de añadir el repositorio… yo he probado con la de un vecino y tampoco, continua el misterio, seguire probando con otras wifis a ver…

    Para los que unicamente preciseis del ultrasn0w entre tanto, comentaros que tambien lo alberga el repositorio de sinfulss, menos mal, buscad en google por si no me esta permitido dar la direccion, asi, cuanto menos, recuperamos el telefono!!!.

  16.   Mundi dijo

    no se que problema hay, probar a entrar en este post desde el iphone, utilizar copiar y copiar el reposito completo, con el http, luego ir a cydia, añardir reposito, borrar el http q os pone por defecto y pegar lo de antes, a mi me ha funcionado.

  17.   Lorena dijo

    pues te sorprendera, quiza, que no funcione pero es que no lo hace!!… insisto que no es problema de escribirlo mal, recordarte que el repositorio ya estaba instalado pues ya usaba el ultrasn0w antes, fue a tenor de la anunciada actualizacion, que a mi no me aparecia, que me percate que el repo no me funcionaba(probe a reinstalar el propio ulstrasn0w y me dijo que nanai), de hecho si quieres agregarle mas ingredientes al misterio el propio repo que trae el cydia para el yellowsn0w(exista ya o no) tambien nos da error, tampoco funciona… y haciendo el jail y todo de 0, tampoco lo soluciona, asi que no es problema de copiar bien o mal el repositorio(gracias de todas maneras)

    si te has pasado por el propio foro te daras cuenta que es algo que ya reporta alguien el dia 14… no se si todos los que realicen el jail y el unlock en adelante van a encontrarse el problema o es solo a unos cuantos que nos ha tocado la china xDDD, pero te aseguro que no soy la unica y no hay quien le encuentre explicacion
    saludos Mundi

  18.   Javi dijo

    Si el repositorio si funciona solo que tiene algunas pegas el que quiera saber como solucionarlo mandemen un correo a chicobel_nice@yahoo.es hasta luego

  19.   EDUARDÒ dijo

    HOLA A TODOS , YO TENGO EL MISMO PROBLEMA LORENA , E INTENTADO DE MIL FORMAS Y NO ME TOMA EL REPOSITORIO, HICE JAILBREAK DE NUEVO EL FIRMWARE ES 3.0 TODO ESTA BIEN LE BAJE LAS ACTUALIZACIONES A CYDIA Y TAMBIEN PROBE CON EL ICY Y NADA , JAVI SI SABES CUAL ES LA FALLA COMPARTELA VIEJO , SALUDOS SUERTE!!!

  20.   agustin dijo

    tengo el firmware 3.1 de belling, lo e restaurado perfectamente, pero ahora n puedo utilizar ninguna tarjeta..que hago?

  21.   Michel Guerrero dijo

    recuerdensssssssssssssssssssssss ke este no funciona para 3.1.2

Escribe un comentario