Firewall IP 1.35 – Aplicaciones – CydiaStore [2.49$]

Firewall IP, es una aplicación de seguridad para el iPhone e iPod Touch, que notifica cuando una aplicación requiere de nuestros datos de forma oculta.

Llevamos unos días que se está actualiando a diario.

Para poderlo instalar hay que tener realizao el Jailbreak en el dispositivo.

Se acaba de actualizar a la versión 1.35.

Cambios y mejoras

Añadida la opción de bloquear / desbloquear el pop-up que aparece cuando se bloquean las aplicaciones, sin necesidad de entrar en la aplicación.

Se ha cambiado el filtro de llamada de la aplicación de forma que las normas a tener en cuanta son el dominio y el subdominio

Soluciondo un error que apareció en la versión 1.31 (sin espefificar)

IMG_0675

Firewall IP es una aplicación de pago a un coste de 2,49 $ y se puede descargar desde la sección de “Seguridad” en Cydia a través del repositorio de BigBoss.

Revisiones anteriores

Firewall IP 1.31 –   Firewall IP 1.30

Firewall IP 1.2-2 y 1.2-2a

Firewall IP 1.2 –   Firewall IP 1.1-3

Firewall IP1.1-2 –   Firewall IP 1.1

Firewall IP 1.0-1 –   Firewall IP 1.0

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

2 comentarios

  1.   juanma dijo

    vaya mierda, esta actualizacion te pide permisos constantemente. Antes si habia una app que te interesaba que se conectara (safari, mail, weather…) le dabas a allow all connections y listo, ahora no, constantemente sale la pantallita para que le des, es insoportable.

  2.   DVR dijo

    JUANMA

    Coincido contigo, pero acaso tenías una versión crackeada? , yo sí la tenía, y me aparecía tal cual tu comentas… pero en la parte superior de cada petición de permiso aparecía que se quería “conectar” a “pirate copy” ( o sea que mi Firewall ip era una copia pirata…)

    … Alguien sabe cómo conseguir una versión anterior a la v.1.35 crackeada? 🙂

    Saludos!

Escribe un comentario