Resultados 1 al 2 de 2

Tema: mi iphone 3g se desconecta solo antes de terminar de restaurar

  1. #1
    Giovane del iPhone
    Fecha de ingreso
    09 May, 11
    Mensajes
    1

    mi iphone 3g se desconecta solo antes de terminar de restaurar

    • hola buenas,despues de llevar semanas buscando una solucion y de cambiar varias cosas de mi iphone 3g,e decidido esponer directamente mi problema porque no veo que le pase a mucha gente.
      un dia restaurando se me quedo la pantalla negra de repente y ya no lo e vuelto a ver encendido,lo intento encender conectado al pc y lo unico que hace la pantalla es parpadear y nada mas,en cambio si lo conecto a la pared si enciende pero en modo restauracion(cable usb con icono de itunes) intento desconectarlo para conectarlo asi al ordenador y no me deja porque encuanto lo desenchufo de la pared se apaga.
      las soluciones que e probado a parte de tener que cambiar el fex de encendido para poder hacer que responda al modo dfu y la bateria,porque al apagarse asi,lei de algunos que decian que podia ser de la bateria,pero nada,sigue igual.
      lo que e conseguido es que el pc me lo reconozca y poder ponerlo en modo dfu(todo esto con la pantalla en negro porque no sale otra cosa)me guio por el sonido de conexion y desconexion del pc.
      e probado con ireb,redsn0w y con itunes y cuando parece que hace algo y en medio de la restauracion de cualquiera de los 3 programas SE DESCONECTA EL IPHONE SOLO,lo se porque suena le sonido de desconexion,asique se queda colgado el programa ireb o redsn0w y en el caso de itunes me sale el error 1600 o 1601 o 1602 y nada.
      estoy ya desesperado,si alguien me pudiera ayudar y si me aconsejan llevarlo algun sitio please.
      muchas gracias por adelantado y perdon por el discurso.




  2. #2
    Super Moderador Avatar de yordi2000
    Fecha de ingreso
    16 Mar, 08
    Ubicación
    Alicante
    Mensajes
    5,996
    enga... solo te falta cambiar el cable del dock, o mirar a ver si está sucio...

    Te digo que es la batería, pero si la has puesto nueva, y es buena, entonces opino que es un problema de tu placa base, algo no va bien.

    Salu2

    Taller Del iPhone, el Blog

    Taller Del iPhone, la Web

    Para cuando necesites reparar tu iPhone / iPod / Móvil

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Actualidad Blog | Publicidad | Colabora | Servicios | ?nete a la red | Contacto | Licencia | Aviso Legal | Pol?tica de privacidad