Installer 4.0beta filtrado

Pués si.. como leen se ha filtrado una versión poco estable e incompleta del installer 4.0, no se recomienda el uso aún por que no tiene muchas aplicaciones para descargar y no esta del todo bien, pero os dejo el enlace para descarga, la tenéis que subir por ssh al iphone o mediante pwnage…

Enlace: http://rapidshare.com/files/134681840/Installer.app.rar

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

9 comentarios

  1.   Dani dijo

    Yo no tengo muy claro si me atrevo a instalarlo! Y seguramente ni “Intelliscreen”, ni “mcclean” o “pocketTouch” se puedan instalar; asi ke a ver ke dicen los creadores.

  2.   NRL55 dijo

    He instalado el installer 4.0 Beta transfiriendo el archivo installer.app mediante el programa WinSCP a la carpeta de aplicaciones (/private/var/stash/Aplications.02T4xr) dandole permiso 777 tanto a carpetas como a ficheros. La transferencia se realiza correctamente. Reinicio el iphone y cuando y me aparece el icono del Instaler. Aparentemente todo perfecto. Sin embargo al ejecutar el instaler me aparece un error que dice:
    insuficientes permisos. Instaler no ha sido instalado correctamente … etc.
    ¿Como debería hacer la instalacion para que no aparezca este error?

  3.   Dani dijo

    NRL55 espero no salga por aki en medio ningun puritano por aki en medio a decirnos na!
    El problema esta en ke no das los permisos como root, por eso da ese mensaje, a mi me ha dicho lo mismo, y he tenido ke buscar en dos webs diferentes, porke lo explican para kien sabe de unix.

    Abre el terminal en el mac y conectate como root al iphone para ello debes poner: ssh root@Tu_Dirección_IP (ejemplo: ssh root@10.0.1..199) Mira la ip de wifi en el iphone.
    Te pedira password, pon alpine (tiene ke ser todo exacto, espacios la palabra alpine, todo exacto, sino no funciona)

    Y luego le das permisos a dos sitios asi:

    chmod -R 777 /Applications/Installer.app
    chmod a+srx /Applications/Installer.app/Installer

    (recuerda de deja los espacios exactos, despues de 777 y srx)

    Reinicia el iphone y al abrir installer ya no dara ese mensaje.

    Ahora es cuestion de probar los sources ke siempre conociamos a ver si en esta beta van y ke no nos salga por aki ningun puritano censuradonos (Puritano=fascista ke usa emule, baja pelis porno, compra en la calle cds y luego por aki se molesta si compartimos lo ke nos sale de los webs)

  4.   blinero dijo

    Dani si usais osx y cyberduck es muxo mas simple, solo es ponerse encima del .app boton derecho y en informacion ponemos los permisos en 777 y ya solo queda reiniciar el iphone

  5.   Dani dijo

    Eso no funciono! Con esa aplicacion tiene ke ser asi, el motivo tecnico no lo se exactamente, a mi con cyberduck no me funciono y tuve ke aplicar ese sistema ke pone en los sitios donde puedes descargar la aplicacion, lo ke no te dicen es la parte de conectarte como root, ahi la he tenido ke averiguar yo; posiblemente si en cyberduck se marca entrar como root y se pone alpine tambien entre asi, no lo he probado.
    Igualmente a mi hasta ahora no me ha cargado aplicaciones y eso ke le he puesto varios sources, a vosostros si? Kerria probar la de iWol para arrancar el mac desde el iphone. Tanto en installer como en cydia, no pita esto, en cydia hay opcion ya de meter sources, perono encuentro mas por la red, y esta beta del installer a mi no me lee algunos sources como CNPDA con apps “liberadas” o las sources habituales como si no las leiera bien! asi ke aun no he instalado nada, a lo mejor no hace ni eso.

  6.   NRL55 dijo

    Gracias a los que habeis contestado a mi mensaje. Lo de los permisos yo se los asigné mediante el programa WinSCP conectando en modo root y con contraseña alpine. A todos los ficheros y carpetas le puse permisos 777.
    A pesar de que siempre que arranca la aplicacion aparece el citado mensaje de insuficientes permisos, sin embargo la ejecución continua aparentemente bien.

  7.   carlos dijo

    OYe tengo 3 dias intentando…instale el installer 4,cuando entra me dice de los permisos..me logeo como root en putty, en winscp, y hasta del terminal del mismo iphone,pongo los comandos y me dice KILLED

  8.   M4RU dijo

    Hola tengo el Installer 4 beta 6 y no logro instalar las aplicaciones q trae en las categorias, me da error “Unable decode…”.No se si es porq tengo tambien instalado el Cydia, o si me falta agregar el BSDsystem.Por cierto este ultimo lei por ahi q el Cydia lo elimina y es necesario volverlo a instalar, pero nadie sabe decirme como ya q el Installer no lo trae.Alguien puede orientarme en esto?.
    Gracias!

  9.   manuel dijo

    pues la verdad son una bola de maricones
    Pinches putos mal paridos lame bolas llenas
    De semen

Escribe un comentario