Saurik hace el anuncio de que el WinterBoard será compatible en el Firmware 3.0 del iPhone

Saurik

Hace unos días Saurik anunció la nueva versión de Cydia, compatible con el firmware 3.0, ahora también a través de Twitter, ha anunciado que el Winterboard será compatible condicho firmware.

Todavía hay problemas con las versiones modificadas de QuickPwn ya que no funcionan correctamente, pero sabemos que desde el principio se podrán utilizar temas y todos los artilugios de modos gráficos en el Firmware 3.0.

Fuente: iSpazio


3 comentarios

  1.   roberto dijo

    de hecho, anuncio q winterboard ya era compatible, lo q no era compatible era el jailbreak 😛

  2.   jordi dijo

    ¿cómo que el jailbreak no es compatible?

  3.   berllin dijo

    El Dev-Team que es el responsable del Jailbreak (PwnTools y QuicPwn) ya hace tiempo que ha anunciado que el Jaibreak en el 3.0 no va a ser ningún problema.
    Saurik no tiene nada que ver con el Jailbreak.

Escribe un comentario