ZiPhone 2.4 funciona con la 1.1.4

Bueno, Zibri lo ha confirmado, pero recomienda no actualizar de momento, por si las moscas. Sacara una nueva versión en 3 días (2 para los que donaron).

No todo esta perdido, por el momento lo que se es que el jailbreak es efectivo, no lo he probado aún (ni lo probaré, por si acaso me fiaré del experto) pero hay gente que dice que funciona perfectamente.

En cuanto a liberarlo… pues de momento no he encontrado nada de información al respecto, pero estad atentos que no creo que tarden en salir las noticias.

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

13 comentarios

  1.   juancarlo dijo

    Hola tengo un iphone con la version 1.1.1 y lo quiero actualizar. como puedo hacer???

    Gracias

  2.   Tristan dijo

    Para juancarlo

    Bueno yo tube esa duda hace un tiempo jeje ok mira los paso que yo segui fue actualizar el iphone con itunes a la version 1.1.3 depues de eso con ziphone 2.0 en modo MS-Dos le corri el jailbreak y activate. Asi queda como ipod touch depues le agregas en el installer el soruce de http://installer.iClarified.com
    le pones el update modem firmware 04.13 o algo asi
    y depues instalas el anysim 1.3, pones el iphone en modo vuelo y ejecutas el anysim y listo iphone con version 1.1.3 liberado y desblokeado

  3.   Ruben dijo

    yo no me molestaria en actualizar a la 1.1.3 cuando esta misma tarde se podra activar la 1.1.4 sin problemas con el Ziphone, y os aseguro que esta version soluciona bastantes problemas que daba la 1.1.3.

  4.   AsTuRkInG dijo

    Yo mismo, el escritor de la entrada, no he probado hasta ahora mismo la version 1.1.4, tampoco lo probare hasta que sea seguro 100%, hay gente que si que puede porque tiene en contrato de at&t y ya tiene la activacion asegurada y lo puede probar.

    por el momento recomiendo esperar y si tienes la 1.1.3 perfecto, pero mi mas sincera recomendación, para los que no entienden mucho si les funciona… que se queden como están, por lo menos hasta que la seccion de tutoriales este bien perfilada y con buen material

    gracias

  5.   Giovannie dijo

    Help actualize mi iphone con el 1.1.4 y se lock otraves como lo hago funcionar

  6.   Francesco dijo

    Ayer 27/02/2008 ejecuté el ziphone desde un itunes sin conexión a internet y sin haber actualizado el software, funcionó pero cuando trataba de llamar marcaba solo un numero y se cerraba sola la aplicación de telefono. Las otras funcionea parecían funcionar bien.

    Hoy 28/02/2008, actualicé con itunes el software del iphone a 1.1.4 (en otro pc con internet) , obviamente se volvió a bloquear al reiniciarlo, ejecuté el ziphone, se demora menos que la primera vez, dice que esta todo ok pero sigue bloqueado.

    Será que hoy subieron en Appl una nueva versión del 1.1.4???

  7. EN LA PAGINA ZIPHONE DICE QUE HAY QUE ESPERAR 2 O 3 DIAS QUE ESTAN CHEQUEANDO PARA QUE FUNCIONE BIEN A MENOS QUE TENGAS UNA MAC Y BAJES EL ZIPHONE PARA LA VERSION 1.1.4 QUE PARECE QUE YA SALIO YO LA BAJE PERO ES SOLO PARA MAC

  8. TE DIGO QUE YO PREFIERO LA VERSION V3.1 PORQUE LA 2.4 ME HA DADO PROBLEMAS CON LA V3.1 NO HE TENIDO PROBLEMAS

  9.   ary dijo

    Que tal, pues yo tengo la version 1.1.4 y cometi el error de actualizar mi iphone a la 2.0 y me lo bloqueo. Solicito me ayuden a bajarlo a la version que tenia. Baje el itunes 7.7 a 7.5 pero no abre ya que dice que la biblioteca esta configurada a una version mas reciente. Total que estoy incomunicado pero eso si con mi iphone de adorno solamente. Que hago amigos……denme una mano. Les estare muy agradecido por siempre.

  10.   meny17 dijo

    Ary metete en esta pagina y lo desbloqueas pero solo con MAC http://iphoneros.com/?p=1509
    sigue todos los pasos

  11.   soloelvis dijo

    hola a todos.
    tengo un iphone 8gb ( de los primeros), me iba de maravilla con el 1.1.14 hasta k me baje la version 2.0 ( soy un listillo ya lo se…….. ahora ) se me ha bloqueado, me pide que ponga una tarjeta sim valida, yo tengo Vodafone, he puesto una de Movistar y m dice lo mismo…….

    ? que puedo hacer, alguien me puede ayudaaaaaaaaaaaar,

    gracias de antemano y saludetes

  12.   lors862 dijo

    HOLA A TODOS, PUES KISIERA SABER COMO LE HAGO PARA DESBLOKEAR MI IPHONE, QUISIERA SABER COMO LE HGAO PARA INSTALAR EL ZIPHONE, YA LO DESCARGUE PERO NO SE COMO EJECUTARLO YO NO LE ENTIENDO NADA A ESO DE MS.DOS KISIERA QUE ME EXPLICARA ALGUIEN POR FAVOR.

  13.   carlos dijo

    hola ps yo quisiera saber como desbloquear mi iphone despues de actualizarlo ya que cuando lo conecto a itunes me dice que la tarjeta sim no es valida y no me permite entrar a ninguna actividad del iphone, quiero saber que programas se utilizan para poderlo desbloquear y como instalar y utilizar el ziphone porque no se como. por favor ayudenme

Escribe un comentario