Apple podría haber arreglado el exploit que utiliza LimeRa1n en los nuevos dispositivos iOS

Según podemos leer en los foros de ModMyi, algunos usuarios que han adquirido recientemente un iPad con iOS 4.2.1 preinstalado no pueden hacer Jailbreak utilizando el exploit de LimeRa1n.

De confirmarse la noticia, el iPhone 4, el iPhone 3GS, el iPad, el iPod Touch 4G y el Apple TV 2G que se compren a partir de la próxima semana podrían traer esta nueva revisión de hardware que impide realizar el Jailbreak utilizando el exploit elaborado por Geohot.

Si alguno de vosotros nos puede confirmar este mismo problema sería de agradecer.

Fuente: Redmond Pie

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

Categorías

Jailbreak

Nacho

Ingeniero de profesión, blogger por vocación. Me encanta la tecnología, buscar soluciones a problemas y disfrutar del mejor MTB junto a mi Yeti.

15 comentarios

  1.   FkMdR dijo

    Pues que bien… pero no leí en algún lado que apple dejaba de luchar contra el JB?

  2.   Henry dijo

    No FkMdr lo que publicaron era que apple habia dejado de reconocer que dispositivos tenian el jailbreak, pero no que ellos van a dejar de luchar contra el porque es dinero que estan perdiendo….. ahora muchas veces en lo personal creo que es un juego de gatos y ratones creado por el mismo apple…… vuelvo y repito en lo personal.

  3.   juan dijo

    y ami que me acaban de robar mi iPod Touch 4g por andalo prestando y al que se lo preste se lo robaron y entonses al que se lo robaron quedo de pagarmelo pero quiere que lo espere hasta marzo y sujeto solo tiene 15 años y yo tambien.

    lo malo esque me va a tocar un iPod touch 4g con nueva bootroom.

  4.   MisteriO dijo

    que se sepa, todavia no hay ningun tutorial para hacer el jailbreack a 4.2.1

  5.   FkMdR dijo

    La próxima vez intentaré que se note un poco mas la ironía en mi próximo comentario

  6.   unknow dijo

    quiero entender k el ultimo redsn0w utiliza el exploit de geohot pq sino el limera1n nunca ha sido compatible con el 4.2.1!!!!

  7.   Javi dijo

    Os leo a diario y soy un seguidor asiduo de publicidadiphone, pero tengo que deciros que últimamente os estáis pasando y resulta incomodo leer las noticias. Esta vez os digo, por favor no sigáis así.

  8.   Jesus dijo

    Pues a mi me encanta como redactan y si no os gusta dejad de leerla

  9.   Juan dijo

    Pues yo la verdad, que no os entiendo. Se supone que estos comentarios deberian ir sobre la noticia, o si podeis dar fe de ella con vuestros propios dispositivos, y os aliais a contar una sarta de tonterias…..

    La semana que viene, mi cuñado pilla un iphone4….asi que por mi parte, ya os contare

  10.   Ana dijo

    Deberían de hacer un blog dedicado al jailbraek, en realidad me aburre todo eso. Porque el iPhone ya no necesita de estar haciendo jailbraek. Tenía mi 3 g con jailbraek, pero al comprarme el 4, ya NO hace falta hacer tonterías al celular, ademas que pierdes la garantía. Y si no les gusta el iPhone como viene de fabrica comprense un android!

  11.   Juan dijo

    Ana, con mis respetos, pero jailbreak es parte de iPhone. Eso de que el iphone 4 no necesita jail…….. pppss no se…. yo creo que si, y mucho, y mas aun cuando empiecen a crear las compatibilidades de mucho programas, como celeste (iBluenova) y cosas asi, ademas, de que se le saca todo el potencial que tiene le iphone y que apple no quiere que uses, reservandoselo para poder ir liberandolo y aplastar a la competencia.
    Con jailbreak no pierdes la garantia del iPhone.
    Esta claro que si la gente compra iPhone y no un adroid, es pq les gustara mas. Incluso, se lo comprara sabiendo que existe jailbreak por ello mismo. Mas aun: si te das cuenta, ninguna pagina de iPhone carece de informacion de jailbreak. (bueno si….la de apple xDDD )

  12.   Xsolutions dijo

    @Ana el jailbreak es un mal necesario jeje como dice Juan aplicaciones como ibluenova, sbsethings, winterboard son lo que hacen que te desbanques por un iphone yo tengo el iphone 4 IOS 4.1 Jailbreak y te digo disfruto de mi iphone instalandole temas aplicaciones de terceros muchas cosas ademas de que tengo la posibilidad de hacerle la liberacion porque no lo uso con la compañia oficial Prefiero MasMovil y no estar atado a Vodafone, Orange, Movistar y demas compañias..

    lo del Exploit segun me han contado un amigo en estados unidos el tiene el ipod touch 4g y se lo cambiaron por otro porke tenia defectos y segun me dijo no le puede hacer el jailbreak esto me esta dando miedo ojala yo no tenga que contar con el servicio tecnico

    por cierto si no lo sabian me imagino que si pero esto es offtopic masmovil regala 30 megas de internet gratis es una pasada yo los tengo jejej

  13.   Juan Carlos dijo

    Se ha confirmado que Apple no ha solucionado aun la vulnerabilidad que habilita el uso de limera1n… era solo un problema del puerto/puertos USB. Aqui os dejo el twitt que lo confirma…

    willstraf Will Strafach
    @comex I briefly talked to the guy that had the “unjailbreakable” iPad. Turns out he just had bad USB hardware, so yeah, nothing is patched.

    Salu2

  14.   Antonio dijo

    Pues menos mal… mañana recojo mi nuevo iphone 4 y ya me estaba preocupando un poco.
    😀

  15.   ._Alex dijo

    Da lo mismo si nos quitan limera1n, que da el arma secreta SHAtter

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *