Apple unutmur: köhnə iPhone və iPad üçün iOS 9.3.6 və 10.3.4 versiyasını buraxır

iPad 2

Apple köhnə cihazlarını və illər keçsə də, istifadəsi dayandırılsa da və texniki yardım xaricində olsa da, onlarda aşkar edilmiş mümkün arızaları unutmur. Faktları bunu sübut edir və bu gün də bunun sübutudur: o, iSO 9.3.6 və 10.3.4-ü təzə işə saldı köhnə iPhone və iPad modellərində GPS ilə problemi həll etmək.

Yeniləmə, rəsmi Apple yeniləmələri içərisində olan bütün cihazlar üçün iOS 12.4 versiyasının çıxdığı gün gəlir. Bir çekmecədə saxlanılan orijinal bir iPad Mini və ya iPad 2 varsa, ya da hələ də gündəlik olaraq istifadə edirsinizsə, yeniləmək üçün kompüterinizlə əlaqə qurmağın vaxtı gəldi. Aşağıda sizə ətraflı məlumat veririk. 

İOS 9.3.6-a yeniləmə mövcuddur yalnız iPad Mini-yə əlavə olaraq iPad 3 və 2 modellərinin mobil bağlantısı olan iPad üçün (3G). İOS 10.3.4-ə edilən yeniləmə, mobil rabitə ilə iPhone 4 və iPad 4 üçün mövcuddur. Bunun səbəbi, bu yeniləmələrin GPS-lə işləmə problemini həll etməkdən məsuldur və iPad-də yalnız WiFi-də GPS olmadığından bu yeniləmələrdən kənarda qalırlar.

Bu cihazlardan hər hansı birinə sahib olanlar USB kabeldən istifadə edərək onları kompüterinizə qoşa, iTunes vasitəsilə yeniləyə və ya istifadə edə bilərsiniz bir WiFi şəbəkəsinə qoşulmaq və sistem parametrlərinə giriş, OTA vasitəsilə yeniləmələr. Apple, dəstəklənən bütün cihazların bu yeni versiyalara yenilənməsini tövsiyə edir. IOS 9.3.5 üç il əvvəl, iOS 10.3.3 iki il əvvəl buraxıldı. Tapılan bir qüsuru düzəltmək heç vaxt gec deyil.


Məqalənin məzmunu bizim prinsiplərimizə uyğundur redaktor etikası. Xəta bildirmək üçün klikləyin burada.

11 şərh, özünüzü buraxın

Şərhinizi buraxın

E-poçt ünvanından dərc olunmayacaq. Lazım alanlar qeyd olunur *

*

*

  1. Məlumatlara cavabdeh: AB Internet Networks 2008 SL
  2. Verilənlərin məqsədi: Nəzarət SPAM, şərh rəhbərliyi.
  3. Qanuniləşdirmə: Sizin razılığınız
  4. Məlumatların ötürülməsi: Qanuni öhdəlik xaricində məlumatlar üçüncü şəxslərə çatdırılmayacaqdır.
  5. Veri saxlama: Occentus Networks (AB) tərəfindən yerləşdirilən verilənlər bazası
  6. Hüquqlar: İstədiyiniz zaman məlumatlarınızı məhdudlaşdıra, bərpa edə və silə bilərsiniz.

  1.   Delmy deyib

    Mən məyus oldum.
    Yeniləyə biləcəyim heç bir şey və ya Facebook.
    Əyləncə üçün iPad, mürəkkəbdir. 9.3.6 ağrıyır. 10 və ya daha çoxunu yeniləməyimi qəbul etmir və tələb edir.

  2.   Qloriya Bilbao deyib

    Axşamınız xeyir, iOS 9.3.6 iPadim var və həyata keçirə bilməyəcəyim xüsusiyyətlər və ya yeniləmələr var. BBVA-dan aldığım tətbiq işləmir. Sildim və yenidən qurmağa çalışdım, amma bacarmadım. Məndən iOS 10.3-ə yeniləməyimi istər, ancaq iPad mənə daha çox yeniləməyə icazə vermir. Nə edə bilərəm

  3.   Pamela deyib

    Köhnə iPad iOS 10.3.3-u iOS 11.0-a necə yeniləyirəm?
    ?

  4.   Jose deyib

    Əvvəlki şərhlərlə eyni şey başıma gəlir, minimal istifadəçi problemlərinə diqqət yetirin, pad 9.3.6 (13G37) ilə nə edəcəyimi bilmirəm, çünki heç bir yeniləmə edə bilmirəm.

  5.   CHEMA Herrezuelo deyib

    İOS 9.3.6 versiyalı iPadim var, onu necə yeniləyə bilərəm?

    1.    louis padilla deyib

      Başqa bir versiya almazsanız, dəstəkləyən sonuncusu

  6.   Joserra deyib

    IOS 9.3.5 var, daha yüksək bir versiyaya necə yüksəltmək olar?

  7.   Manuel Qutierrez deyib

    Məndə 2g və 3 versiyası olan bir ipad 9.3.5 var və ITUNES onu yeniləmir

  8.   Andres deyib

    Bu doğru deyil, uzun müddət əvvəl iOS 9.3.5 var və buna dəyər bir yeniləmə yoxdur, yəni külqabı var

  9.   Hector Manuel Pérez Gómez deyib

    "Unutma" ?! ... planlaşdırılmış köhnəlmə! günümüzdə demək olar ki, hər hansı bir tətbiqi problemsiz bir ipad 2-dən çalıştırmaq mümkün olardı, amma korrupsiyalaşmış hökumətlər, bu elit istismarçı şirkətlərin planeti yalnız $ düşünməyə və bəli, gözəl və çox yaxşı cihazları çox baha qiymətə satmağa davam etmələrinə imkan verir. hər şeyin məhdudiyyətlərindən, hətta Linuxun da işləyə biləcəyi bir şey var, hal hazırda 2010-cu ildən bir macbook pro-dəyəm və Linux var, iOS-un özündən daha yaxşı işləyir və istehlakçı sistemini həll etmək üçün kifayət qədər "yeniləmə" ilə problemim yoxdur. / görünüşlər, gələcəyi düşünək və bu həyatı keçərkən izimizi azaltmaq üçün əlimizdən gələni edək. İstifadəçilər cəhənnəmə göndərməsələr Apple başa düşməyəcək! Artıq planlaşdırılmış köhnəlmə yoxdur!

    1.    louis padilla deyib

      MacBook'dakı ecazkar Linuxunuzdan bu qədər xoşbəxt olmaq üçün çox incik görünürsünüz.