Como solucionar los iconos en blanco tras hacer jailbreak

A la mayorĆ­a nos ha ocurrido al hacer jailbreak en iOS 5.0.1, ya sea en iPhone 4 (3GS, etc.) o en el iPhone 4S, que algunos iconos se quedan en blanco, en mi caso es el de Cydia; tambiĆ©n aparecen otros iconos blancos de diagnĆ³stico.

La mayorĆ­a se solucionan haciendo un respring, pero a veces ni siquiera asĆ­. Si quieres solucionar esto tienes una opciĆ³n mucho mĆ”s fĆ”cil: descarga gratuitamente iWipe Cache desde Cydia y ejecĆŗtalo.

iWipe Cache estĆ” pensado para borrar la cache al instalar temas con Winterboard, asĆ­ que sirve perfectamente para lo que necesitamos, independientemente de que tengas Winterboard instalado o no.

(iWipe Cache: No confundir con iWipe en Cydia que es de pago)


El contenido del artĆ­culo se adhiere a nuestros principios de Ć©tica editorial. Para notificar un error pincha aquĆ­.

32 comentarios, deja el tuyo

Deja tu comentario

Tu direcciĆ³n de correo electrĆ³nico no serĆ” publicada. Los campos obligatorios estĆ”n marcados con *

*

*

  1. Responsable de los datos: AB Internet Networks 2008 SL
  2. Finalidad de los datos: Controlar el SPAM, gestiĆ³n de comentarios.
  3. LegitimaciĆ³n: Tu consentimiento
  4. ComunicaciĆ³n de los datos: No se comunicarĆ”n los datos a terceros salvo por obligaciĆ³n legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu informaciĆ³n.

  1.   Alejandro dijo

    Para quĆ© instalar nada sin con hacer un respring se soluciona…

  2.   Croasan dijo

    A lo mejor este post sirve para comprobar que la gente no llega ni a leer el segundo pĆ”rrafo…

  3.   pep dijo

    Gracias, genial como siempre

  4.   Ɓlvaro dijo

    MuchĆ­simas gracias! Ya me estaba replanteando si es que habrĆ­a salido algo mal en el jailbreak por esos dichosos iconos blancos… Me quedo mĆ”s tranquilo viendo este post.
    Gracias y seguid asĆ­!

  5.   Tetix dijo

    Se suele solucionar bajando cualquier cosa de cydia, a mi se me soluciono bajando SBsettings.
    Pero ahora he visto que no puedo reproducir algunas canciones, sobre todo las que baje con 12 Dias no funciona ni una y otras cancione suenan pero con la caratula de otra. Tengo JB en un 4S, Āæle pasa a alguien mas?

    1.    Santiago dijo

      Quitalas y vuelve a meterlas del Itunes, me pasĆ³ lo mismo que a tĆ­ y a mi se me solucionĆ³ asĆ­

  6.   MrFighter dijo

    Ahhhh !! ya empezaba a estar preocupado,creia q era fallo de mi Jailbreak!!! Gracias por este aporte Gonzalo!! Un saludo !!

  7.   Salao dijo

    No soluciona el problema, al instalar algo los iconos siguen saliendo, lo que hace es un respring pero cuando vuelves a instalar algo los iconos siguen saliendo.
    Gracias de todas formas

  8.   Tetshuo dijo

    Bueno, no soluciona mucho, ya que igualmente hay que realizar una acciĆ³n para que desaparezcan. En mi caso hago respring desde SBSettings y listo. Pero gracias por el aporte.

  9.   Simo dijo

    No me soluciona nada….siguen saliendo los iconos blancos:(

  10.   cruz_218 dijo

    Hola muchas gracias por el aporte pero no puedo pellizcar el icono y guardarlo en alguna carpeta

    gracias anticipadamente.

  11.   rincon dijo

    Una soluciĆ³n permanente, o al menos en mi caso, es desolcultar el icono de SBSettings. Todo me ocurrio a partir de que ocultĆ© el icono, ahora ya no oculto ninguno, ni el de Activator, SBSttings ni ninguno y el problema ha desaparecido.

    Un saludo y espero que os sirva.

  12.   cruz_218 dijo

    Ya me ha funcionado he apagado y encendido el movil ya vale gracias por todo y por el aporte

  13.   joaquinyun dijo

    Para solucionar este problema, desinstalen libhide en cydia. Yo ya no sufro mas de los molestos iconos blancos. Saludos

    1.    Mich090 dijo

      tienes toda la razĆ³n. lo que tienen que hacer es actualizar libhide para corregir esos errores.

    2.    joseph!! dijo

      q es el libhide?? pq lo busco en Cydia y no me sale nada de eso?

  14.   Santiago dijo

    A mi se me soluciono metiendo el icono en alguna carpeta y despues sacandolo por si a alguien le sirve

  15.   Ale6 dijo

    Y no basta con desconectar Libhide en Mobile Substrate Addons de SbSettings? Lo probĆ© instalando y desinstalando una aplicaciĆ³n que siempre me sacaba los iconos blancos y esta vez no salieron.

  16.   carlosmagno dijo

    super espectacular me sirvio de una lo hice muchas gracias

  17.   williams dijo

    Ohhh muchas gracias šŸ˜€

  18.   Mireya dijo

    A mi me solucionĆ³ en Sb Settings en la opciĆ³n de Dock aplications y aplicar fix blanks.

    Saludos

  19.   dario dijo

    muchas gracias soluciono mi problema sin pedos

  20.   Gino anthony dijo

    Este tweek es una porqueriaa! No sirve para nada lo unico que hace es un respring para eso mejor tengo activator que con dos toques en el rejoj del lockscreen se hace un respring y se borran los iconos lo que yo quiero solucionar ese prblema de raĆ­s y no se como! Tengo que restaurar :/

  21.   pedro dijo

    MUY BUEN VIDEO MUCHAS GRACIAS šŸ˜€

  22.   Carla dijo

    Mi pantalla no hace nada! tiene muchas letras blancas y no se apaga ni nada…

  23.   PACO dijo

    Me funciono de poca mil gracias

  24.   Zesteban dijo

    muchas gracias!, recomendado, funciona a la perfecciĆ³n
    .

  25.   jahaseer dijo

    excelente, gracias. fƔcil y sencillo

  26.   ANONIMO dijo

    LUEGO SE PUEDE BORRAR ESE TWEAK

  27.   kirbY dijo

    muy biennnn me ayudaste gracias!!!

  28.   alvaro dijo

    Excelente gracias

  29.   Merman dijo

    Hola a todos! a mi el problema me casa con aplicaciones que me he descargado desde la app store. Las he actualizados y ahora app como facebook las tengo en blanco. He probado a restaurarlas y se me qeudan igual y tambien IWipe cache pero no me funcionĆ³. Alguien sabrĆ­a solucionar el problema???