První iPod je kompatibilní s nejnovější verzí iTunes 12.1

Mnozí si jistě myslí, že Apple svým starým produktům neposkytuje dostatečnou podporu. Ve skutečnosti je u současného iPhonu 6 mnoho uživatelů, kteří si stěžují na léčbu iPhonu 4, ačkoli od jeho uvedení uplynulo mnoho let. Ve skutečnosti je nevyhnutelné, že některé terminály musí zastarat, pokud jde o operační systém, protože jinak by bylo zabráněno postupu k těm novějším. Zdá se však, že v případě přehrávače iPod dochází k opaku, protože 12.1. generace je plně kompatibilní s iTunes XNUMX.

To, co jste mohli vidět v předchozím videu, je právě objev youtubera Matthewa Pearce, který byl docela překvapen, když viděl, jak jeho iPhone z roku 2001, který byl rokem první generace digitálních přehrávačů fungovalo perfektně s iTunes 12.1. Ve skutečnosti, abyste to získali, musíte mít řadu adaptérů, takže konektory již nejsou stejné, ale až na to lze říci, že Apple poskytuje nejaktuálnější podporu vašim iPod první generace Úžasné, že?

Konkrétně, pokud chcete připojit svůj iPod k počítači stejné firmy Chcete-li provést instalaci iTunes 12.1, budete potřebovat adaptér Firewire 400 až 800. A pokud je váš počítač jedním z nejnovějších, budete potřebovat adaptér Firewire 800 až Thunderbolt. Ačkoli logicky mnozí nechali iPod první generace někde v podkroví, možná by je tato novinka, navzdory svým omezením, mohla přivést zpět k životu. Na konci dne, po 14 letech působení na trhu a při znalosti zásad aktualizace, si myslím, že je jednou z těchto výhod, které lze využít. Nemyslíš

 


Obsah článku se řídí našimi zásadami redakční etika. Chcete-li nahlásit chybu, klikněte zde.

2 komentářů, nechte svůj

Zanechte svůj komentář

Vaše e-mailová adresa nebude zveřejněna. Povinné položky jsou označeny *

*

*

  1. Za data odpovídá: AB Internet Networks 2008 SL
  2. Účel údajů: Ovládací SPAM, správa komentářů.
  3. Legitimace: Váš souhlas
  4. Sdělování údajů: Údaje nebudou sděleny třetím osobám, s výjimkou zákonných povinností.
  5. Úložiště dat: Databáze hostovaná společností Occentus Networks (EU)
  6. Práva: Vaše údaje můžete kdykoli omezit, obnovit a odstranit.

  1.   sapic řekl

    Ahoj. Nechápu moc dobře, že tato verze iTunes nepodporuje soupeře 4. Mám iPhone 4 uložený pro případ, že by se něco stalo s 5, což je ta, kterou používám. Netestoval jsem, zda ji tato intimní verze iTunes rozpozná nebo připojí. ITunes již nepodporují iPhone 4?
    Zdravím a děkuji za odpověď předem.

    1.    Platina řekl

      Tato zpráva nikdy neříká, že Apple má nekompatibilní iPhone 4 s iTunes….