Cydia Eraser, den nye version af Cydia Impactor, delvis kompatibel med iOS 9

Cydia viskelæder Saurik sover aldrig. Kun 24 timer efter at Pangu udgav den kinesiske version af sin jailbreak, har denne version i samarbejde med 25pp, den franske udvikler og ejer af Cydia opdateret Cydia Impactor, en tweak, der blev frigivet kort efter iOS 8-jailbreak-værktøjerne, og som ikke blev opdateret til at omfatte support til iOS 9. En af de nye funktioner er en simpel navneændring og er nu omdøbt Cydia viskelæder. Ikonet er også nyt.

Cydia Impactor var den bedste måde at fjerne jailbreak fra vores iOS-enhed. Uden et værktøj som dette måtte brugerne bruge andre tilgængelige i Saurik alternative butik, men disse andre værktøjer rensede ikke så meget som Cydia Impactor, en tweak, der tillod os gendan vores iPhone, iPod Touch eller iPad og lad det være i samme version det var i, hvilket tillod os at genjailbreak det.

Cydia Eraser er ikke kompatibel med iOS 9.2-9.3.3

Den anden nyhed, som værktøjet nu kaldes Cydia Eraser inkluderer, er delvis kompatibilitet med iOS 9. Ifølge Saurik vil Cydia Eraser kun være kompatibel med versioner, der havde en "enkelt-trins OTA" tilgængelig, hvilket ikke er meget klart, hvad det er, men vi ved, at det i det mindste ikke fungerer i øjeblikket med de versioner af iOS, som det nyeste Pangu-værktøj er frigivet for, det vil sige den nye version Det fungerer ikke med enheder, der har en iOS-version installeret, der er mellem iOS 9.2 og iOS 9.3.3.

Fra en jailbreak-synsvinkel er den dårlige nyhed, at Apple ikke leverer de nødvendige ressourcer til dette værktøj til at arbejde på de nyeste versioner af iOS, så det er muligt, at Cydia Eraser aldrig vil arbejde på de nyeste versioner af systemet Apples mobil drift. Hvis Saurik ikke kan få sit værktøj til at arbejde på de nyeste versioner af iOS, kan de bedste muligheder være Ilex Rat o Semi-gendannelse, selvom det andet af disse to værktøjer endnu ikke understøttes.


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

10 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for data: AB Internet Networks 2008 SL
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   kyo sagde han

    et spørgsmål er det kompatibelt med IOS 9.0.2? siden jeg har jailbreak

    1.    Paul Aparicio sagde han

      Hej kYo. Saurik gør dette ikke meget klart, men siger, at det kun har inkluderet delvis support til iOS 9.0. Ved ikke at tilføje en anden X (som ville være iOS 9.0.x), tror jeg, at den ikke er kompatibel med iOS 9.0.2.

      En hilsen.

    2.    Cla sagde han

      Det er ikke kompatibelt, jeg gjorde det med iOS 9.0.2, og det giver fejl 108 og forbliver der, det går ikke længere, og når du genstarter, sidder det fast i æblet, så jeg var nødt til at gendanne og sætte iOS 9.3…. En nedadgående sandhed, de bliver nødt til at sige, at det ikke er kompatibelt med iOS 9, og det er det

  2.   Nero sagde han

    Pablo, hvad hedder cydia impactor eller viskelæder-appen? Jeg siger at kigge efter det i cydia

    1.    Paul Aparicio sagde han

      Det er nu Cydia Eraser. Det har ændret navn i denne version.

      En hilsen.

    2.    Derlis Lezcano (dr. dj) sagde han

      Hej Nero! Cydia impactor er på iOS8 og Cydia er iOS9, men det fungerer ikke godt, som jeg har hørt! Jeg forbliver med iOS8.4 med jailbreak, og jeg fortæller dig, at det er det bedste jailbreak, der nogensinde har eksisteret, og jeg vil ikke uploade det til iOS9, så længe der ikke er nogen oplevelser, der berettiger det! Mig mig

  3.   Nero sagde han

    Tak Pablo som altid stor med din ubetingede hjælp. Ilex rotte går til skandale og efterlader dig fabrikken mobiltelefon velsignet ære.

  4.   alfon_sico sagde han

    Jeg er på 9.0.2 med fængsel, og jeg havde planlagt at "opdatere" iOS fra iTunes ved hjælp af "store bogstaver" for at vælge ipws-filen fra computeren

    Ved andre lejligheder har det hjulpet mig med at opdatere enheden uden at miste data og slette alle spor af Cydia

    Det er rigtigt, at jeg bagefter sjældent formår at jailbreak, fordi du undgår fejl ved at installere firmwaren igen, men jeg ved ikke, om nogen har prøvet denne måde at opdatere på

  5.   Ḿảṝiō Rōċą sagde han

    Jeg har 9.0.2, og jeg har installeret det .. det er stadig at se, om det fungerer .. Jeg vil ikke risikere det, jeg foretrækker at have det installeret, hvis jeg har brug for det

  6.   Claudio sagde han

    Det er ikke kompatibelt med iOS 9.0.2, brug det ikke ... Alligevel havde jeg brug for at få jailbreak til at sælge udstyret.