Yalu Jailbreak-Updates bieten Unterstützung für das iPhone 6s von TSMC

Yalu Jailbreak iOS 10.1.1 Luca Todesco hat in angekündigt Ihr Twitter-Konto Wer hat einen Patch veröffentlicht oder Yalu Jailbreak-Update mit Unterstützung für iPhone 6s, iPhone 6s Plus und iPhone SE mit TSMC-Prozessor. Diese drei Geräte sind zusätzlich zu denen, die bereits mit Yalu kompatibel waren, von Anfang an das iPhone 7, das iPhone 7 Plus und beide iPad Pro. Das Update fügt jedoch nur die Kompatibilität mit neuen Geräten hinzu, und die Software befindet sich noch in der Beta-Phase Nur wer weiß, wem er ausgesetzt ist, sollte es verwenden.

Todesco warnt davor, dass es ein «ziemlich schwerwiegender Fehler« In Yalu möchten Sie einen Fehler beheben, bevor Sie weitere Geräte unterstützen. Der berühmte Hacker, der seit Yalu aus guten Gründen gestartet wurde, warnt Benutzer seines Tools vor dem Jailbreak von iOS 10, um die Verwendung von Yucca Utilities und anderen "Substrat Enabler" zu vermeiden.

Yalu Jailbreak wurde aktualisiert, befindet sich aber noch in der Beta

Es gibt einen ziemlich schwerwiegenden Fehler in allen Yalu-Betas, den ich beheben möchte, bevor ich weitere Unterstützung hinzufüge. […] Unterhaltsame Tatsache: Alle Abonnement-Enabler funktionieren nicht richtig. Und es gibt keinen wirklichen Weg, es richtig zu machen, es sei denn, der Fehler, über den ich getwittert habe, ist behoben. Vollständige Offenlegung: Durch die Aktionen von ijapwhatever00 war ich weniger bereit, Yalu zu vervollständigen.

Obwohl er sagte, dass iOS 10.2 auf dem iPhone 6s und früher für sein Tool anfällig sei, sagt der Hacker: „Bis 10.2 wird nichts passieren, es sei denn, etwas Außergewöhnliches passiert«. Was er gesagt hat, ist das würde Unterstützung für andere Geräte hinzufügen, wie das iPhone 6 oder 5s, auf denen iOS 10.1.1 installiert ist, aber das «keine Priorität«.

Wenn Sie Ihr iPhone 7, 7 Plus, 6s, 6s Plus oder iPad Pro jailbreaken möchten, können Sie unseren Anweisungen folgen Tutorial zum Jailbreak von iOS 10 mit Yalu + Cydia Impactor.


Der Inhalt des Artikels entspricht unseren Grundsätzen von redaktionelle Ethik. Um einen Fehler zu melden, klicken Sie auf hier.

3 Kommentare, hinterlasse deine

Hinterlasse einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert mit *

*

*

  1. Verantwortlich für die Daten: AB Internet Networks 2008 SL
  2. Zweck der Daten: Kontrolle von SPAM, Kommentarverwaltung.
  3. Legitimation: Ihre Zustimmung
  4. Übermittlung der Daten: Die Daten werden nur durch gesetzliche Verpflichtung an Dritte weitergegeben.
  5. Datenspeicherung: Von Occentus Networks (EU) gehostete Datenbank
  6. Rechte: Sie können Ihre Informationen jederzeit einschränken, wiederherstellen und löschen.

  1.   Carlos Hidalgo Jaquez sagte

    Ich habe die Jailbrake in Windows mehrmals ausprobiert. Wenn die Anwendung auf dem iPhone installiert ist, wird mir mitgeteilt, dass der Speicher voll ist

  2.   Johnattan02 sagte

    Meine Frage ist und bleibt, bis jemand mir antwortet. WENN ES MIT IOS 10.0.3 KOMPATIBEL IST, WEIL ES DIE VERSION IST, DIE ICH AUF MEINEM IPHONE 7 PLUS HABE, UND ICH WISSEN MÖCHTE, WENN ES WARTET, DASS ER AUF YALU FÜR DIESE VERSION AKTUALISIERT ODER AUF 10.2 AKTUALISIERT, JEMAND, DER WIRKLICH KENNT Und sagt mir, dass ich die gleichen LUCAS gefragt habe, aber er antwortet mir nie die Tweets

  3.   DJDM sagte

    Ich bin auf 10.0.2 und nach meinem Dafürhalten ist der Jailbreak nur mit 10.1.1 kompatibel, oder?