AppSync Beta ist jetzt mit iOS 10 kompatibel

Seit der Veröffentlichung des Jailbreak für iOS 10 aktualisieren viele Entwickler ihre Optimierungen, um mit der neuesten Version von iOS kompatibel zu sein, obwohl viele es sehr locker angehen. Die neueste Optimierung, die auch in der Beta auf iOS 10 aktualisiert wurde, ist AppSync von der Entwicklerin Karen Tsai (angelXwind). Dieses Update sbehebt ein Respring-Problem, das bei vielen Benutzern aufgetreten ist Nach der Installation dieses Tweaks war der Yalu-Jailbreak verfügbar. Dieser Tweak ist direkt über das erhältlich Karen Tsai Repo, Sie müssen es also hinzufügen, wenn Sie es herunterladen möchten.

Was ist AppSync?

Viele von Ihnen, zumindest diejenigen von Ihnen, die am längsten Jailbreak gemacht haben, sind sich dieser Optimierung bewusst Ermöglicht die Installation von nicht signierten IPA-Dateien auf Geräten mit Jailbreak. Obwohl viele Benutzer diese Optimierung verantwortungslos nutzen, besteht die Hauptfunktion darin, die Installation legaler Anwendungen ohne Verwendung eines Mac oder Xcodes für Anwendungen zu ermöglichen, die aus irgendeinem Grund die Filter des App Store nicht bestanden haben, z. B. die Emulatoren.

Obwohl viele die Benutzer sind, die es verwenden Installieren Sie kostenpflichtige Apps kostenlosDie Absicht des Entwicklers ist völlig anders und entspricht eher dem, was ich im vorherigen Absatz erwähnt habe. Besonders auch, wenn es sich um alte Anwendungen handelt, die im App Store nicht mehr verfügbar sind.

Diese neue Version von AppSync bietet eine größere Stabilität mit iOS 10 und vermeidet die Abstürze, unter denen Benutzer AppSync verwenden wollten, ohne auf ein Update zu warten. Bei dieser Gelegenheit hat Tsai mit dem Cracker JulioVerne zusammengearbeitet, um dies zu können Umgehen Sie die neue Sicherheitsbeschränkung Dadurch konnte der Prozess des Angebots falscher Informationen an das System beschleunigt werden, sodass die Anwendungen bei der Installation korrekt signiert wurden.


Der Inhalt des Artikels entspricht unseren Grundsätzen von redaktionelle Ethik. Um einen Fehler zu melden, klicken Sie auf hier.

Einen Kommentar, hinterlasse deinen

Hinterlasse einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht.

*

*

  1. Verantwortlich für die Daten: AB Internet Networks 2008 SL
  2. Zweck der Daten: Kontrolle von SPAM, Kommentarverwaltung.
  3. Legitimation: Ihre Zustimmung
  4. Übermittlung der Daten: Die Daten werden nur durch gesetzliche Verpflichtung an Dritte weitergegeben.
  5. Datenspeicherung: Von Occentus Networks (EU) gehostete Datenbank
  6. Rechte: Sie können Ihre Informationen jederzeit einschränken, wiederherstellen und löschen.

  1.   Fernando sagte

    Ich habe iPhone 7 Plus und ich bin auf iOS 10.1.1. .IPa kann nicht installiert werden. Ich erhalte den Fehler 999. Passiert jemandem dasselbe? Was ist die Lösung??