Firmware 4.2.1 para iPhone 3G que no modifica la Baseband (con jailbreak)

Ayer publicamos un firmware 4.2.1 para iPhone 3GS que no sube la baseband (podéis encontrarlo aquí). Y recibimos muchas peticiones de un firmware de iguales carácterísticas para el iPhone 3G.

Pues lo hemos mejorado, este firmware 4.2.1 para iPhone 3G no sólo NO sube la baseband para que puedas liberarlo con Ultrasn0w fácilmente, sino que además viene con Cydia ya instalado y está hacktivado.

Descargalo pulsando aquí.

Sirve tanto si tienes una Baseband liberable como si tienes la baseband del iPad (6.15.00) instalada en tu dispositivo.

TUTORIAL:

Conecta tu iPhone al ordenador.

Ponlo en Modo DFU.

Desde iTunes pulsar SHIFT + Restaurar (o ALT + Restaurar si usas Mac).

Cuando aparezca la ventana par seleccionar el firmware selecciona el que has descargado.

Una vez restaurado el iPhone tendrás iOS 4.2.1 y habrás mantenido la baseband.

Entra en Cydia e instala Ultrasn0w.

(no olvides hacer una copia de seguridad de tu iPhone desde iTunes para no perder ningún dato)

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

231 comentarios, deja el tuyo

  1.   Melonkid dijo

    GENIAL.

    Muchísimas gracias. Ahora todo el mundo podrá tener su 3G en la última versión sin miedos.

  2.   Lu dijo

    Yo estoy interesado en actualizar mi viejo iphone 3g el problema que tengo es que como muchos con este modelo el wifi de un día para otro dejó de funcionar, y es aquí donde me surgen las dudas. Si lo actualizo luego lo podre liberar? ya que el iphone 3g es de at&t y no dispondría de conexion ni 3g ni wifi para instalar el ultasnow. Porque dentro del firm no trae el ultrasnow.
    Gracias y una ayudita porfa

  3.   Jesuss dijo

    Por lo que dcen cuando lo actualizas ya te encuentras con cydia inalado,pues entras en cydia y gestion , sources encontraras uns repo que se llama “repo666.ultrasn0w.com” dentro de esa repo esta el ulrsesnow que te lo livera para que te funcione con el operador que tengas.
    Espero te funcione.
    Salu2 Jesuss

  4.   JFOP dijo

    Es genial, yo tengo el 4.2.1 con la baseband 6.15 y funciona todo ok excepto el GPS. Voy a probarlo ahora mismo a ver si recupero la baseband y puedo volver a usar el GPS.

  5.   Lu dijo

    Para Jesuss

    Ya pero el miedo que tengo es que cuando me meta en la source necesite de conexión a internet para poder descargar el ultasnow.

    Alguien me puede confirmar esto? necesito o no conexión a internet para liberar el movil.

    1.    Gnzl dijo

      LU: necesitaras Ultrasn0w en .deb, lo puedes descargar en internet (desde el ordenador), meterlo via SSH e instalarlo con terminal o ifile, no es facil pero es posible.

  6.   rramoss dijo

    Yo tengo Iphone 3G version 3.1.2, con baseband 05.11.07, puedo instalar directamente este firmware?
    Un slaudo y gracias.

    1.    Gnzl dijo

      RAMOS: si

  7.   rramoss dijo

    muchas gracias Gnzl

  8.   CompiCo dijo

    Y para el iPhone 4 no hay??????????????????

  9.   Lu dijo

    Gnzl

    Para entrar via ssh no necesito nada? lo enchufo al ordenata y listo o el iphone tiene que tener algo instalado como el openssh
    Para instalar aplicaciones .deb lo tengo controlado el problema es el mismo como instalo el terminal o ifile para luego instalar el ultrasnow

    1.    Gnzl dijo

      LU: tendrás que hacerlo vía terminal del Mac por ejemplo, o crear un custom con OpenSSH instalado.

  10.   Manolo dijo

    Lo he hecho al pie de la letra y me da error 1604, lo voy a intentar repetir y ya os cuento

    1.    Gnzl dijo

      MANOLO; para esos errores solo tienes que usar iReb, easyiRecovery o tinyUmbrella y sacarlo del recovery

  11.   Lu dijo

    Gnzl: está complicado el tema, gracias de todas formas.