iOS 6.1 causa problemas para captar la red 3G

Fallo en iOS 6.1.1

Parece que iOS 6.1 no está siendo una actualización de referencia para muchos usuarios. Sus novedades son escasas y para colmo, muchos usuarios están experimentando un molesto fallo que impide que el iPhone utilice la red 3G en zonas que antes funcionaban a máxima velocidad si teníamos una versión más antigua de iOS.

Yo mismo he padecido este problema el otro día con mi iPhone 5 libre pero usado con la compañía Orange. En un principio me pareció raro y lo achaqué a un problema de la operadora, sin embargo, varios foros de Internet (entre ellos el oficial de Apple) se quejan de este bug que algunos usuarios sufren en su iPhone, independientemente del modelo u operador. Sólo hay un denominador común en todos ellos: iOS 6.1.

En versiones antiguas de iOS, bastaba con poner el terminal en modo avión y desactivarlo para que recuperara la señal 3G pero esto no funciona en iOS 6.1 y el teléfono se queda con la red EDGE todo el tiempo, haciendo que la navegación por Internet sea un suplicio.

De momento no hay solución a este bug salvo pasar por el SAT para que Apple nos de un terminal nuevo (refurbished) con una versión anterior a iOS 6.1. También podéis intentar a restablecer los ajustes de red o, en el peor de los casos, restaurar de nuevo si el problema es demasiado molesto. Esperemos que haya actualización en breve y que no se cierren las puertas al Jailbreak.

Actualización: en iDownloadblog vemos que Vodafone Reino Unido ha mandado un mensaje a sus clientes con iPhone para que no actualicen a iOS 6.1 debido a este fallo con la conectividad 3G.

Más información – Apple lanza la beta de iOS 6.1.1
Fuente – Foro iPhone Gracias al usuario MaTrAx por avisarnos | Foro oficial de Apple

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

103 comentarios, deja el tuyo

  1.   Pablo_Ortega dijo

    A mí también me está pasando desde que compré el iPhone 5 con iOS 6. Muy molesto!

    1.    Nacho dijo

      A mi me ha estado funcionando bien hasta actualizar a iOS 6.1. Sólo me lo ha hecho una vez pero justo me pilló en el peor momento posible…

      1.    Pablo_Ortega dijo

        A mí y a varios amigos nos ha ocurrido desde que compráramos el iPhone 5. El LTE no hace más que perder señal

        1.    David Vaz Guijarro dijo

          Pues se desactiva el LTE y se queda el 3G, no? 😛

          1.    Pablo_Ortega dijo

            jaja, va a ser que aún así, es mejor el LTE. Sobre todo en grandes ciudades.

            1.    David Vaz Guijarro dijo

              Pues vaya.. jajaja

      2.    David Vaz Guijarro dijo

        Parece que en iOS 6.1.1 no pasa… 🙂

        1.    Nacho dijo

          Cuánto te gusta cacharrear con las betas! Eso está bien, así nos mantienes informados 😀

          1.    David Vaz Guijarro dijo

            Mola 😀

            ¿Por qué no probáis vosotros también? 😀

            1.    Nacho dijo

              A mi no me compensa, no deja de ser una beta y eso te puede dar quebraderos de cabeza a nivel de estabilidad (aunque no suele).

              Yo sólo me animo con las betas cuando hay un salto evolutivo importante. Cuando salga iOS 7 pues le daré caña con antelación pero de ahí a que saquen iOS 6.1.1 e instale la beta estando ya en iOS 6.1, no tiene mucho sentido a no ser que seas desarrollador.

              1.    David Vaz Guijarro dijo

                Pues también..

                Yo las instalo para cotillear novedades y todo eso, para adelantarlas al personal 🙂

                Cuando salga iOS 7, yo instalaré la primera beta, si iOS 7 es como los conceptos, lo dejaré en la beta, y si no, bajaré a iOS 6, y a la mierda, hasta mi móvil android que se quedó en 2.3.7 empieza a superar a iOS 6 (que se supone que es la versión 6…)


  2. Yo tengo iOS 6.1 en mi iPhone 4S y el 3G me funciona a la perfección! solo que a veces cuando tengo la red Wi-Fi activada de repente se me desaparece el símbolo de Wi-fi y utiliza el 3G… Pero eso pasa muy poco y dura como 2 segundos para volver a la normalidad! Soy de Venezuela!

  3.   David dijo

    A mi tb me ocurre este problema. Tengo un iphone 4s con la compañia orange. El problema es que me va lentisimo el 3G. Tarda una eternidad en abrir cualquier pagina. Espero que saquen una nueva version de Ios y lo corriga.

  4.   David dijo

    A mi tb me ocurre este problema. Tengo un iphone 4s con la compañia orange. El problema es que me va lentisimo el 3G. Tarda una eternidad en abrir cualquier pagina. Espero que saquen una nueva version de Ios y lo corriga.

  5.   Daxx13 dijo

    Apple la está pifiando. Todos esos pequeños problemas de los que iOS carecía para mi eran su mayor ventaja, ventaja que está perdiendo a pasos agigantados.

  6.   Chesco Alaman dijo

    en mi parking tenía conexión 3g, justilla pero bien…
    la última vez que intenté conectarme a internet (no correo sino web) me tardaba tanto que tuve que salir del mismo para poder hacerlo…
    con 5.1.1 no me pasaba…
    además, me da a mi que consume más la batería y el sensor de luminosidad falla (incluso antes de hacerle el jb) así que se lo desactivé y lo cambio de forma manual…
    en vez de mejorar se estancan y algunas cosas las empeoran…
    el resto del dispositivo me va de perlas (4s)

  7.   Aldo Raine dijo

    Por fin lo comentáis. Somos muchísimos los que estamos con estos problemas. Yo llevaba una semana con cortes constantes, a pesar de que el 3G aparecía en pantalla y la cobertura a tope.

    Pero la cosa no queda ahí. Hoy he ido al apple store de parquesur, y me han dado uno nuevo, con ios 6.0.1. Pues bien, una vez configurado de nuevo, funcionaba perfectamente, y obviamente no iba a actualizar a ios 6.1 otra vez. pero la actualización se ha descargado sola al estar conectado al wifi y a la red eléctrica, y antes de acabar la descarga (sólo descarga, no instalación), ponía “preparando para actualización”. No la he instalado, pero el problema ha vuelto, por lo que el problema empieza al “preparar” el teléfono para ios 6.1

    Así las cosas, yo estoy bastante indignado. Ahora mismo el teléfono no vale para nada. los cortes son constantes. Esperemos que saquen actualización ya y que lo solucione, y que no haya “estropeado” ya para siempre los teléfonos, porque sería una muy gorda

  8.   Hugo dijo

    Uy yo pense que era problema de Claro en Colombia pero leyendo esta noticia veo que Apple nos esta aburriendo. La verdad es que para ser siempre el numero uno Apple debe de mejorar día a día y mantenernos a nosotros, como consumidores, satisfechos y orgullosos de portar una marca tan importante a nivel mundial.

  9.   Aldo Raine dijo

    A mí ahora me han dado uno nuevo, y el fallo se repite por culpa de ios 6.1. como no lo arreglen rápido, aprovechando que está nuevo nuevo y sin arañazo alguno, lo vendo y me compro el galaxy s3, Porque encima se lavan las manos, no reconocen el fallo, y la versión de ios 6.1.1 que anda en fase beta no habla de este error.

  10.   Aldo Raine dijo

    Por cierto, lo de restablecer ajustes de red, o configurarlo como nuevo sin cargar la copia de seguridad NO FUNCIONA. A mí sólo me sirvió para perder mi copia de seguridad y tener que configurar todo de nuevo 2 veces. O lo que es lo mismo, una enorme pérdida de tiempo. Por otro lado, hay gente a la que no le conecta el 3G o tarda en conectar. A mí, como a mucha otra gente, el problema es que en pantalla tanto las barras de cobertura como el icono 3G aparecen en pantalla. Vamos, que teóricamente hay señal 3G, y la hay, pero no es estable: son cortes constantes que impiden chatear o abrir cualquier aplicación que necesite internet. Y empieza a ser muy molesto. Encima con el teléfono sustituido, se me descarga sóla la actualización y me ha pasado lo mismo de nuevo…

  11.   Vndiesel dijo

    Estrategia clara de apple para tapar el agujero de seguridad para evitar jailbreal en su 6.1.2 o lo q sea al verse las personas obligadas a actualizar, voy a venderlo en cuanto pueda y piro a Android.

    1.    incom2 dijo

      Eso que dices es como el cocinero que sospecha que tiene clientes antipáticos en el restaurante y, para descubrirlo, empieza a hacer todos los platos demasiado salados a ver si se cansan y se van. Con esa solución, se le van a ir los antipáticos y muchos de los simpáticos y va a salir perdiendo lo mires por donde lo mires. No, es un bug. Uno de esos que se cuelan porque los programadores no pueden estar en todo, porque iOS cada día es más complejo y quizá porque los controles de calidad no son tan estrictos o no son efectivos. Lo que me gustaría es que estas cosas se pudieran arreglar con PARCHES acumulativos, como hace Windows. Que sí, ahora tendremos la 6.1.1 pero la manera de instalar implica ver la barra de progreso y rezar porque el teléfono vuelva a arrancar; en cambio con una actualización de Windows se parchean los ficheros afectados y no hace falta toquetear todo el puñetero sistema operativo. 🙁

    2.    Metal dijo

      Jajaja, yo que tendo iphone 5 y un htc one x+.. te aseguro que por cada fallo del ios hay 500 de android. Si te gusta hacer el primo con el móvil ya sabes pero si quieres un smartphone como dios manda.. eso sólo se consigue teniendo ios.

      1.    David Vaz Guijarro dijo

        Tu busca una buena rom para el HTC One X+ y verás que no tiene 500 fallos como dices tú……. Tanto iOS, como Android, por mi parte, son buenos sistemas operativos, los uso los dos, y ningún problema..

    3.    manzanapodrida dijo

      Totalmente de acuerdo contigo. Antes no se notaba tanto que las actualizaciones se hicieran para tapar los agujeros del sistema a fin de que no pueda desbloquearse el teléfono. Lo peor de todo y más rabia da es que con la nueva actualización ya se vea afectada la cobertura del teléfono, no quedando más remedio que actualizarlo, molestando con ello así a los usuarios. ¿Acaso no piensan estos señores el daño que hacen?, personalmente llevo desde el sábado con este problema y sin tenerlo “jailbreaked”.
      Prefiero irme a un sistema que no te tenga tantas trabas porque, ¿de que me sirve tener un movil bonito si ni siquiera mantiene su cobertura?, ¿para que tanta potencia si luego te capan tantas cosas?.

  12.   Smitty Werben Jagerman Jensen dijo

    Disculpen, que app o tweak de cydia es el que viene debajo del widget del tiempo, o es un theme de sbsettings? Alguien que me eche una mano para averiguarlo.

    1.    Nacho dijo

      NCSettings, es un tweak parecido a SBSettings.

      1.    Smitty Werben Jagerman Jensen dijo

        Gracias!

      2.    Hugo dijo

        mira que yo utilizo ese tweak y cuando desactivo el 3G y los datos moviles ingreso a ajustes>general>datos moviles y el 3G sigue activo

        1.    Nacho dijo

          A mi me va OK, desactivar el 3G sí le lleva algo más de tiempo de lo normal (unos 5 segundos) pero lo hace.

  13.   Sebastián Vergara dijo

    Pues a mi no me está molestando en mi 4s, todo está normal con mi Jailbreak, 100% funcional podría decir, la red 3G normal

  14.   Stpfers dijo

    Estoy en Colombia, con movistar, y hasta el momento no he tenido problemas con 3G, incluso he probado varias veces lo que dice Nacho acerca de activar y desactivar el modo avión estando con 3G, y todo anda normal.

  15.   Aldo Raine dijo

    Me hace gracia lo de “no actualicen”. Después de haber actualizado y de que hoy me dieran uno nuevo que no pensaba actualizar, pero el sistema me la ha descargado sola y ha reproducido el fallo…