Appleは、AppStoreから古いバージョンのアプリをダウンロードすることを許可する可能性があります

古いiOS

Appleがモバイルオペレーティングシステム(iOS 7など)に大きなアップデートをリリースするたびに抱える問題のXNUMXつは、多くのアプリケーションが新しい組み込みAPIでアップデートされることです。 古いバージョンとの互換性はなくなりました iOSから。

最新のデバイスの場合、これは問題ではありませんが、iOS 7をインストールできないiPhone、iPod Touch、またはiPadがある場合は、 アプリケーションをインストールまたは更新できない これは、システムの特定のバージョンによって異なります。

読者がメキシコから送ってくれた手がかりのおかげで(ダニエルに感謝)、Appleが 古いiOSデバイスの新しいポリシー。 具体的には、次のメッセージを読むことができます。

このアプリの古いバージョンをダウンロードしますか?

現在のバージョンにはiOS5.0以降が必要ですが、互換性のある最新バージョンをダウンロードできます

これは、Facebookアプリケーションをダウンロードしようとした後に表示されたメッセージですが、 最新ニュースが楽しめない つまり、最新バージョンです。はい、iPodTouchに搭載されているiOSのバージョンと互換性のある古いバージョンをインストールすることができました。

間違いなく、これは素晴らしいニュースです。テストするデバイスはありませんが、このような状況に陥っているすべての人にとっては素晴らしいことです。 以前はできなかったアプリケーションをダウンロードしてみてください iOSの特定のバージョンがないためにインストールします。

詳しくは - Appleの次のイベントは15月XNUMX日に開催される可能性があります


記事の内容は、次の原則に準拠しています。 編集倫理。 エラーを報告するには、 ここで.

4コメント、あなたのコメントを残してください

コメントを残す

あなたのメールアドレスが公開されることはありません。 必須フィールドには付いています *

*

*

  1. データの責任者:MiguelÁngelGatón
  2. データの目的:SPAMの制御、コメント管理。
  3. 正当化:あなたの同意
  4. データの伝達:法的義務がある場合を除き、データが第三者に伝達されることはありません。
  5. データストレージ:Occentus Networks(EU)がホストするデータベース
  6. 権利:いつでも情報を制限、回復、削除できます。

  1.   KrlosDkiGenericName

    男、それはAppleにとっていい感じだろう(皮肉に注意)…..それが常に表示しているあからさまな計画的陳腐化をやめることは、彼らが長い間取り組んでいたはずのことである。

  2.   霧雨

    whatsappを試してインストールしましたが、whatsappの紳士はバージョンの有効期限が切れていると言い続けています

    1.    ライガダ

      WhatsAppの紳士は最悪です、私たちは一緒にモンスターを作成しました。 最新バージョンをインストールしましたが、脱獄のメッセージが届きませんでした。古いコピーを持っていて良かったです。 そして今、彼らは2 x 3ごとに更新するメッセージを私に送信し、午前XNUMX時かXNUMX時にそれらを私に送信します。 彼らは最悪の、悪いアプリ、クールです...そしてそれに加えて、今では新しいユーザーの年払い...独占よりも悪いことは何もありません(Androidが市場シェアでその真の顔を見せたときにあなたは見るでしょうスペインにあります)

  3.   アブラハムガロパディージャ

    Appleがすべての人を平等に考えていることは悪いことではありません。私がアプリの開発者に言っているのと同じように、私たち全員がまともなサービスを受ける権利を持っているとスペイン憲法で述べています。