TinyCFW құралы дегеніміз не және кім үшін

661402 Notcom TinyCFW-ті iOS 4.3.3-ке iPhone 4 және iPad 2-ге төмендету үшін арнайы бағдарламалық жасақтама жасау үшін іске қосады

Кеше біз құрал туралы әңгімелестік TinyCFW, әзірлеушісі жасаған бағдарлама TinyUmbrella оның досы үшін ол шынымен де көпшілікке шығуды жоспарламаған.

Бұл құралдың бір негізгі функциясы бар: iPad 5 WiFi + 4.3.3G GSM арқылы iOS 2-тен iOS 3-ке дейін төмендету (CDMA емес, Испанияда олардың барлығы GSM). Себебі бұрын IPad 2 3G-ді базалық жолақтың арқасында төмендете алмадыңыз, тексеру кезінде ол 1500 қате жіберді. Бұл құрал жаңарту сәтсіз болмас үшін базалық жолақты жаңартады. IPhone 4-те біз бұл қатені өткізіп жібере аламыз, өйткені бізде жүктеу функциясы бар.

Содан кейін біз алатынымыз - iOS 4.3.3 базалық жолағы бар 5.0.1 микробағдарламасы (немесе болашақта Apple ұсынатын).

Бұл құралды iPhone 4-те де қолдануға болады. Айырмашылығы неде iPhone News-те оқыған басқа төмендетуге арналған оқулықтар? Өте жеңіл, қалғандары базалық жолақты сақтайды, ол оны жаңартады.

Бұл құрал кім үшін көрсетілген? Базалық жолақты ойламайтын адамдар үшін, яғни, iPhone құрылғысын өзінің операторымен бірге пайдаланатын немесе тегін iPhone қолданатындар, босатудың кез-келген түрін қолданатындардан басқаларының барлығы (Gevey SIM немесе Ultrasn0w, егер сіз оларды қолдансаңыз, бұл сіздің құрал емес).

Ол iPhone 4S үшін жұмыс істей ме? Ал 3GS? Жұмыс істемейді тек iPhone 4 және iPad 2 үшін.

Маған SHSH керек пе? Ия, сізге әрқашан орнатқыңыз келетін нұсқаның SHSH керек, бұл құралды пайдалану үшін сізге iOS 4.3.3 нұсқасының SHSH керек

Бұл қандай артықшылықтар ұсынады? Бұл құралдың артықшылығы мынада, сізде қолданушының микробағдарламасын қалпына келтіру кезінде қателіктер болмайды, қалпына келтіру циклы жоқ, XXXX қателік нөмірі немесе ешнәрсе жоқ, қарапайым және қатесіз қалпына келтіру.

Мұнда жүктеп алыңыз:

Windows

Mac

Оқулық бірнеше сағат ішінде қол жетімді.


Мақаланың мазмұны біздің ұстанымдарымызды ұстанады редакторлық этика. Қате туралы хабарлау үшін нұқыңыз Мұнда.

8 пікір, өз пікіріңізді қалдырыңыз

Пікіріңізді қалдырыңыз

Сіздің электрондық пошта мекен-жайы емес жарияланады.

*

*

  1. Деректерге жауапты: AB Internet Networks 2008 SL
  2. Деректердің мақсаты: СПАМ-ны басқару, түсініктемелерді басқару.
  3. Заңдылық: Сіздің келісіміңіз
  4. Деректер туралы ақпарат: заңды міндеттемелерді қоспағанда, деректер үшінші тұлғаларға жіберілмейді.
  5. Деректерді сақтау: Occentus Networks (ЕО) орналастырған мәліметтер базасы
  6. Құқықтар: Сіз кез-келген уақытта ақпаратты шектей, қалпына келтіре және жоя аласыз.

  1.   Josue дижо

    Ақпараттағы күмән бұл туралы айтады ...

    «Бұл құралдың бір негізгі функциясы бар: iPad 5 WiFi + 4.3.3G GSM арқылы iOS 2-тен iOS 3-ке дейін төмендету (CDMA емес, Испанияда олардың барлығы GSM). Себебі сіз iPad 2 3G-ді төмендете алмайсыз »

    IPad 2 WIFI + 3G iPad 2 3G сияқты емес.

    Gracias

    1.    Гнзль дижо

      Жақсы түсіну үшін өзгертілген

  2.   Пепе дижо

    «Бұл құрал базалық жолақты жаңартады, қалғандары оны қолдайды» деген дұрыс емес. Егер сіз 5.0.1 болсаңыз, 4.3.3-ке түскенде сізде 5.0.1 базалық жолағы болады. Осы құралмен және басқалармен. Жалғыз ерекшелік - егер сіз жүктеу және жүктеу үшін теңшелетін микробағдарламаны қолдансаңыз.

    1.    Гнзль дижо

      Кейбіреулердің бізді тастап кетуге деген қызығушылығы мені таң қалдыруда.
      .
      ТЫҢДАМАҢЫЗ! СЕНІКІ ДҰРЫС ЕМЕС.
      .
      Бағдарламалық жасақтаманы жасайтын барлық құралдар базалық жолақты сақтайды, егер сіз 5.0-да болсаңыз, олар сіз жүктеген нұсқаны сіз жүктеген нұсқаға қалдырады, егер сіз 5.0.1-де болсаңыз, олар сізді де қалдырады.
      Егер сіз 4.3-те болсаңыз, олар сізден сол базалық жолақты қалдырады және басқа микробағдарлама орнатады.
      .
      Бұл құрал сізге соңғы нұсқаны қояды, егер сіз 5.0-де болсаңыз, ол сізге 5.0.1-дің негізін береді
      егер сіз 4.0-де болсаңыз және 4.3.3-ке көтерілсеңіз, ол сізге 5.0.1-нің негізін береді
      .
      Яғни, бұл негізгі жолақты сақтамайтын жалғыз құрал. ЖАҢАРТЫҢЫЗ.
      .
      біз айтқанымыздай.

      1.    Пепе дижо

        Кешіріңіз, бірақ сіз дұрыс емессіз:
        - Төмендету: бір iOS-тен төменге ауыстыру.
        - Реттелетін микробағдарламалық жасақтама: әдетте Jailbreak жасайтын және шығарылымға арналған негізгі жолақты ұстап тұруға қызмет ететін өзгертілген микробағдарлама

        Олар екі түрлі нәрсе. Төмендету үшін, әрине, тапсырыс бойынша микробағдарламаны қолдануға болады, бірақ бұл төмендету құралдары базалық жиілікті сақтайды дегенді білдірмейді. Шын мәнінде және одан да ақылға қонымсыз нәрсе, сіз сілтеме жасайтын оқулықтың ресми микробағдарламаны қолдануы, сіз бұл оқулықта арнайы тапсырыс берілетін бағдарламалық жасақтаманы қолданбайсыз ба, сол себепті арнайы бағдарламалық жасақтаманың төмендетуге не қатысы бар?

        Төменгі микробағдарламалық жасақтаманы екінші деңгейге ауыстырған кезде, сізде де (жоғары iOS жүйесінде) бірдей базалық жолақ сақталады. Бұл құрал, сіз осы мақалада айтқандай, «iOS 5-тен 4.3.3-ке дейін төмендету керек» (мен дәйексөз келтіремін), осылайша сіз қалатын базалық жолақ iOS 5-те болады, айталық, сіз бұрыннан бар бар. Басқаша айтқанда, сіздің негізгі жолағыңыз өзгертілмейді.

        Бұл құрал сіздің базалық жиілікті iOS 5-ке жүктейтін жалғыз жағдайда, сіз iOS 4.3 жүйесінде болсаңыз және сіз 4.3.3-ке жаңартқыңыз келсе, болар еді, бірақ біз енді төмендету туралы емес, жаңарту туралы айтып отырмыз. Содан кейін дұрыс сөйлеңіз.

        Айтпақшы, ақыр соңында және сізге жауап бермес бұрын өзіңізге аздап хабарлауды ұсыну үшін iOS 5.0 базалық жолағы 5.0.1 нұсқасымен бірдей. (04.11.08)

        Менің пікірім сізді жаман сезінуге арналмаған, тек түсіндіру болды. Бірақ сіз өзіңіз осылай айтып отырғандықтан, мен сізді жаман қалдыруға мүдделі емеспін, сіз өзіңізді жаман қалдырасыз ...

        1.    Гнзль дижо

          Мен қателеспеймін. Сіз біздің оқырмандарды шатастырып жатырсыз.
          .
          Деңгейді төмендету әрқашан сізде бар базалық жиілікті тиімді ұстайды.
          Бұл құрал оны сақтамайды, бірақ ол сізге ең соңғы нұсқаны ұсынады, ол оны сақтамайды.
          .
          Сіз: «Олар екі бөлек нәрсе. Төмендету үшін, әрине, тапсырыс бойынша микробағдарламаны қолдануға болады, бірақ бұл төмендету құралдары базалық жиілікті сақтайды дегенді білдірмейді. Шын мәнінде және одан да ақылға қонымсыз нәрсе, сіз сілтеме жасайтын оқулықтың ресми микробағдарламаны қолдануы, сіз бұл оқулықта арнайы тапсырыс берілетін бағдарламалық жасақтаманы қолданбайсыз ба, сол себепті арнайы бағдарламалық жасақтаманың төмендетуге не қатысы бар? »
          .
          Төмендетуге арналған барлық құралдар базалық белдеуді сақтамайды, менің айтқандарым - қолданбалы бағдарламалық жасақтама жасайтын барлық құралдар. TinyCFW - бірінші емес.
          .
          4.0-ден 4.3.3-ке дейін жаңарту төмендеумен бірдей жасалады, оны өзіңіз қалағандай атаңыз, бірақ процесс - бұл төмендету.
          .
          Сіз: «Бұл құрал сіздің базалық жиілікті iOS 5-ке жүктейтін жалғыз жағдайда, сіз iOS 4.3 жүйесінде болсаңыз және сіз 4.3.3-ке жаңартқыңыз келсе, болар еді, бірақ біз енді төмендету туралы емес, керісінше жаңарту Сонда дұрыс сөйле ».
          БҰЛ ДҰРЫС ЕМЕС, сіз қазір бар бағдарламалық жасақтама туралы айтып отырсыз, мен iOS 5.1 немесе iOS 5.2 болғанда жұмыс істейтін оқулық жасаймын.
          Мұндай жағдай орын алғанда және сіз 5.0 немесе 5.0.1-ден 4.3.3-ке ауыссаңыз, сіз Baseband сізге не қоятынын білесіз бе? 5.1 немесе 5.2, яғни BASEBAND ЖАҢАРТУ.
          .
          Мен қазірдің өзінде DE 5.0 және 5.0.1 базалық жолағы бірдей екенін білемін, өйткені мен сізге жаңа айтқандай, оқулық болашақта жұмыс істейді, сіздің «теорияңыз» жұмыс істемейді.
          .
          Біз өзімізді жаман тастап кетеміз және сіз әрқашан тітіркендіретін, балағаттайтын және беделін түсіретіндердің бірісіз деп әзілдесетіндіктен, мен сізге бір нәрсе айтайын, қолданушыларды шатастыруға немесе біреуді осы блогта қалдыруға тырысуға жол бермеймін , себепсіз әлдеқайда аз.
          Сіздің электронды поштаңыз ЖАЛҒАН, егер сіз осы блогта жазғыңыз келсе, қалған пайдаланушылар сияқты сіздің нақты электрондық поштаңызды қолданыңыз, қажет болған жағдайда біз сізбен байланыса аламыз, әйтпесе сіздің пікірлеріңіз жойылады.

          1.    омарт дижо

            Сәлеметсіз бе, сізде болған бұл жанжал түсінбеушіліктен туындап отыр және мен tinycfw-ді қолданған едім, тек ios қолдану керек, мысалы мен ios 4.2.1 қойдым және оны жаңартуда ios 5.0.1 bb қалдырдым Бағдарламалық жасақтаманың жаңа сүйегі сізге bb қалдырады деген алдыңғы нұсқасына, соңғысында bb қалдырады, бұл мені жақсы түсіндіреді деп ойлаймын рахмет

  3.   Fran дижо

    Кем дегенде, бұл emei үшін тегін iphone бар адамдар үшін, тіпті, 4.3.3 нұсқасымен тапсырыс жасау үшін жақсы. Егер бәрі әзірлеушінің қалауымен жүрсе, біз қалпына келтіруді немесе басқа құралдарды қолданудың қажеті жоқ еді. Әртүрлілік жақсы. Енді тек егер Mac үшін болса. Бұл зиян тигізбеуі мүмкін.