Apple은 잊지 마세요 : 구형 iPhone 및 iPad 용 iOS 9.3.6 및 10.3.4 출시

아이 패드 2

Apple은 수년이 지났고 단종되고 기술 지원이 없어도 오래된 장치와 감지 된 가능한 오류를 잊지 않습니다. 그의 사실은 그것을 증명하고 오늘 그 증거입니다. 그는 방금 iSO 9.3.6 및 10.3.4를 출시했습니다. 이전 iPhone 및 iPad 모델에서 GPS 문제 수정.

업데이트는 공식 Apple 업데이트 내에있는 모든 기기에 대해 iOS 12.4가 출시 된 당일에 도착합니다. 서랍에 원래 iPad Mini 또는 iPad 2가 보관되어있는 경우, 또는 여전히 매일 사용하는 경우에도 업데이트를 위해 컴퓨터에 문의해야합니다. 아래에 세부 사항을 알려드립니다. 

iOS 9.3.6으로 업데이트 가능 iPad Mini 외에 iPad 3 및 2 모델의 셀룰러 연결 (3G)이있는 iPad 전용. iOS 10.3.4에 대한 업데이트는 셀룰러 연결이있는 iPhone 4 및 iPad 4에서 사용할 수 있습니다. 이는 이러한 업데이트가 GPS 작동 문제를 해결하고 iPad 전용 WiFi에는 GPS가 없으므로 이러한 업데이트가 없기 때문입니다.

이러한 장치가있는 사용자는 USB 케이블을 사용하여 컴퓨터에 연결하거나 iTunes를 통해 업데이트하거나 OTA를 통한 업데이트, WiFi 네트워크 연결 및 시스템 설정 액세스. Apple은 지원되는 모든 장치를 이러한 새 버전으로 업데이트 할 것을 권장합니다. IOS 9.3.5는 10.3.3 년 전에, iOS XNUMX은 XNUMX 년 전에 출시되었습니다. 발견 된 결함을 수정하기에는 너무 늦지 않았습니다.


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

11 코멘트, 당신의 것을 남겨주세요

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자: AB Internet Networks 2008 SL
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.

  1.   델미

    실망했습니다.
    내가 업데이트 할 수있는 것은 없습니다. Facebook.
    재미 있고 복잡한 iPad. 9.3.6 아파요. 10 개 이상의 업데이트를 수락하지 않고 요구합니다.

  2.   글로리아 빌바오

    안녕하세요. iOS 9.3.6 iPad를 사용하고 있는데 수행 할 수없는 기능이나 업데이트가 있습니다. BBVA에서받은 응용 프로그램이 작동을 멈췄습니다. 삭제하고 다시 설치하려고했지만 할 수 없었습니다. iOS 10.3으로 업데이트하라는 메시지가 표시되지만 iPad에서 더 많은 업데이트를 허용하지 않습니다. 내가 할 수있는 것

  3.   파멜라

    이전 iPad iOS 10.3.3을 iOS 11.0으로 업데이트하려면 어떻게합니까?
    ?

  4.   호세

    이전 댓글과 동일한 일이 발생합니다. 최소한의 사용자 문제에 대한 관심, 패드 9.3.6 (13G37, 업데이트를 할 수 없기 때문에 무엇을해야하는지 모르겠습니다.

  5.   케마 헤레수엘로

    iOS 9.3.6 버전이 설치된 iPad가 있는데 어떻게 업데이트 할 수 있습니까?

    1.    루이스 파딜라

      다른 버전이없는 경우 지원하는 마지막 버전입니다.

  6.   조세라

    IOS 9.3.5가 있는데 더 높은 것으로 업그레이드하는 방법은 무엇입니까?

  7.   마누엘 구티에레즈

    2g 및 버전 3가 설치된 ipad 9.3.5가 있는데 ITUNES에서 업데이트하지 않습니다.

  8.   안드 레스

    사실이 아닙니다. 오래 전에 iOS 9.3.5를 사용했으며 그만한 가치가있는 업데이트가 없습니다. 즉, 재떨이가 있습니다.

  9.   헥토르 마누엘 페레스 고메즈

    "잊지 마세요"?! ... 계획된 노후화! 요즘에는 ipad 2에서 거의 모든 앱을 문제없이 실행할 수 있지만, 부패한 정부는 이러한 엘리트 착취 기업이 지구를 파괴하도록 허용하고 단지 $ 만 생각하고 예, 아름답고 매우 좋은 장치를 매우 높은 비용으로 계속 판매하도록 허용합니다. 모든 한계에서, 심지어 리눅스도 훌륭하게 실행될 수 있습니다. 지금 저는 2010 년부터 맥북 프로를 사용하고 있으며 리눅스가 있습니다. iOS 자체보다 훨씬 더 잘 작동하고 "업데이트"에 문제가 없어 소비 시스템에 만족할 수 있습니다. / 외모, 미래에 대해 생각하고 우리가이 삶을 살아갈 때 우리의 발자국을 줄이기 위해 최선을 다합시다. 사용자가 지옥으로 보내지 않으면 Apple은 이해하지 못할 것입니다!

    1.    루이스 파딜라

      MacBook의 멋진 Linux에 너무 만족하기 위해 꽤 화가 난 것처럼 보입니다.