Кантип OdysseusOTA 9 менен iOS 8.4.1дон iOS 2.0ге түшүрсө болот

ios-9-to-8 чейин төмөндөтүү

Жаңы эле Jailbreak коомчулугу үчүн абдан маанилүү жаңылыктарды алдык. Көпчүлүгүңүздөр билгендей, Apple бир нече убакытка чейин аутентификация серверлеринде iOS 8.4.1ге кол коюуну токтоткон, ошондуктан iOS 9дон iOS 8.4.1ге түшүрүүгө мүмкүн эмес болчу. Ошондуктан, эгер сиз iOS 9до болуп, телефонуңуз талаптагыдай иштебей жатса же кандайдыр бир себептерден улам iOSтун жаңы версиясына нааразы болсоңуз, анда аны кармоодон башка арга калбады. Бирок, бул көйгөй OdysseusOTA 2.0 версиясында, эми биз iOS 9 / 9.0.2ден iOS 8дин акыркы нускасына кайта алабыз, iOS 8.4.1 версиясы.

OdysseusOTA мурунку версиясында iOS 8 же iOS 7ден эң мыкты iOS иштетүү тутумуна, 6.1.3 версиясына, SHSH сактоонун зарылдыгы жок. Заман өзгөрдү жана биз бул жаңы версиянын iOS 8 менен iOS 9 ортосунда шайкеш келгенине абдан кубанычтабыз, ар кандай себептерден улам артка кайткысы келгендер көп, эркиндик Jailbreak үчүн себеп, ошондуктан ал иштетүү тутумуна кайтып келүү мүмкүнчүлүгү.

Тилекке каршы, бул бардык түзмөктөрдө мүмкүн эмес. OdysseusOTA менен шайкеш iPhone - бул iPhone 5, iPhone 5c, iPhone 4s жана iPhone 4, ошондой эле iPad 2 жана iPad 3. Эгер сизде жогорудагы шайман болсо, биз чындыгында кечирим сурайбыз жана сиз төмөндөтүүнү каалайсыз, бирок бул мүмкүн эмес. Бирок, iPhone 5s шайманы менен жүргөн адамдын iOS 9 менен жакшы иштеши жок экени чындыгында түшүнүктүү эмес, ошондой эле iOS 9.1 көп нерсени убада кылганын, жок дегенде учурдагы бетасаларында чындыгында туруктуу экендигин унутпоо мүмкүнчүлүгүн алам жана күчтүү тутум.

Албетте, бизде бар видео кыйла иллюстрациялык мүнөздө, биз "Readme" файлындагы буйруктарды видеодогудай этап-этабы менен көчүрүшүбүз керек, алар бөлүнүп, файлда келтирилген. Ошондой эле, ал Linux жана Mac OS менен шайкеш келет. Унутпашыбыз керек, биз орноткон iOS версиясын, iOS 8.4.1 версиясын .psw'ке жүктөп алышыбыз керек, бул үчүн биз вебсайтына киребиз GetiOS жана биз iOS 8.4.1 жана биздин шайманды тандайбыз. Акыркы Бул шилтеме сизде курал бар.


Макаланын мазмуну биздин принциптерге карманат редакциялык этика. Ката жөнүндө кабарлоо үчүн чыкылдатыңыз бул жерде.

14 комментарий, өзүңүздүкүн калтырыңыз

Комментарий калтырыңыз

Сиздин электрондук почта дареги жарыяланбайт. Милдеттүү талаалар менен белгиленет *

*

*

  1. Маалыматтар үчүн жооптуу: AB Internet Networks 2008 SL
  2. Маалыматтын максаты: СПАМды көзөмөлдөө, комментарийлерди башкаруу.
  3. Мыйзамдуулук: Сиздин макулдугуңуз
  4. Маалыматтарды берүү: Маалыматтар үчүнчү жактарга юридикалык милдеттенмелерден тышкары билдирилбейт.
  5. Маалыматтарды сактоо: Occentus Networks (ЕС) тарабынан уюштурулган маалыматтар базасы
  6. Укуктар: Каалаган убакта маалыматыңызды чектеп, калыбына келтирип жана жок кыла аласыз.

  1.   Xavi ал мындай деди:

    Менде бир сонун суроо бар: менде iOS 3 орнотулган iPad 8.4 (бул өтө туура эмес). Бул курал менен IOS 8.4тен IOS 7ге SHSHсиз, же IOS 6суз төмөндөтө аламбы?
    Бул чындыгында мени бир топ жеңилдетмек

    1.    July ал мындай деди:

      Xavi сиздин комментарийиңиз боюнча сизге бир нерсе деп жооп берди ... Менде 9.0.2де iPad бар, аны 8.4кө түшүрөйүн деп жатам, кийинчерээк iOS 6га жүктөп алсамбы деп ...

  2.   пепитофамилия ал мындай деди:

    Ал эми iOS 9дон iOS 7ге өтсө болобу?

    1.    Xavi ал мындай деди:

      IOS 9дон IOS 7ге, ал тургай IOS 6га өтүү мүмкүн болсо, ушуну билгим келет.

  3.   Пабло ал мындай деди:

    Бул Mac жана Linux үчүнбү? терезелер үчүн версия жокпу?
    салам.

  4.   Йорданий Кастилло ал мындай деди:

    достор, сиз iOS 7ге жүктөп алгандан кийин гана иштей турган версия менен иштей албайсыз, учурда ал Mac жана Linux үчүн гана иштейт, алар Windows үчүн иштешет

    1.    Пабло ал мындай деди:

      Рахмат сага !

  5.   Дайрон ал мындай деди:

    Менде iPhone 9.1де iOS 5 бар, аны iOS 8.4.1ге түшүрсө болобу?

    1.    эстебан iphone ал мындай деди:

      сиз дос боло албайсыз, сиз 9.0.2 версиясына чейин гана иштей аласыз.

  6.   Оскар iPhone 5c ал мындай деди:

    Салам, iPhone'ду 9.0 чейин түшүрсө болобу? Бул жаңы система мененби? Мен көрүп тургандай, Mac Yosemiteде болушу керек! Рахмат

  7.   Энтони ал мындай деди:

    Кантип Linuxту орнотуп, төмөндөтүүгө болот? 🙁 же ал качан терезелерге чыгарылат?

  8.   Айфон Эстебан ал мындай деди:

    Бардык iphone 5 моделдерин колдоо үчүн курал жаңы эле жаңыртылды, алар 4s жана ipad 2 жана 3 колдоого алуу үчүн иштеп жатышат.
    Урматтоо менен

    1.    July ал мындай деди:

      Эстебан, менде iPad 3 бар, учурда аны iOS 9.0.2ден 8.4.1ге жүктөп алсам болобу?
      Кийинчерээк ошол эле курал менен iOS 6га жүктөп алсам болобу, билесизби?
      Же куралдын жаңыланууларын байкай турган баракча бар болсо ...?

  9.   карлос ал мындай деди:

    ole келишимдүү