Lingual: usa Siri como traductor de idiomas (Cydia)

Ya est√° aqu√≠ el primer complemento de¬†AssistantExtensions, se llama Lingual y te permite usar Siri para traducir textos a m√°s de 30 idiomas diferentes: √°rabe, checo, dan√©s, alem√°n, finland√©s, franc√©s, italiano, japon√©s, noruego, polaco, portugu√©s, espa√Īol, rumano, ruso, sueco, turco, chino simplificado y tradicional…

Una vez instalado solo tienes que decir, ‚Äútranslate [la frase que quieras traducir] to [idioma]¬Ľ, y Siri se encargar√° del resto.

Compatible con iPhone 4S, iPhone 4, 3GS y cualquier dispositivo con Spire (Siri) instalado.

Puedes descargarla gratis en Cydia.

La encontrar√°s en la repo de BigBoss.

Necesitas tener hecho el jailbreak.


El contenido del artículo se adhiere a nuestros principios de ética editorial. Para notificar un error pincha aquí.

5 comentarios, deja el tuyo

Deja tu comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: AB Internet Networks 2008 SL
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.

  1.   jmolivaj dijo

    @Gnzl De momento sigue estando s√≥lo en ingl√©s ¬Ņno?

  2.   RiveZ dijo

    Parece que el proxy host de eclips3 ha dejado de funcionar. Alguien m√°s que le pase?

    1.    RiveZ dijo

      Vuelve a funcionar normalmente, no se si ha sido problema de mi conexión.

      1.    jlsoler dijo

        Pues ya ha dejado de funcionar otra vez y lleva rato asi.

  3.   CANALES dijo

    Gnzl no tiene que ver con este post pero hace unos dias cuando sakaste el post de instalar la nueva version de cydia 1.1.4 lo hice como lo dijste de enviar el archivo .deb por correo y abrirlo en el iphone, lo que me provoco fue que no se me instalara o si se instalo en donde te de la version seguia con la version 1.1.3 y tambien que estos dias me a dado problemas la se√Īal de mi iphone 4 la verdad no se sea por eso o si es por eso de las radiaciones solares xDDD no sabes tu que show???