Apple membenarkan muat turun aplikasi versi lama

Versi lama

Bila akan melancarkan sistem operasi baru, semua berita memfokuskan pada ciri baru yang disatukannya, dan biasanya memerlukan sedikit masa sehingga aplikasi utama dikemas kini agar serasi dengan iOS baru. Tetapi dalam banyak kesempatan kita melupakan mereka yang, kerana mereka mempunyai peranti lama, bukan sahaja tidak dapat mengemas kini ke versi baru iOS, tetapi dalam banyak kes, mereka tidak akan dapat mengemas kini aplikasinya kerana mereka tidak mempunyai yang baru sistem operasi. Menurut tangkapan skrin yang dihantar ke iPhone News oleh pembaca, nampaknya Apple mungkin mengubahnya, dan membenarkan pengguna dengan iOS versi lama memuat turun versi aplikasi sebelumnya yang sesuai dengan sistem operasi yang telah mereka pasangkan.

Seperti yang anda lihat dalam gambar, ketika cuba memuat turun aplikasi, App Store mengesan bahawa versi yang anda cuba muat turun tidak sesuai dengan iOS anda, tetapi bukannya membatalkan pemasangan, menawarkan anda kemungkinan untuk memuat turun versi yang lebih lama yang serasi dengan iOS anda. Berita baik bagi mereka yang mempunyai peranti yang tidak dapat mengemas kini ke iOS 7 atau yang terpaksa menggunakan iOS 5.

Sehingga kini, satu-satunya alternatif yang ada adalah menyimpan aplikasi pada cakera keras komputer anda untuk memastikan anda dapat memasangnya semula pada peranti anda bila-bila masa yang anda mahukan. Dengan pilihan baru ini yang ditawarkan oleh Apple, pengguna iOS dengan peranti yang lebih lama dapat berehat dengan tenang. Kami tidak mempunyai pengesahan dari Apple, dan kami tidak tahu apakah ini akan berlaku untuk aplikasi apa pun, atau ia bergantung pada pembangun yang menawarkan pilihan tersebut di App Store. Sekiranya mana-mana pembaca kami dengan peranti "ketinggalan zaman" mendapat lebih banyak maklumat, kami sangat menghargainya jika anda memberitahu kami agar kami dapat menerbitkannya dalam artikel ini.

Maklumat lanjut - Bersedia untuk menaik taraf ke iOS 7? Semua yang perlu anda ketahui sebelum ini.

air pancut - Berita iPhone


25 komen, tinggalkan komen anda

Tinggalkan komen anda

Alamat email anda tidak akan disiarkan. Ruangan yang diperlukan ditanda dengan *

*

*

  1. Bertanggungjawab untuk data: AB Internet Networks 2008 SL
  2. Tujuan data: Mengendalikan SPAM, pengurusan komen.
  3. Perundangan: Persetujuan anda
  4. Komunikasi data: Data tidak akan disampaikan kepada pihak ketiga kecuali dengan kewajiban hukum.
  5. Penyimpanan data: Pangkalan data yang dihoskan oleh Occentus Networks (EU)
  6. Hak: Pada bila-bila masa anda boleh menghadkan, memulihkan dan menghapus maklumat anda.

  1.   David Vaz Guijarro kata

    Membantu pengguna jailbreak .. jadi mereka tidak perlu menaik taraf ..

    Ok, Apple! ­čśÇ

  2.   masuk2 kata

    Saya baru sahaja mengeluarkan laci iPhone 3G lama saya dengan iOS 4.2.1 dan saya telah mencuba memuat turun WhatsApp: sebenarnya, mesej itu keluar bahawa aplikasi memerlukan 4.3 tetapi terdapat versi yang serasi sebelumnya, dan telah memuat turun dan memasangnya. SAYA TIDAK MENCOBA. Saya tahu secara langsung bahawa WhatsApp menyekat log masuk kepada pengguna dengan versi WhatsApp yang terlalu lama, sama seperti Instagram, tetapi jika saya mempunyai masa kemudian saya akan mencubanya.

    1.    louis padilla kata

      Baiklah beritahu kami jika ia berfungsi !!!

      1.    masuk2 kata

        Saya telah mencubanya dengan Instagram dan apa yang saya fikirkan: mesej yang mengatakan bahawa versi ini sudah habis masa berlakunya dan untuk mengemas kini dari App Store. Sekarang bola ada di gelanggang Instagram dan yang lain yang menerapkan sekatan yang sama dengan mereka, tetapi menyentuh hidung saya bahawa mereka tidak akan melakukan apa-apa mengenainya.

        Di WhatsApp saya akan menunggu untuk mengujinya dengan orang ketiga yang masih menggunakan iPhone 3G, kerana saya tidak tahu apa yang boleh berlaku jika saya mengaktifkan WhatsApp yang dikaitkan dengan nombor saya pada dua telefon yang berbeza (LINE misalnya menghapus semua data dari telefon pertama, dan tidak ada salahnya kehilangan perbualan dan sembang).

        Mengenai LINE, ia berfungsi dengan sempurna pada iOS 4.2.1 dan membolehkan anda mengaktifkan akaun baru, dll dll. Sama seperti Facebook dan Twitter. Saya berharap semua syarikat lain mempunyai pemikiran terbuka yang sama.

      2.    Luis kata

        Luis, selamat pagi, saya mempunyai meja iPad 64 gm dan ia mempunyai OS 5.1 dan ia tidak akan membiarkan saya mengemas kini program. luisd9455@gmail.com dari Venezuela

  3.   LOL kata

    Salah satu berita terbaik yang saya dengar sejak sekian lamaÔÇŽ. pertolongan kecil kepada mereka yang terjejas oleh usang yang diprogramkan dan dari sudut pandangan saya tujuan ini adalah untuk menarik balik mereka yang hanya melakukan JAILBREAK atas alasan ini ... yang tidak sedikit, terutamanya setelah melakukan pemulihan dan kehilangan versi aplikasi yang mustahil untuk pulih sebaliknya.

    1.    masuk2 kata

      Saya rasa saya baru saja menunjukkan bahawa usang yang dirancang dilakukan oleh syarikat-syarikat yang bertanggungjawab untuk Instagram dan WhatsApp, antara lain. Dari Apple, saya tidak suka bahawa mereka membiarkan peranti mereka tergantung pada topik kemas kini, tetapi sebenarnya yang baik, pada masa ini bahawa saya telah memulihkan iPhone 3G saya untuk menguji aplikasi ini sebelumnya, SAYA MEMILIKI SAYA. Adakah perlahan. Seram perlahan. Dan Facebook yang sudah ada dalam iPhone 4 dapat membuat anda kehilangan kesabaran, dalam iPhone 3G adalah untuk membunuh diri. Apple sangat tepat dalam menangkis iPhone 3G sejak awal: perkakasannya sangat terhad sehingga hari ini nampaknya hampir menjadi lelucon dengan rasa tidak enak.

    2.    jonathan ortiz kata

      Muat turun aplikasi terlebih dahulu di PC anda melalui iTunes, ia akan cuba memasangnya dan tidak meninggalkannya di ipad, anda menghapusnya, dan anda mencarinya di ipad anda dan anda memasangnya dan akan muncul bahawa anda mempunyai sebelumnya versi untuk memuat turunnya dengan tiub anda, jadi saya berlaku kepada saya

  4.   J. Ignacio Videla kata

    Berita ini cukup hebat, banyak iDevices tinggal di iOS 4 dan 5 tetapi mereka masih dapat menjalankan aplikasi seperti Facebook dan itu ­čśÇ

  5.   Maria De Lourdez Apolinaris kata

    Di mana saya harus memuat turun Facebook untuk ipad1 terima kasih

  6.   pillarchra kata

    Saya telah memuat turun ebook pada iPad 1 dan ia tidak memberi saya pilihan versi sebelumnya. Saya juga mahu memuat turun dropbox .. Bolehkah anda menolong saya?

    1.    louis padilla kata

      Ia akan muncul secara langsung semasa cuba memuat turunnya. Sekiranya ia tidak memberitahu anda apa-apa, ini kerana pembangun aplikasi tidak memberikan pilihan untuk melakukannya. Itu bergantung pada mereka.

      1.    Andrea kata

        Hai Luis, saya Andrea, anda tahu saya mempunyai unpad ipad dengan ios 5.0.1 dan iPhone 3gs ios 6. Saya perlu memasang beberapa aplikasi terutamanya di ipad, seperti FB, yahoo, gmail. Bolehkah anda menolong saya atau memberitahu saya jika ada yang menyimpannya supaya saya boleh menghubungi mereka.

        Terima kasih banyak-banyak!!

  7.   Leonardo kata

    Saya ingin maklumat untuk memperoleh aplikasi untuk iphon 3G saya, saya tidak dapat memeriksa gmail untuk kuki safari dan saya tidak dapat memeriksa Facebook, apa yang mengecewakan, chinbo mana yang melakukannya lebih baik daripada 3G, !!!!

  8.   Andrew Rivas kata

    Bolehkah seseorang menolong saya memuat turun aplikasi seperti facebook di ipad 1 saya dengan ios 5.1.1 tolong jangan dapatkan pilihan versi sebelumnya tetapi saya telah melihat video di mana mereka memuat turunnya

  9.   Laura kata

    Saya mempunyai iPhone 3 dengan iOS 4.1.2, saya cuba memuat turun WhatsApp dan saya tidak mendapatkannya jika saya mahukan kemas kini kemudian, apa yang harus saya lakukan?

  10.   Rosa Isela kata

    Saya mempunyai iPad dengan iOS 5.1 dan saya tidak dapat memasang aplikasinya, saya selalu dapat mengemas kini iOS 7.1 tetapi saya tidak dapat mengemas kini

  11.   Jarvis Garcia kata

    Maaf, saya mempunyai ipod 4
    6.1
    Bagaimana saya boleh memasang facebook atau aplikasi sebelumnya, tolong, seseorang mempunyai aplikasi ini, mereka dapat mengirimkannya kepada saya.

  12.   Albert kata

    Saya mempunyai Ipad 1 dengan IOS 5.1.1 dan saya sangat mencari aplikasi seperti WORD atau PAGES untuk memproses teks.
    Saya tidak dapat mencari apa-apa dan apa yang ada keperluan IOS versi 6x 7x 8x
    Sedikit bantuan? Terima kasih

    1.    Joseph Soriano kata

      Salam Alberto, anda dapat mencari aplikasi yang disebut Docs To Go, saya harap ia dapat melayani anda dengan baik dan anda dapat melakukan semuanya dengan dokumen.

  13.   joshua kata

    Orang memberi saya ipad 1 untuk pembelian veloster, sejauh versi 5.1.1 tidak berguna, apa yang boleh saya lakukan ...

  14.   Carlton kata

    Saya mempunyai iPad 1 dan saya tidak dapat memuat turun aplikasi baru kerana iPad saya adalah iOS 5.1

  15.   Alberto Osorio kata

    Anda tidak boleh percaya bahawa orang yang mempunyai meja pertama tidak dapat memperoleh yang baru dari versi baru.
    Ini bermaksud bahawa kita harus membuang jadual pertama kita kerana seseorang tidak membiarkan kita memuat turun apa yang kita suka dan perlukan.
    Saya ingin tahu siapa yang boleh memberitahu saya mengenainya.

    Terima kasih.

    Albert Osorio.

  16.   tongkat bingkai kata

    Dan sekarang pada tahun 2016 ia sama.

  17.   David kata

    Dan pada bulan Jun 2017 iPad v5.1 yang usang akan menjadi penyelesaian