p0sixspwn é atualizado para Jailbreak untethered para iOS 6.1.6

p0sixpwn

Os hackers iH8sn0w e Winocm atualizaram o pacote Cydia, p0sixspwn, que permite o jailbreak untethered do iOS 6.1.6. Esta nova versão do iOS que a Apple lançou há poucos dias para o iPhone 3GS e iPod Touch 4G, ambos dispositivos não atualizáveis ​​para iOS 7, corrige a já famosa falha de segurança com conexões SSL, uma falha grave que compromete a segurança ao conectar a páginas seguras, e isso, portanto, torna a atualização de nossos dispositivos quase essencial. Este pacote Cydia converte o Jailbreak tethered em untethered, podendo reiniciar nosso dispositivo sem problemas, mantendo toda a sua funcionalidade.

Sim, você leu corretamente, pois é um pacote do Cydia, A primeira coisa a fazer é o Jailbreak vinculado aos nossos dispositivose, em seguida, vá para o Cydia e instale o pacote p0sixpwn, tornando-o não vinculado. iH8sn0w disse que não sabe se atualizará o aplicativo p0sixpwn para fazer o Jailbreak descompactado diretamente esses dois dispositivos, e que certamente não está entre suas prioridades. Portanto, se você deseja resolver a falha de segurança em seu dispositivo e fazer o Jailbreak, você não tem escolha a não ser atualizar através do iTunes, fazer o Jailbreak tethered (através do Redsn0w) e então instalar o pacote. Em Actualidad iPhone já explicamos a você anteriormente Como o procedimento é executado, o que é muito simples.

também existe uma alternativa que o salvará de ter que atualizar, que consiste em instalar do Cydia o pacote que Ryan Petrich publicou e que promete consertar a falha de segurança sem a necessidade de atualização para o iOS 6.1.6. O nome deste pacote é SSLPatch e pode ser encontrado no repositório de Ryan Petrich (http://rpetri.ch/repo), que você deve adicionar aos seus repositórios Cydia. Depois de instalado, você pode esperar a atualização do aplicativo p0sixspwn para Windows e Mac e, em seguida, atualizar para a nova versão 6.1.6.


O conteúdo do artigo segue nossos princípios de ética editorial. Para relatar um erro, clique Clique aqui.

15 comentários, deixe o seu

Deixe um comentário

Seu endereço de email não será publicado. Campos obrigatórios são marcados com *

*

*

  1. Responsável pelos dados: AB Internet Networks 2008 SL
  2. Finalidade dos dados: Controle de SPAM, gerenciamento de comentários.
  3. Legitimação: Seu consentimento
  4. Comunicação de dados: Os dados não serão comunicados a terceiros, exceto por obrigação legal.
  5. Armazenamento de dados: banco de dados hospedado pela Occentus Networks (UE)
  6. Direitos: A qualquer momento você pode limitar, recuperar e excluir suas informações.

  1.   José ivan dito

    Para realizar o Jailbreak Tethered com Redsnow, devo selecionar Firmware 6.1.6 para 3Gs?

  2.   gaxilongas dito

    Diz que você tem que fazer o mesmo procedimento do ios 6.X anterior, então você terá que selecionar ios 6.0 para a sessão redsnow

  3.   Rulz dito

    p0sixspwn.com

  4.   David dito

    quando eles atualizam o p0sixspwn?

  5.   Róger Hernández Sancho dito

    Eu realizo o mesmo processo e o cydia não aparece na área de trabalho.

    1.    david dito

      Acontece a mesma coisa comigo que o Róger, com a nova atualização, por mais que eu tente fazer, não fico com cydia ..

  6.   ariel dito

    A mesma coisa acontece comigo também, o que pode ser feito?

  7.   Alan Gad Manzano Reymundo dito

    Olá, que tal eu ter um problema e gostaria de saber se vocês podem me ajudar, meu iPhone 3gs é um dos novos bootroom, eles venderam para mim, e este tem um jailbreak já feito, mas o modo tethered, e eles o desligaram, então não posso usar cydia ou safari, tem ios 6.1.3, você pode me dizer como convertê-lo para untethered para que eu possa usar cydia?

  8.   Anônimo dito

    Pra ter pra quem não entende, vou contar como fiz desde o primeiro dia saiu a notícia que já poderia estar em aparelhos para ios 6.1.6

    1- Baixe Redsn0w 0.9.15 beta 3 nesta página você encontrará os links
    2- Baixe o firmware: iPod4,1_6.0_10A403
    3- Assim que tiver as ferramentas, faça o Jailbreak TETHERED, suponho que você deva saber como fazer ou ser guiado nos vídeos do youtube
    4- Assim que o ícone do cydia aparecer, eles devem entrar e olhar no repositório de «Cydia / Telesphoreo» que vem por padrão com um ajuste chamado "p0sixspwn" e instalar e voila eles terão o Jailbreak Untethered

    Bem aqui nesta página eles explicam como fazer, mas não muito detalhados, espero que funcione para você, saudações

  9.   santiago dito

    Amigos: depois de matar meus neurônios procurando uma solução para instalar o cydia no meu iphone 3gs consegui.

    o que eu fiz?

    instalar jailbreak com filmware iPhone2,1_6.0_10A403_Restore.ipsw

    Após a instalação, nem todos recebem o cydia.

    o truque está aqui:

    eles voltam para o redsn0w, eles vão selecionar, eles voltam para selecionar o IPSW e então eles vão apenas inicializar
    e eles fazem a mesma operação, depois disso o abacaxi redsn0w vai aparecer e o cydia vai carregá-los ...

    Deixo um vídeo tutorial para guiá-lo (é em inglês, mas o passo a passo é super bem gráfico)

    http://www.youtube.com/watch?v=8KmwoB7ggWI

    Espero que funcione para você!

    1.    paul dito

      Obrigado, olhei de fórum em fórum e não encontrei a solução, mas graças a você finalmente consegui resolver meu problema.

  10.   Pau dito

    Eu fiz todos os passes. Tudo bem, instalei o elp0sixspwn e o ultrasn0w, mas o SIM não me reconhece, tentei com 2 cartões e nada. Não consigo mais pensar no que fazer.

    1.    fernando dito

      PAU ATUALMENTE TENHO ESSE PROBLEMA COM MEU IPHONE 3GS, DIGA-ME, VOCÊ ACHOU UMA SOLUÇÃO ?? AINDA SAI "sem serviço", embora eu instale o muito amado Ultrasn0wn após instalar o p0sixspwn

  11.   Gera dito

    cydia não sai porque vai ser iphone 3gs

  12.   Fernando Liviac dito

    Depois de fazer aparecer o ícone do cydia e instalar o p0sixspwn (o mesmo que no final recebo mensagens de erro) não consigo mais entrar no cydia e o pior é que não libero meu Iphone 3gs.
    Alguma ideia do porque recebi aquela mensagem de erro ao instalar o p0sixspwn
    diz: NetDB: Open Nodename nem servname fornecido, ou não conhecido