Saurik atualiza Cydia Substrate novamente, corrigindo um problema

substrato de cidia

saurik continua em sua linha de trabalho, o que é bom para todos os usuários que fizeram o jailbreak de um ou mais de nossos dispositivos iOS. Poucas horas após o lançamento da ferramenta de Pangu para desbloquear iPhone, iPod e iPad com sistema operacional iOS 9.0-9.0.2, o desenvolvedor francês Substrato Cydia atualizado para a versão 0.9.600 para adicionar compatibilidade com o novo jailbreak. Agora, pouco mais de 24 horas depois, ele o atualiza novamente, desta vez para a versão 0.9.6010, para corrija um problema que ele detectou nos binários de 32 bits.

Como podemos ler em Cydia"Cydia Substrate 0.9.6010 corrige o bug de hack armv32 de 7 bits que não permitia que extensões fossem carregadas no Cydia. Por um lado. Além disso, todos os binários de 32 bits, principalmente extensões, devem ser recompilados usando -WI, -segalign, 4000 para iOS 9 devido a uma alteração feita pela Apple. Extensões que não foram recompiladas podem "dar sorte" e funcionar, mas costumam causar problemas. "

Ao mesmo tempo que o Cydia Substrate, a Saurik também lançou outra atualização, neste caso o Extensão Berkeley DB, uma biblioteca de gerenciamento de banco de dados com APIs para C, C ++, Java, Perl, Python, Ruby, Tcl e muitas outras linguagens. Parece que em termos de atualizações do Cydia e tudo o que o cerca (ajustes à parte), podemos ficar tranquilos.

Se você está pensando em desbloquear seu dispositivo com iOS 9.0-9.0.2 instalado, você pode seguir nosso tutorial Tutorial para desbloquear iOS 9.0-9-0.2 (no momento, a ferramenta é compatível apenas com computadores Windows). Se o que você quer saber é quais ajustes funcionam no iOS 9, mesmo que não incluam compatibilidade oficial, você pode ler nosso artigo Lista de ajustes compatíveis do Jailbreak para iOS 9.0.2.


O conteúdo do artigo segue nossos princípios de ética editorial. Para relatar um erro, clique Clique aqui.

Um comentário deixe o seu

Deixe um comentário

Seu endereço de email não será publicado. Campos obrigatórios são marcados com *

*

*

  1. Responsável pelos dados: AB Internet Networks 2008 SL
  2. Finalidade dos dados: Controle de SPAM, gerenciamento de comentários.
  3. Legitimação: Seu consentimento
  4. Comunicação de dados: Os dados não serão comunicados a terceiros, exceto por obrigação legal.
  5. Armazenamento de dados: banco de dados hospedado pela Occentus Networks (UE)
  6. Direitos: A qualquer momento você pode limitar, recuperar e excluir suas informações.

  1.   Jose alvarado dito

    Acabei de fazer o novo JB, mas ao tentar instalar um ajuste, recebo esta mensagem de erro "Sub-process / usr / libexec / cydia / cydo retornou um código de erro (2)" e eu realmente não entendo o que isso significa nem em que maneira de consertar para poder instalar os ajustes. Alguma ajuda???