Dispozitive care se pot restabili la iOS 5.x cu noul Redsn0w 0.9.15b1

 

La nou─â versiune de Redsn0w tocmai lansat de Dev-Team include op╚Ťiuni pentru restabili╚Ťi la iOS 5.x dispozitive noi (dup─â iPhone 4 care nu au descoperit un exploit hardware), nu conteaz─â dac─â v─â afla╚Ťi pe o versiune superioar─â sau inferioar─â a iOS 5 (niciodat─â din iOS 6).

Dispozitivele ÔÇ×vechiÔÇŁ (iPhone 4 ╚Öi versiuni anterioare) pot face downgrade urm├ónd acest tutorial sau folosind noul Redsn0w ├«ntr-un mod mai simplu. Restul dispozitivelor au unele restric╚Ťii Pentru a reinstala iOS 5, citi╚Ťi mai departe pentru toate informa╚Ťiile:

  • Redsn0w v─â permite s─â restaura╚Ťi un dispozitiv A5 de pe iOS 5 la orice iOS 5.x, dar trebuie s─â ave╚Ťi SHSH-ul iOS curent al dispozitivului dvs. ╚Öi iOS-ul pe care dori╚Ťi s─â ├«l instala╚Ťi.
  • Nu pute╚Ťi restabili din iOS 5.x ├«n iOS 5.x dac─â iOS 5.x actual este instalat prin OTA (de pe dispozitivul ├«nsu╚Öi). Dac─â nu ╚Öti╚Ťi, Redsn0w o detecteaz─â, a╚Öa c─â nu v─â face╚Ťi griji.
  • ├Än dispozitivele A5 Redsn0w nu permite men╚Ťinerea bazei de baz─â, va fi instalat─â cea mai recent─â band─â de baz─â disponibil─â (cea din iOS 6.0 ├«n momentul scrierii post─ârii). Dac─â ave╚Ťi nevoie de software sau de deblocare Gevey SIM, r─âm├óne╚Ťi departe de aceast─â restabilire. Dac─â iPhone-ul t─âu este lansat de IMEI nici o problema.
  • Pentru a instala iOS 5.x pe iPad 2 ave╚Ťi nevoie de SHSH-ul iOS 5.x la care dori╚Ťi s─â merge╚Ťi ╚Öi, de asemenea, un SHSH al iOS 4.x. Dac─â nu ave╚Ťi SHSH din iOS 4.x nu pute╚Ťi instala iOS 5.x.

Pute╚Ťi desc─ârca RedSn0w 0.9.15b1 aici:

Mai multe informatii - Debloca╚Ťi iPhone-ul pentru totdeauna: debloca╚Ťi prin IMEI


Con╚Ťinutul articolului respect─â principiile noastre de etic─â editorial─â. Pentru a raporta o eroare, face╚Ťi clic pe aici.

15 comentarii, las─â-le pe ale tale

Las─â comentariul t─âu

Adresa ta de email nu va fi publicat─â.

*

*

  1. Responsabil pentru date: AB Internet Networks 2008 SL
  2. Scopul datelor: Control SPAM, gestionarea comentariilor.
  3. Legitimare: consim╚Ť─âm├óntul dvs.
  4. Comunicarea datelor: datele nu vor fi comunicate ter╚Ťilor dec├ót prin obliga╚Ťie legal─â.
  5. Stocarea datelor: baz─â de date g─âzduit─â de Occentus Networks (UE)
  6. Drepturi: ├«n orice moment v─â pute╚Ťi limita, recupera ╚Öi ╚Öterge informa╚Ťiile.

  1.   Miguel el a spus

    Deci, pute╚Ťi desc─ârca un 4s cu 6.0, actualizat cu iTunes ╚Öi ce ave╚Ťi de shsh?

    1.    gnzl el a spus

      Redsn0w v─â permite s─â restaura╚Ťi un dispozitiv A5 de pe iOS 5 la orice iOS 5.x, dar trebuie s─â ave╚Ťi SHSH-ul iOS curent al dispozitivului dvs. ╚Öi iOS-ul pe care dori╚Ťi s─â ├«l instala╚Ťi.
      De la iOS 5 la iOS 5

      Nu din iOS 6

      1.    Paes_1992 el a spus

        Aceast─â postare sugereaz─â c─â pute╚Ťi trece de la ios 6 la dispozitive cu chipA5 ╚Öi nu este a╚Öa.

      2.    Hudiny el a spus

         Nu este clar pentru mine, am un 4s cu 5.1.1, cum ├«l pot reinstala pentru a face o restaurare curat─â?
        Mulţumesc.

  2.   Miguel el a spus

    Cum s─â spui acest lucru: ÔÇ×nu conteaz─â dac─â folose╚Öti o versiune superioar─â sau inferioar─â a iOS.ÔÇŁ, ├Änseamn─â c─â po╚Ťi de la 6.

    1.    gnzl el a spus

      mai mic sau mai mare dec├ót iOS 5 pe care dori╚Ťi s─â ├«l instala╚Ťi

      1.    Miguel el a spus

        Tocmai, 6 este superior 5.1.1.

        1.    gnzl el a spus

          putem discuta etern, o versiune de iOS 5 mai mare sau mai mic─â dec├ót cea pe care a╚Ťi instalat-o, pute╚Ťi merge la iOS 5.1.1 din iOS 5.1 sau iOS 5.1 din iOS 5.1.1, ceea ce nu pute╚Ťi face este s─â desc─ârca╚Ťi din iOS 6 deoarece nu exist─â exploatare hardware, indiferent de c├óte ori ├«mi ceri exact acela╚Öi lucru.

          1.    Jolupes el a spus

            Dacă am un iPhone4 cu o cartelă gevey dealextteme (modul avion etc.) cu jailbreak 4.2.1 pot merge până la 5.1.1 fără a încărca banda de bază și aș putea continua cu lansarea?
            Graţios

  3.   Fernando el a spus

    Buna parteneri !! Am o mică problemă, am cumpărat un 4s sigilat de la Vodafone în versiunea 5.1.1, am jailbreak-ul făcut, dar nu există nicio modalitate prin care să pot salva shsh-ul versiunii pe care o am, deoarece Apple nu mai semnează că iOS.
    Sunt condamnat să mă rog ca iphone-ul meu să nu atârne, pentru că aș putea pune doar ultimul iOS semnat?
    Nici o modalitate de a salva shsh?

  4.   Bagiadese el a spus

    Bine. În ceea ce privește o cameră de boot veche de 3gs:

    Este în 4.2.1, dar fără sssh ulterior.

    Aș putea merge până la 6 și retrogradare fără a avea semnătura 5.0 5.0.1 5.1?

    M-ar interesa foarte mult gs-ul cu 5.1

    1.    Iker el a spus

      A╚Ö merge la 6 ├«nainte de 5.X. 3GS este foarte lent ├«n 5.X (sau cel pu╚Ťin ├«n 5.0.1, ceea ce am avut). Am citit un articol al unui tip care a instalat ios6 ├«n 3gs ╚Öi se descurc─â foarte bine ... Mult mai bine dec├ót cu ios5 ... Pute╚Ťi ad─âuga oric├ónd func╚Ťionalit─â╚Ťile ios6 care sunt acoperite ├«n 3gs cu modific─âri Cydia

  5.   Iker el a spus

    Pentru iPad2 exist─â o confuzie. Ai nevoie de SHSH doar de la versiunea 4.X pentru a trece de la versiunea 6x la 5.x sau 4x. Este singurul dispozitiv A5 care permite retrogradarea de la ios6
    Dac─â dori╚Ťi s─â trece╚Ťi de la un 5.x la un alt 5.x nu ave╚Ťi nevoie de SHSH de 4.x, ar func╚Ťiona doar cu SHSH din versiunile de la care dori╚Ťi s─â merge╚Ťi ╚Öi cu cea la care dori╚Ťi s─â merge╚Ťi .

  6.   Yeniffer Saavedra el a spus

    Dac─â am un iphone 3gs ├«n versiunea 4.1 sub banda de baz─â ipad, dar nu are versiunea 5.1.1 ├«n sssh pot instala 5.1.1 ├«n acela╚Öi mod, mul╚Ťumesc

  7.   Drakedamian el a spus

    Am o problem─â cu 3g-urile mele, a fost ├«nc─ârcat la 6.1, dar nu primesc niciun serviciu ╚Öi nu detecteaz─â niciun operator. desc─ârca╚Ťi ultrasnow 6.1, dar tot nu func╚Ťioneaz─â. Cum ├«mi recuperez iOS 5.1 pe care l-am dat, a func╚Ťionat pentru mine. poate sau nu