Apple odpravi napako App Store za uporabnike z iOS 3.1.3

Včeraj smo vam povedali, da uporabniki iPhonov z iOS 3.1.3 in starejšimi niso več mogli prenesti aplikacij iz App Store, edini način je bil, da jih prenesete iz iTunes in sinhronizirate.

Težava je zdaj rešena, očitno gre za preprosto napako Apple-a, in uporabniki starejših naprav lahko zdaj znova prenašajo programe iz svojih naprav, ni treba ničesar nameščati, sinhronizirati ali kar koli drugega; samo spet deluje.

Če imate napravo z iOS 3.1.3, nam v komentarjih povejte, ali vse spet deluje.

preko |iDB


Vsebina članka je v skladu z našimi načeli uredniška etika. Če želite prijaviti napako, kliknite tukaj.

10 komentarja, pustite svojega

Pustite svoj komentar

Vaš e-naslov ne bo objavljen. Obvezna polja so označena z *

*

*

  1. Odgovoren za podatke: AB Internet Networks 2008 SL
  2. Namen podatkov: Nadzor neželene pošte, upravljanje komentarjev.
  3. Legitimacija: Vaše soglasje
  4. Sporočanje podatkov: Podatki se ne bodo posredovali tretjim osebam, razen po zakonski obveznosti.
  5. Shranjevanje podatkov: Zbirka podatkov, ki jo gosti Occentus Networks (EU)
  6. Pravice: Kadar koli lahko omejite, obnovite in izbrišete svoje podatke.

  1.   Tomy je dejal

    Dejansko še naprej delajo na mojem iphone 2g s 3.1.3, nikoli niso uspeli. Lahko sem prenesel stvari, tudi če so blogi rekli, da je še vedno ni mogoče najti, obstaja veliko naprav z 3.1.3 iphones2g in ipodtouch 1g in nekaj itouch 2g in iphone 3g, zato mislim, da Apple ne bo odpravil česa takega, saj je ios 3.1.3 zadnji, ki izide za nekatere naprave, in ker vključujejo trgovino z aplikacijami, bi bilo nerazumno omejiti naprave samo na uporabo iTunes

  2.   Cibertati je dejal

    Pravim enako kot Tomy! Vsaj tu v Argentini; takšnega neuspeha ni bilo nikoli; Tudi ko so novice izšle v celotnem blogu, sem lahko običajno prenašal aplikacije s svojim starim 2G z iOS 3.1.3.
    Čeprav je v 3.1.3 vedno manj aplikacij, ki še naprej delujejo, mislim, da Apple ne zapira minimalne možnosti prodaje; 3.1.3 uporabniki ostajajo potencialni prodajalci.

  3.   Nano je dejal

    Imam ios 4.3.3 in od včeraj mi ne dovoljuje posodobitve nameščenih aplikacij in mi sporoča, da moja naprava potrebuje ios 5 !!!!!!!!!!!!! PRISILI ME, DA SE POSODOBIM ???? In če nočem ???

  4.   josimar je dejal

    iTunes ne želi, da posodobim vdelano programsko opremo iphone 3.1.3

  5.   Mervin je dejal

    ne deluje

  6.   Mark je dejal

    Programov še vedno ne morem prenesti, naprava tega ne omogoča

  7.   Yedux406 je dejal

    Imam IOS 3.1.3 na IPOD TOUCH 1G in ko želim uporabiti aplikacije, ne morem     
    Potrebujem pomoč

  8.   Gr00v3r je dejal

    Imam ipod touch 2g in resnica je, da ne deluje, moram iti na kreking naprave, ker trgovina z aplikacijami ne dovoli ničesar

  9.   estrella21 je dejal

    Imam iPhone 3.1.3, vendar se nenadoma izklopi in ga povežem z iTuneom, toda ko to storim, mi prikaže napako in ne vem, kaj naj storim

  10.   karanho je dejal

    Preprosto ne deluje, ničesar ne prenese, vse aplikacije potrebujejo različico 4 ali 5