Solución a los problemas de detección de dispositivo en Absinthe 2.0.x

Absinthe 2.0.1 permite hacer el jailbreak untethered a iOS 5.1.1

Aunque Absinthe 2.0.x es una herramienta muy sencilla de utilizar, algunos usuarios han reportado unos problemas que les están trayendo de cabeza:

  • Error detecting device (lockdown error -5)
  • Could not connect to lockdown

Si Absinthe 2.0.x te da alguno de esos dos errores, pod2g ha dicho que hay que hacer lo siguiente:

Ir al menú de Ajustes > General > Restablecer > Borrar contenido y ajustes

A continuación debes ejecutar Absinthe 2.0.1 (mejor usar la versión más actual) y seguir el tutorial para realizar el jailbreak untethered de iOS 5.1.1.

Fuente: iPhone Italia


4 comentarios, deja el tuyo

  1.   vampkiller dijo

    Tengo el problema con iphone 4 que el Absinthe 2.0.1 me dice: Sorry, the attached device is not supported. Que se hace en esos casos???

    1.    Lo mejor de iOS dijo

      Qué versión de iOS 5.1.1? Cómo tengas la 9B208 prueba a bajarte la 9B206 y restaurar manualmente desde iTunes. Si no te toca esperar a que Absinthe se actualice otra vez.

      1.    vampkiller dijo

        Tengo Iphone 4 iOS 5.1.1 (9B206) computador con windows 7 y Absinthe 2.0.1

  2.   sergi dijo

    hola tengo problema tengo iphone 4 5.1.1 (9B206) y windows vista me bajo absinthe 2.0.2 y me da un error necesito ayuda .gracias

Deja tu comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.