Ultrasn0w ya es compatible con iOS 6.1

Ultrasn0w ios 6

Desde hace unos días tenemos jailbreak untethered para iOS 6.x, pero muchos de vosotros tenéis un iPhone 3GS (o 4) liberado con Ultrasn0w y estábais esperando a actualizar a iOS 6.1 para que Ultrasn0w, la herramienta de Cydia capaz de liberar algunos iPhones, se actualizara para hacerse compatible. De este modo crear un firmware personalizado con Sn0wbreeze o Redsn0w y actualizar sin subir la baseband.

Pues Musclenerd ya ha actualizado Ultrasn0w, la herramienta para liberar el iPhone por software, y ahora es completamente compatible con iOS 6.1.

No han añadido baseband nuevas, así que si tu baseband no era liberable tampoco lo será ahora, las basebands liberables son 01.59.00 para el iPhone 4 y 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00 para el iPhone 3GS. Si no tienes una de estas basebands no puedes liberar tu iPhone por software, deberás pensar en la liberación por imei o buscar una tarjeta liberadora compatible con tu dispositivo.

Puedes comprobar tu baseband en Ajustes, General, Información, Firmware del Modem.

Puedes descargar Ultrasn0w en Cydia, necesitas tener hecho el jailbreaken tu dispositivo y una baseband de las anteriormente citadas.

Más información – Tutorial: jailbreak iOS 6.1 con Evasi0n (Windows y Mac)

 

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

64 comentarios

  1.   Xsolutions dijo

    No funciona en iphone 4 BB 01.59.00 la señal se cae en todo momento y llega un punto en que se queda sin servicio y no pilla señal

    1.    David Vaz Guijarro dijo

      Será algún bug, ya lo solucionarán! 😀

  2.   TioVinagre dijo

    Hola Gnzl, he leído donde dices “De este modo crear un firmware personalizado con Sn0wbreeze o Redsn0w” ¿Puedo usar Sn0wbreeze o Redsn0w para sacar una imagen (backup) de todo mi sistema? me vendría muy bien tener un .ipsw del iPhone tal y como lo tengo ahora (apps y tweaks de cydia incluidos) gracias!

    1.    Gnzl dijo

      No

  3.   Osier dijo

    Actualice con un custom ios 6.1 a mi iphone 3gs bb 6.15.00 y ultrasn0w no funciona se queda buscando y luego noservice… vale mas que tenia los shshios5 y hice downgrade con resdnow…muchas gracias por los aportes es una excelente pagina…

  4.   Ivancho dijo

    Sigue sin funcionar en Iphone 4 con BB 01.59.00…:(

  5.   Ialberto dijo

    Hola! Tengo un 3GS, sabéis si va a salir la actualización de Redsn0w compatible con iOS 6.1. Por qué sn0wbreeze no activa el iPhone sí no tienes la sim original verdad? Y tampoco se podría subir la baseband y bajar para liberar, no? Por qué para usar evasi0n tienes que tener encendido el iPhone y sin la herramienta para activar sin sim no hay tu tía verdad?. Gracias!

    1.    SAPIC dijo

      el programa snowbreeze te crea un ios 6.1 etc… customizado,te mantiene la baseban que tengas y por supuesto si tiene actibacion para los iphone 4 que no tengais la sim del operador el que es atado el dispositivo. SNOWBREEZE NUCA SUBE LA BASEBAND.

  6.   domijadp dijo

    hola Gnzl tengo un 3gs 4.2.1 baseband 06.15.00. Me gustaria subirle la version 6.1 hacerle ultranow pero nose como mantener la baseband asi podrias hacer un tutoria muchas gracias saludo cordialesl

  7.   Jorge dijo

    tengo la baseband 3.4.01 en iPhone 4s con jailbreak e IOS 6.1. Alguna opción para liberar? Saludos!

    1.    Roxzt dijo

      Yo también quisiera saberlo, i4s y misma BB

    2.    iphone4s dijo

      ya somos tres

    3.    Jose dijo

      Nada aun sobre esto? Tambien tengo iPhone 4S con iO 6.1 y Baseband 3.4.01…

      1.    Mayii Marines dijo

        aun no hay opcion para liberar iphone me pasa lo mismo que a ti.

    4.    Victor dijo

      Tngo la misma en orange y estoy desesperado!!no hay nada aun?agradeceria me escribiesen un email: kinito_15@hotmail.com
      Gracias

  8.   Beto dijo

    Deaearia un unlock por software para todos los iphones ya que aqui en costa rica es realto los precios!

  9.   Ivancho dijo

    Existen Soluciones????

  10.   eduardo dijo

    yo tengo baseband 06.15.00 y hasta con custom firmware no se puede

    1.    Vhnvhn dijo

      bájate el ultrasnow de la repo de iphoneame co eso queda

  11.   domi jadp dijo

    hola señor@ tengo un 3gs ios 4.2.1 baseband 06.15.00. Me gustaria subirle la version 6.1 hacerle e instalarle el ultranow pero nose como mantener la baseband algunos sabeiss??? lo habeis exo a vuestro 3gs funciona???????

  12.   domijadp dijo

    hola señor@ tengo un 3gs ios 4.2.1 baseband 06.15.00. Me gustaria subirle la version 6.1y e instalarle ultranow pero nose como mantener la baseband. hay alguien que haya echo eso en su 3gs?????

    1.    chin0 dijo

      no te preocupes… la baseband se mantiene aún si subes a 6.1

    2.    efre dijo

      Con redsnow puedes mantenerla creo, vi una opcion en extras

  13.   domijadp dijo

    http://www.youtube.com/watch?feature=player_embedded&v=K69qsP5LnV4

  14.   gaxilongas dijo

    tengo un iphone 3gs old boot room ios 6.1 baseband 05.13.04 e instalado el ulstrasn0w 1.2.8 aun me quedo sin servicio. cual es la solucion?

    1.    Vhnvhn dijo

      bájate el ultrasnow de la repo de iphoneame con eso queda seguro

  15.   J. Ignacio Videla dijo

    No me funciona, en el iPhone 3GS de mi amigo, iOS 6.1 BasaBand 6.15 :/

    1.    odalis dijo

      me pasa lo mismo si das en clavo, me avisas…!

      1.    Katia Astete dijo

        a mi tampoco! He buscado mucho y no encuentro solución, si alguien la la ubica avisen porfa!

        1.    Vhnvhn dijo

          Baja el ultrasnow de la repo de iphoneame

      2.    Katia Astete dijo

        a mi tampoco! He buscado mucho y no encuentro solución, si alguien la la ubica avisen porfa!

    2.    Vhnvhn dijo

      bájate el ultrasnow de la repo de iphoneame co eso queda

  16.   Katia Astete dijo

    NO FUNCIONA! yo tengo un 3gs en IOS 6.1 y baseband 6.15 pero el ultrasn0ow no me lo libera. alguien sabe algo?

    1.    chin0 dijo

      tienes que bajar tu baseband 05.13.04 con ese ya no te dará problemas… ok

      1.    cristian dijo

        yo la baje y me sigue sucediendo lo mismo

        1.    Katia Astete dijo

          igual, la baje pero es lo mismo. esta bloqueado. ayuda pls!

  17.   odalis dijo

    tengo un 3gs con baseband 6.15 e ios 6.1 y tiene jaikbreak…. pero no me reconoce el chip…. que puedo hacer???? help plissss

    1. Yo tengo el mismo caso que el tuyo Odalis! Tengo un 3GS con baseband de iPad (6.15.00) Mira, el ultrasn0w 1.2.8 ya funciona a la perfeccion con el firmware 6.1.2. Podes actualizar con iTunes y despues le inyectas el jailbreak con redsn0w. Una vez que tengas el jailbreak listo instalas el exploit untethered 6.1.2 (busca en Cydia). Reinicias el telefono y ya tienes el jailbreak untethered. Anda a Cydia otravez e instala la version 1.2.8 de ultrasn0w, te va a pedir que hagas Respring y VOILA! Ya podes usar tu 3GS.. Saludos desde Paraguay!

  18.   Antonio dijo

    Tengo un ihpone 3gs ios 6.1 bb 6.15.00 y no puedo desbloquearlo aun bajando la bb a 5.13.04, alguien sabe la solucion?

    1.    Vhnvhn dijo

      bájate el ultrasnow de la repo de iphoneame co eso queda

    2.    Guest dijo

      Yo tengo el mismo caso que el tuyo Antonio! Mira, el ultrasn0w 1.2.8 ya funciona a la perfeccion con el firmware 6.1.2. Podes actualizar con iTunes y despues le inyectas el jailbreak con redsn0w. Una vez que tengas el jailbreak listo instalas el exploit untethered 6.1.2 (busca en Cydia). Reinicias el telefono y ya tienes el jailbreak untethered. Anda a Cydia otravez e instala la version 1.2.8 de ultrasn0w, te va a pedir que hagas Respring y VOILA! Ya podes usar tu 3GS.. Saludos desde Paraguay!

    3. Yo tengo el mismo caso que el tuyo Antonio! Tengo un 3GS con baseband de iPad (6.15.00) Mira, el ultrasn0w 1.2.8 ya funciona a la perfeccion con el firmware 6.1.2. Podes actualizar con iTunes y despues le inyectas el jailbreak con redsn0w. Una vez que tengas el jailbreak listo instalas el exploit untethered 6.1.2 (busca en Cydia). Reinicias el telefono y ya tienes el jailbreak untethered. Anda a Cydia otravez e instala la version 1.2.8 de ultrasn0w, te va a pedir que hagas Respring y VOILA! Ya podes usar tu 3GS.. Saludos desde Paraguay!

  19.   Vhnvhn dijo

    Yo ya logre liberar el iPhone 3GS iOS 6.1 con ultrasnow pero de la repo de iphoneame con el ultrasnow oficial no se puede no se puede

  20.   dcorrales dijo

    necesito ayuda tengo una iphone 4 con BB 01.59.00 lo subi el dia de hoy a ios 6.1.2 todo estaba bien hasta q note que no tenia señal.. instale ultrasn0w fixer for 6.1 y luego ultrasn0w 1.2.8 pero todavia tengo el mismo problema la señal se va y vuelve como 20 seg y se vuelve a perder!!!
    alguien qu pueda ayudarme con este preoblema!!!

  21.   Jesus Amador dijo

    tengo un iphone 3GS actualizado a iOS 6.1 instalo ultrasn0w 1.2.8 y me sale sin servicio he probado de todo y me sigue saliendo asi Baseband 06.15.00? que hago!!!

    1.    Bloddy Angel dijo

      descargate RedS0w 9.15 y descargate el ios 6.1…
      luego Dale a Extras-Selec IPSW y luego le das a back y le das a jailbreak..
      despues cuando te presente las obciones… solo deja marcada install ipad baseband y las otras dejalas desmarcadas… yah solo espera a que termine el proceso…. despues te bas a cydia y reinstalas el ultras0w para que no te de problemas

  22.   David dijo

    tengo un Iphone 3gs con BB 05.16.08 como hago para el jailbreak

    1.    Bloddy Angel dijo

      que ios tienes

  23.   J. Ignacio Videla dijo

    Y esta cosa nunca funciono… que decepción…

  24.   jose dijo

    buenas tengo iphone 4 tengo la 4.12.5 funcionara o no ?

    1.    Herrera85 dijo

      Buenas Jose, estoy como mismo tu. Has encontrado alguna solucion?

      1.    Jose dijo

        No amigo :/. No sabes si ultrasnow sacara para esa baseban ?.

  25.   l3etterman dijo

    Ultrasn0w PUEDE FUNCIONAR PARA UN IPHONE 4 DEL OPERADOR SOFTBANK JAPON????

    1.    Bloddy Angel dijo

      para todas

  26.   angie_2992 dijo

    buenas… miren tengo un iphone 3gs ios 6.1.2 BB 06.15 ..ya instale cydia y descargue ultrasnow y se queda buscando red… q puedo hacer… se supone que deberia funcionar 🙁 agradesco su colaboracion

    1.    kriss dijo

      yo me descargue el redsn0w 0.9.15 b3 y puse el ios 6.1.3,le puse el jealbreak y jus boot.
      despues

      siguiendo este video http://www.youtube.com/watch?v=vHlbo4Rnuaw&list=HL1379886116
      y me ha quedado de maravilla

      1.    kriss dijo

        para ultrasn0w la version de 1.2.8

  27.   kriss dijo

    graciasss…!! me cayò de perlas la informacion!!!

  28.   Tomas dijo

    tengo un 3GS con Jaillbreak y ultrasn0w. lo que quiero saber es que en itunes me pone la opcion de actualizar a 6.1, me recomiendan actualizarlo de una sola vez por medio de itunes o lo llevo a que una persona me lo actualize

  29.   Boris Veintimilla Palacios dijo

    se puede actializar e iphone3g a 6.1

  30.   Boris Veintimilla Palacios dijo

    se puede actualizar un iphone 3g a ios 5 o 6?

  31.   matiaspepe dijo

    hola yo tengo un iphone 4s con 6.1 y baseband 3.4.01 de verizon estados unidos. Le hice el jailbreak con redsn0w 1.5.1 y no corre el ultrasn0w. que otra alternativa tengo?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *