Apple cho phép tải các phiên bản cũ của ứng dụng

Phiên bản cũ

Khi nào khởi chạy một hệ điều hành mới, tất cả các tin tức đều tập trung vào các tính năng mới mà nó kết hợp và thường mất rất ít thời gian cho đến khi các ứng dụng chính được cập nhật để tương thích với iOS mới. Nhưng nhiều khi chúng ta quên mất những người, vì họ có thiết bị cũ, không những sẽ không cập nhật được phiên bản iOS mới mà trong nhiều trường hợp họ sẽ không thể cập nhật ứng dụng của mình vì họ không có cái mới. hệ điều hành. Theo một ảnh chụp màn hình được một độc giả gửi đến iPhone News, có vẻ như Apple có thể đang thay đổi điều này và cho phép người dùng với các phiên bản iOS cũ hơn tải xuống các phiên bản trước của ứng dụng tương thích với hệ điều hành mà họ đã cài đặt.

Như bạn có thể thấy trong hình ảnh, khi cố gắng tải xuống một ứng dụng, App Store phát hiện ra rằng phiên bản bạn đang cố tải xuống không tương thích với iOS của bạn, nhưng thay vì hủy cài đặt, cung cấp cho bạn khả năng tải xuống phiên bản cũ hơn tương thích với iOS của bạn. Tin vui cho những người có thiết bị sẽ không thể cập nhật lên iOS 7 hoặc thậm chí phải ở trên iOS 5.

Cho đến nay, giải pháp thay thế duy nhất có sẵn là lưu các ứng dụng trên ổ cứng máy tính của bạn để đảm bảo rằng bạn có thể cài đặt lại nó trên thiết bị của mình bất cứ khi nào bạn muốn. Với tùy chọn mới này do Apple đưa ra, người dùng iOS có thiết bị cũ có thể yên tâm. Chúng tôi không có xác nhận từ Applevà chúng tôi không biết liệu đây có phải là trường hợp của bất kỳ ứng dụng nào hay không, hay nó sẽ phụ thuộc vào các nhà phát triển cung cấp tùy chọn đó trong App Store. Nếu bất kỳ độc giả nào của chúng tôi có thiết bị "lỗi thời" nhận được thêm thông tin, chúng tôi sẽ đánh giá cao nếu bạn cho chúng tôi biết để chúng tôi có thể xuất bản trong bài viết này.

Thêm thông tin - Bạn đã sẵn sàng nâng cấp lên iOS 7? Mọi thứ bạn cần biết trước đây.

Nguồn - Tin tức về iPhone


Nội dung bài viết tuân thủ các nguyên tắc của chúng tôi về đạo đức biên tập. Để báo lỗi, hãy nhấp vào đây.

25 bình luận, để lại của bạn

Để lại bình luận của bạn

địa chỉ email của bạn sẽ không được công bố.

*

*

  1. Chịu trách nhiệm về dữ liệu: AB Internet Networks 2008 SL
  2. Mục đích của dữ liệu: Kiểm soát SPAM, quản lý bình luận.
  3. Hợp pháp: Sự đồng ý của bạn
  4. Truyền thông dữ liệu: Dữ liệu sẽ không được thông báo cho các bên thứ ba trừ khi có nghĩa vụ pháp lý.
  5. Lưu trữ dữ liệu: Cơ sở dữ liệu do Occentus Networks (EU) lưu trữ
  6. Quyền: Bất cứ lúc nào bạn có thể giới hạn, khôi phục và xóa thông tin của mình.

  1.   David Vaz Guijarro dijo

    Giúp người dùng đã jailbreak .. để họ không phải nâng cấp ..

    Được rồi, Apple! 😀

  2.   incom2 dijo

    Tôi vừa lấy ra khỏi ngăn kéo chiếc iPhone 3G cũ của mình với iOS 4.2.1 và tôi đã thử tải xuống WhatsApp: thực tế, thông báo đã xuất hiện rằng ứng dụng yêu cầu 4.3 nhưng có phiên bản tương thích trước đó và đã tải xuống và đã cài đặt nó. TÔI CHƯA THỬ. Tôi biết trực tiếp rằng WhatsApp chặn đăng nhập cho người dùng bằng phiên bản WhatsApp quá cũ, giống như Instagram, nhưng nếu có thời gian sau, tôi sẽ thử.

    1.    louis padilla dijo

      Vậy thì hãy cho chúng tôi biết nếu nó hoạt động !!!

      1.    incom2 dijo

        Tôi đã thử nó với Instagram và những gì tôi nghĩ: thông báo nói rằng phiên bản này đã hết hạn và cập nhật nó từ App Store. Bây giờ quả bóng đang ở trong sân của Instagram và những người khác áp dụng các hạn chế tương tự như họ, nhưng tôi đập vào mũi rằng họ sẽ không làm gì với nó.

        Về WhatsApp, tôi sẽ đợi để kiểm tra nó với một người thứ ba vẫn sử dụng iPhone 3G, vì tôi không biết điều gì có thể xảy ra nếu tôi kích hoạt WhatsApp được liên kết với số của tôi trên hai điện thoại khác nhau (ví dụ: LINE, xóa tất cả dữ liệu từ điện thoại đầu tiên và không có gì hay ho khi mất các cuộc trò chuyện và trò chuyện).

        Về LINE, nó hoạt động hoàn hảo trên iOS 4.2.1 và cho phép bạn kích hoạt tài khoản mới, v.v. Tương tự như Facebook và Twitter. Tôi ước tất cả các công ty khác cũng có tư duy cởi mở như vậy.

      2.    Luis dijo

        Luis, chào buổi sáng, tôi có một bàn iPad 64 gm và nó có hệ điều hành 5.1 và nó sẽ không cho phép tôi cập nhật chương trình. luisd9455@gmail.com đên tư Venezuela

  3.   lol dijo

    Một trong những tin tốt nhất mà tôi đã nghe trong một thời gian dài…. trợ giúp nhỏ cho những người bị ảnh hưởng bởi sự lỗi thời được lập trình và theo quan điểm của tôi, mục đích của việc này là thu hút những người chỉ thực hiện JAILBREAK vì lý do này ... không phải là ít, đặc biệt là sau khi thực hiện khôi phục và mất các phiên bản ứng dụng không thể để phục hồi nếu không.

    1.    incom2 dijo

      Tôi nghĩ rằng tôi vừa chỉ ra rằng sự lỗi thời theo kế hoạch là do các công ty chịu trách nhiệm về Instagram và WhatsApp, trong số những công ty khác. Từ Apple, tôi không thích việc họ để thiết bị của họ bị treo về chủ đề cập nhật, nhưng thực sự tốt, trong thời gian này khi tôi đã khôi phục iPhone 3G của mình để kiểm tra điều này của các ứng dụng trước đó, tôi đã TỰ LÀM. Là chậm. Chậm kinh khủng. Và Facebook đã có trong iPhone 4 có thể khiến bạn mất kiên nhẫn, trong iPhone 3G là tự sát. Apple đã RẤT đúng trong việc bảo vệ iPhone 3G sớm như vậy: phần cứng của nó rất hạn chế đến mức cho đến ngày nay, nó có vẻ như là một trò đùa có mùi vị tồi tệ.

    2.    jonathan ortiz dijo

      Tải ứng dụng về máy tính trước bằng iTunes, ứng dụng này sẽ cố gắng cài đặt chứ không để lại trên ipad, bạn xóa nó đi, bạn tìm trên ipad và cài đặt ứng dụng đó và nó sẽ hiện ra là bạn đã có ứng dụng trước đó. phiên bản để tải xuống với ống của bạn, vì vậy tôi đã xảy ra với tôi

  4.   J. Ignacio Videla dijo

    Tin này đơn giản là tuyệt vời, nhiều iDevices vẫn ở iOS 4 và 5 nhưng họ vẫn có thể chạy các ứng dụng như Facebook và điều đó 😀

  5.   Maria De Lourdez Apolinaris dijo

    Tôi nên vào đâu để tải Facebook cho ipad1 cảm ơn

  6.   thuốc viên dijo

    Tôi đã tải xuống rất nhiều ebook trên iPad 1 và nó không cung cấp cho tôi tùy chọn của các phiên bản trước. Tôi cũng muốn tải xuống dropbox .. Bạn có thể giúp tôi không?

    1.    louis padilla dijo

      Nó sẽ xuất hiện trực tiếp khi cố gắng tải xuống. Nếu nó không cho bạn biết bất cứ điều gì, đó là do nhà phát triển ứng dụng không cung cấp tùy chọn để làm như vậy. Nó phụ thuộc vào họ.

      1.    cây kim dijo

        Xin chào Luis, tôi là Andrea, bạn biết đấy, tôi có một chiếc ipad chưa chạy ios 5.0.1 và một chiếc iPhone 3gs ios 6. Tôi cần cài đặt một số ứng dụng đặc biệt là trên ipad, như FB, yahoo, gmail. Bạn có thể giúp tôi hoặc cho tôi biết nếu ai đó đã lưu họ để tôi có thể liên hệ với họ.

        Cảm ơn rất nhiều!!

  7.   Leonardo dijo

    Tôi muốn biết thông tin để có được một ứng dụng cho iphon 3G của tôi, tôi không thể kiểm tra gmail để tìm cookie safari và tôi không thể kiểm tra Facebook, thật thất vọng, bất kỳ chinbo nào tốt hơn 3G, !!!!

  8.   Andrew Rivas dijo

    Ai đó có thể giúp tôi tải các ứng dụng như facebook trên ipad 1 của tôi với ios 5.1.1, xin vui lòng không có tùy chọn của các phiên bản trước, nhưng nếu tôi đã xem video mà họ tải về chúng

  9.   Laura dijo

    Tôi có iPhone 3 với iOS 4.1.2, tôi cố gắng tải xuống whatsapp và nó không xuất hiện nếu tôi muốn cập nhật sau, tôi phải làm gì?

  10.   Rosa Isela dijo

    Tôi có iPad chạy iOS 5.1 và tôi không thể cài đặt ứng dụng, tôi luôn cập nhật iOS 7.1 nhưng không thể cập nhật

  11.   Jarvis Garcia dijo

    Xin lỗi, tôi có một ipod 4
    6.1
    Làm thế nào tôi có thể cài đặt facebook hoặc các ứng dụng trước đó, xin vui lòng, một ai đó có những ứng dụng này, họ có thể gửi chúng cho tôi.

  12.   dây đồng hồ dijo

    Tôi có Ipad 1 với IOS 5.1.1 và tôi đang rất cần một ứng dụng như WORD hoặc PAGES để xử lý văn bản.
    Tôi không thể tìm thấy bất cứ điều gì và những gì có cần phiên bản IOS 6x 7x 8x
    Một số trợ giúp? Cảm ơn

    1.    Joseph Soriano dijo

      Xin chào Alberto, bạn có thể tìm ứng dụng có tên Docs To Go, tôi hy vọng nó phục vụ bạn rất tốt và bạn có thể làm mọi thứ với tài liệu.

  13.   joshua dijo

    Mọi người đã đưa cho tôi một chiếc ipad 1 để mua một thiết bị tăng tốc, vì phiên bản 5.1.1 đó là vô dụng, tôi có thể làm gì ...

  14.   Carlton dijo

    Tôi có iPad 1 và tôi không thể tải xuống các ứng dụng mới vì iPad của tôi là iOS 5.1

  15.   Alberto Osorio dijo

    Bạn không thể tin rằng những người có bàn đầu tiên không thể nhận được sự mới mẻ từ các phiên bản mới.
    Nó có nghĩa là chúng tôi phải ném chiếc bàn đầu tiên của mình vì người ta không cho chúng tôi tải xuống những gì chúng tôi thích và cần.
    Tôi muốn biết ai có thể thông báo cho tôi về nó.

    Cảm ơn bạn.

    Albert Osorio.

  16.   khung dùi cui dijo

    Và bây giờ năm 2016 cũng vậy.

  17.   David dijo

    Và vào tháng 2017 năm 5.1, iPad vXNUMX lỗi thời sẽ là một giải pháp