Bản beta mới nhất của iOS 9.3 không còn bị gạch do lỗi của ngày 1970

ios-date-ok

Nếu bạn lo lắng về lỗi có thể biến iPhone của bạn thành một cục chặn giấy khi cấu hình ngày 1970Bạn phải biết rằng vấn đề này có số ngày của nó. Các bản beta mới nhất của iOS 9.3, có phiên bản công khai đã được phát hành vào thứ Ba hôm qua và phiên bản dành cho nhà phát triển vào thứ Hai tuần trước, ngăn không cho thiết bị iOS 64 bit (những thiết bị bị ảnh hưởng) brickee sắp đặt ngày định mệnh. Nếu không có gì bất ngờ, phiên bản cuối cùng sẽ được phát hành vào tuần 15 tháng XNUMX.

'Lỗi năm 1970' được phát hiện vào giữa tháng này và như chúng tôi đã đề cập trước đó, gạch bất kỳ iPhone, iPod Touch hoặc iPad nào từ 64-bit ngăn nó khởi động lại sau khi tắt máy, mặc dù nó không thực sự là gạch, vì điều này không có một giải pháp. Vấn đề dường như là dung lượng của thiết bị bị quá tải khi iPhone đặt lại ngày về giá trị tối đa, một con số rất cao mà các thiết bị iOS không thể xử lý được.

Lỗi năm 1970 sẽ được sửa trong phiên bản iOS tiếp theo

Giải pháp mà Apple đã chọn rất đơn giản: kể từ phiên bản beta thứ tư của iOS 9.3, ngày cũ nhất có thể được định cấu hình là 31 Tháng Mười Hai 2.000 lúc 7h sáng hoặc 1h trưa ngày 2001/12/16 tùy khu vực. Trong mọi trường hợp, nếu không phải vì một trò đùa nào đó, ngay bây giờ tôi không thể nghĩ ra bất kỳ trường hợp nào mà tôi sẽ đặt một ngày vào XNUMX năm trước.

Mặt khác, bản beta thứ tư của iOS 9.3 cũng giải quyết vấn đề cho các thiết bị có thể bị ảnh hưởng bởi sự cố năm 1970. Nếu một chiếc iPhone đã bị chặn vì điều này lỗi, có thể được khôi phục với bản beta được phát hành trong tuần này, một cái gì đó giống như trường hợp của các thiết bị bị ảnh hưởng bởi Lỗi nổi tiếng 53. Bạn đã trải qua vụ tai nạn năm 1970 và bạn có hài lòng với tin tức này không?


Nội dung bài viết tuân thủ các nguyên tắc của chúng tôi về đạo đức biên tập. Để báo lỗi, hãy nhấp vào đây.

7 bình luận, để lại của bạn

Để lại bình luận của bạn

địa chỉ email của bạn sẽ không được công bố. Các trường bắt buộc được đánh dấu bằng *

*

*

  1. Chịu trách nhiệm về dữ liệu: AB Internet Networks 2008 SL
  2. Mục đích của dữ liệu: Kiểm soát SPAM, quản lý bình luận.
  3. Hợp pháp: Sự đồng ý của bạn
  4. Truyền thông dữ liệu: Dữ liệu sẽ không được thông báo cho các bên thứ ba trừ khi có nghĩa vụ pháp lý.
  5. Lưu trữ dữ liệu: Cơ sở dữ liệu do Occentus Networks (EU) lưu trữ
  6. Quyền: Bất cứ lúc nào bạn có thể giới hạn, khôi phục và xóa thông tin của mình.

  1.   elmike11 dijo

    Điều đó thật tuyệt.
    Nhưng thật tệ hại khi họ che đậy lỗi này và lỗi khác lại lộ ra ...
    Tôi biết; Chúng là phiên bản beta (công khai) nhưng Apple Watch của tôi (2.1 trước đó hoạt động bình thường) vì phiên bản beta 4 công khai này ngừng nhận thông báo,
    Ngày nay nó là một chiếc đồng hồ đắt tiền đơn giản mà không thông minh.
    Hy vọng 2 tuần cho bản beta mới trôi qua nhanh chóng và giải quyết được nó

    Một số trên reddit nói rằng hãy cập nhật Apple Watch lên 2.2, sau đó không đồng bộ hóa và đồng bộ hóa lại nhưng (có một nút thắt khác) mặc dù tôi đã tải xuống hồ sơ beta trên Đồng hồ, nhưng nó không ném cho tôi bản cập nhật (và sự thật là đáng sợ vì ở đó không lùi bước)
    Có ý kiến ​​gì không? Bạn nghĩ bạn đọc gì cho tôi?
    Cảm ơn vì đã cho tôi một bức điện và lời chào đến từng độc giả.

    1.    angelr19 dijo

      Điều tương tự cũng xảy ra với tôi, và làm những gì nó nói trên reddit, nó đã được giải quyết.

      1.    Manuel Serrano Fernandez dijo

        Điều tương tự cũng xảy ra với tôi, tôi đã ngừng nhận thông báo từ đồng hồ và một số ứng dụng đã ngừng hoạt động.

  2.   Hệ điều hành iOS 5 mãi mãi dijo

    Không bao giờ cập nhật, nó chỉ đơn giản !!! Nó không có giá trị nó, nếu một cái gì đó hoạt động, đừng chạm vào nó! Nếu icacharro của bạn đi kèm với phiên bản x của ios, hãy để nó như vậy vì phiên bản đó sẽ hoạt động hoàn hảo với nó. Tôi có 4s của tôi với ios 5 và nó diễn ra suôn sẻ, hoạt động như ngày đầu tiên và không có vấn đề hoặc treo hoặc lag hoặc bất cứ điều gì

    1.    Eduardo dijo

      Nhưng có những ứng dụng cần iOS 8 trở đi mới có thể sử dụng trên thiết bị di động 🙂

  3.   Webserveis dijo

    Hệ điều hành 5 Mãi mãi và không thể cài đặt các ứng dụng mới, nói tốt và cũng có thể xấu, tôi có một chiếc iPhone 4 đến IOS 6 mê mẩn cuộc sống với sự khéo léo của nó, như một chiếc điện thoại hoạt động hoàn hảo, telegram, whatsapp, lịch, thật may mắn. đã cài đặt các ứng dụng đó khi nó vẫn tương thích với IOS 6.0.
    Nhưng tất cả những cái cần ít nhất IOS8 đều khiến bạn không thể kiểm tra chúng

  4.   Louis dijo

    Đúng là, cách đây một thời gian tôi có một chiếc iPhone 4s với IOS6 và nó rất trôi chảy, tôi đã ngang bằng về những thứ cơ bản (nhạc, ảnh, camera, lịch, ghi chú) với iPhone 6, chỉ về các ứng dụng mà nhiều người. không còn tương thích 100% và những cái đó có chức năng rất hạn chế