WhatsApp se actualiza y ahora es compatible con iOS 4 [Actualizado]

WhatsApp para el iPhone 3G

La popular aplicación de mensajería instantánea para dispositivos móviles, WhatsApp, se ha actualizado hoy volviendo a ser compatible con el antiguo iOS 4 de Apple, de esta forma todos los usuarios que poseen un iPhone 3GS ya pueden volver ha instalar esta popular aplicación tras el revuelo que causó que esta dejara de dar soporte para esa versión de sistema operativo iOS en el que se quedo este modelo de iPhone.

Este segundo telefono de Apple que se vendió en España recibió por parte de Cupertino la última actualización numerada como iOS 4.3 pero Whatsapp dejó de funcionar con la actualización de iOS 4.3. Parece que la compañía de mensajería ha escuchado a todos los usuarios que clamaban por una versión compatible que diese soporte a sus teléfonos y así ha sido.

Los usuarios de este dispositivo antes de esta ansiada actualización de compatibilidad recurrían al Jailbreak para bajar ilegalmente versiones previas de la aplicación que fuesen compatibles con el iPhone 3GS, incluso algunos que estuvieron cautos no actualizaron la versión para seguir teniéndola compatible pero esto generaba muchos errores, cuelgues inesperados y problemas de conexión.

Los usuarios de los nuevos iPhone de Apple también han esperado unos meses hasta que WhatsApp se ha decidido a preparar y a lanzar una versión adaptada al entorno gráfico de iOS 7. Parecía que la compañía tenia dejadez para dar soporte a esta nueva versión del sistema operativo de Apple. Ahora todo esto ha cambiado, los usuarios con iOS 7 en su dispositivo disfrutan de la aplicación totalmente adaptada gráficamente y los miles de usuarios por el mundo que aún poseen un iPhone 3GS, resistiendo al cambio, pueden disfrutar de nuevo del servicio gratuito de mensajería entre smartphones que ofrece WhatsApp.

WhatsApp es la aplicación por excelencia que primero se instala a cualquier dispositivo recién comprado por el mundo, aunque todos estos contratiempos que ha tenido la compañía con los usuarios han hecho que éstos busquen otras opciones por la App Store como LINE. Si tenéis un iPhone 3GS y queréis instalar WhatsApp en el podéis descargarlo desde este enlace.

Más información – La actualización de WhatsApp ya disponible en la App Store

 

 

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

Categorías

Aplicaciones iPhone

Alex Ruiz

Estudiante de Ingeniería Civil, amante de las nuevas tecnologías ,los deportes de riesgo usuario de iOS y OSX, fanático de Apple

9 comentarios

  1.   Ocioenlared dijo

    La gracia está en que todos los que dejaron de usar WhatsApp porque no podían ya se habrán pasado a Line y dudo que vuelvan…

  2.   iPhoneMan dijo

    Un pequeño apunte. El iPhone 3G se quedó en la versión 4.2.1 así que sigue sin ser posible instalar esta aplicación en este modelo. La versión mínima de funcionamiento es la 4.3 que pertenece a un 3GS o superior.

    Saludos.

  3.   Jordi dijo

    “decidido ha preparar” Como en la mayoría de tus artículos, demuestras que no te llevas bien con las reglas más básicas de la ortografía. Ay, Manolete…

    Por otro lado, esta actualización sólo corrige un fallo de la última versión, lanzada hace unos días, que afectaba a los usuarios de iOS 4.3, por lo que sigue sin poderse usar en los iPhone 3G.

    Vamos, un artículo con información falsa, faltas ortográficas y mal redactado. Otra joyita más de las tuyas…

  4.   borja4gs dijo

    Sigue sin funcionar en mi iphone 3g!!!

  5.   Jordi dijo

    Vamos a ver, no es por rompar una lanza a favor del redasctor así porque sí, pero en la actualización se cita textualmente: “make the app work again for iOS 4 users”. Creo que el chaval no tiene por qué tener un 3g para comprobar si lo que prometían es cierto o no. Nada se habla en la actualización de 4.2.1 ni de 4.3, sino de 4 a secas.

  6.   jigllop dijo

    no se puede usar en un iPhone 3G, sigue pidiendo iOS 4.3 o superior

  7.   sh4rk dijo

    Y para acabar de rematar, el 3GS tiene soporte hasta iOS 6.1.3. Vamos, que el redactor no ha dado ni una.

  8.   Daniel dijo

    Si mal recuerdo no era para iphone 3gs ya que el iphone 3gs llega con normalidad hasta 6.1.2 , si recuerdo bien es para los usuarios de iphone 3G o no!??

  9.   Jesús dijo

    El redactor se ha equivocado. Es el iPhone 3G, ya que no llega sino hasta la versión 4.2.1, el que no puede hacer correr el Whatsapp.
    El muchacho no tiene porqué tener un 3G para comprobar…pero sí cuando menos enterarse de lo que va a escribir para no dar lugar a equivocos.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *