Yalu Jailbreak iOS 10.2 kildekode (ufuldstændig) Nu tilgængelig

Jailbreak til iOS 10 Selvom Yalu stadig holder fast ved betatagget, kan vi ikke sige, at dets udvikling er i stilstand. Faktisk offentliggjorde Luca Todesco i går den ufuldstændige kildekode for Yalu Jailbreak med support til iOS 10.2. Det er vigtigt at huske ordet "ufuldstændig", da det, der blev offentliggjort, kun er en tidlig fase af softwaren, der stadig mangler noget af koden, herunder nogle vigtige programrettelser, der er nødvendige for, at softwaren kan modtage den endelige version etiket.

Den offentliggjorte kode svarer til den første version af Yalu Jailbreak, den der kun var tilgængelig til iPhone 6s / Plus, iPhone 7 / Plus og begge iPad Pro. Kort efter sagde Todesco, at den ville frigive flere patches, inklusive en, der ville tilføj support til iOS 10.2. Den dårlige nyhed er, at denne jailbreak eller denne support den når ikke de iPhones, som Apple lancerede i september 2016, det vil sige iPhone 7 og iPhone 7 Plus.

Yalu Jailbreak til iOS 10.2 Nu tilgængelig, men ufuldstændig

Koden til versionen af ​​Yalu Jailbreak, der understøtter iOS 10.2, er nu tilgængelig på en side af GitHub af Luca Todesco og Marco Grassi selv, og "ufuldstændig" betyder hovedsageligt det er begrænsende med hensyn til support til et par enheder og et par versioner af iOS, der ikke er beskrevet på denne side. På den anden side og efter al sandsynlighed vil det mangle en vigtig sikkerhedsopdatering, som den berømte hacker tilføjede i en mere avanceret version af Yalu. Uden mere information om det er det bedst at huske Todescos meddelelse, da den udgav den første version af Yalu, der sagde, at kun udviklere skulle installere softwaren.

I betragtning af at der allerede er udviklere, der aktivt arbejder på det, vil jeg råde brugere med iOS 10.2 på deres enhed til at have lidt mere tålmodighed. Vi vil sandsynligvis snart have et meget mere avanceret værktøj og poleret, hvilket vil sikre en enklere installationsproces, større support og større stabilitet, når den er installeret. Hvis du trods vores advarsler beslutter at komme videre, så tøv ikke med at efterlade dine oplevelser i kommentarerne.


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

5 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for data: AB Internet Networks 2008 SL
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Micael sagde han

    Hej, Pablo!
    Meget god artikel, men jeg har et spørgsmål ...
    Jeg er på tidligere JB, 8.4 på iPhone og 9.3.2 på iPad. Jeg vil gerne være i stand til at bruge denne nye JB, men jeg ved ikke, om jeg er til tiden, selvom den endnu ikke er fuldt funktionel, da når iOS 10.3 kommer ud, ved jeg ikke, om de fortsætter med at underskrive 10.2.

    Kan du rådgive mig noget? eller nogen, der kan se dette, hvis du kan hjælpe mig .. Tak!

    1.    Sergio sagde han

      Ja, de fortsætter med at underskrive den 10.2. i øjeblikket ja. Jeg tager det på med ITUNES lige nu.

    2.    Paul Aparicio sagde han

      Hej, Micael. Som Sergio fortæller dig, ja det kan du. På dette web https://ipsw.me/10.2 du kan se, at den stadig underskriver, hvilket betyder, at den kan installeres med iTunes, hvis du trykker på ALT-tasten (på macOS) eller Shift (på Windows), når du klikker på "Opdater." På det tidspunkt giver det dig mulighed for at søge efter .ipws-filen, som du kan downloade fra linket ovenfor.

      En hilsen.

  2.   Hold op sagde han

    Det er en skam, at det stadig ikke har jailbreak til iPhone 6 eller 6 plus

  3.   Anonimo sagde han

    ANIMO CHIC @ SSSSSSSSSSSSSSSSS !!!!!!!!!!!!