Activator und CCSettings sind jetzt mit iOS 8.4 kompatibel

jailbreak.ios.84

Wie mein Partner Miguel gestern sagte, iOS 8.4 war Apples Betriebssystem für Geräte, auf die das Höschen am schnellsten abgesenkt wurde. Nur eine Stunde nach dem Start gaben die Jungs von 25PP bekannt, dass sie bereits über die erforderliche Software verfügen, um alle Geräte, die auf iOS 8.4 aktualisiert wurden, jailbreaken zu können. Kurz nachdem wir erfahren hatten, dass die Jungs von 25PP wieder die Arbeit von TaiG genutzt hatten, um in den Vordergrund zu springen und zu erklären, dass sie die ersten waren, die den Jailbreak für iOS 8.4 bekamen. 

Abgesehen von Kontroversen seit dem Start des Jailbreak für iOS 8.3 in der letzten Woche Viele waren die Entwickler, die ihre Optimierungen aktualisiert haben auf die neueste Jailbreak-kompatible Version von gestern vor der Veröffentlichung von iOS 8.4. In der vergangenen Woche haben die Entwickler nach und nach die Optimierungen aktualisiert, obwohl noch einige zu aktualisieren sind. Dies waren diejenigen, die sich vorgestellt haben, dass iOS 8.4 auch für Jailbreak anfällig ist, und es vorgezogen haben, auf die Aktualisierung zu warten Optimierungen.

Activator war zusammen mit CCSettings der erste, der die Optimierung erneut aktualisiert hat, um sie mit iOS 8.4 kompatibel zu machen. Alles scheint darauf hinzudeuten, dass nach dem schnellen Update, dass diese Optimierungen vorgenommen wurden, die internen Änderungen in iOS 8.4 nicht ausreichten, um die vollständige Arbeit zu stoppen, und dass nur geringfügige Änderungen vorgenommen werden mussten. Dies ist ein guter Hinweis, da der Rest der Optimierungen höchstwahrscheinlich in wenigen Tagen mit der neuesten Version von iOS 8.4 kompatibel sein wird.

Derzeit iPhone os Wir werden Sie informieren, wenn die bekanntesten und am häufigsten verwendeten Optimierungen auf iOS 8.4 aktualisiert werden Um nicht täglich überprüfen zu müssen, ob unsere geliebten und am häufigsten verwendeten Verbesserungen vorgenommen wurden, können wir sie in der neuesten Version von iOS erneut verwenden.


Der Inhalt des Artikels entspricht unseren Grundsätzen von redaktionelle Ethik. Um einen Fehler zu melden, klicken Sie auf hier.

8 Kommentare, hinterlasse deine

Hinterlasse einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert mit *

*

*

  1. Verantwortlich für die Daten: AB Internet Networks 2008 SL
  2. Zweck der Daten: Kontrolle von SPAM, Kommentarverwaltung.
  3. Legitimation: Ihre Zustimmung
  4. Übermittlung der Daten: Die Daten werden nur durch gesetzliche Verpflichtung an Dritte weitergegeben.
  5. Datenspeicherung: Von Occentus Networks (EU) gehostete Datenbank
  6. Rechte: Sie können Ihre Informationen jederzeit einschränken, wiederherstellen und löschen.

  1.   Raul sagte

    Activator sagt, dass es von ios8.4 noch nicht unterstützt wird….

  2.   Alfonso R. sagte

    Das Gefängnis wurde heute Morgen fertiggestellt und Activator (v.1.9.3) ist derzeit nicht mit iOS 8.4 kompatibel. Tatsächlich wird das iPhone in den abgesicherten Modus versetzt. Ich nehme an, Ryan Petrich wird die aktualisierte Version in seinem offiziellen Repo veröffentlicht haben und Sie werden darauf verweisen, weil wir Ihnen in der Version "allgemein" sagen, dass sie nicht kompatibel ist.

  3.   Joel sagte

    Das gleiche passiert mir; Es muss in Ihrem Repo sein, da ich das Update nicht bekomme.

  4.   Edgar sagte

    Ich habe Version 1.9.4 Beta 1 von seinem offiziellen Repo installiert. In meinem 5S scheinen alle Optionen korrekt zu funktionieren, mit Ausnahme des doppelten Tippens auf den Fingerabdrucksensor.

  5.   itony77KingQ sagte

    http://rpetri.ch/repo/ Dies ist das offizielle Repo in 1.9.4 Beta 1

  6.   Carlos sagte

    Das Gefängnis hat diese Mine auf ios 8.4 gemacht und aufgrund der Instabilität musste ich auf ios 8.3 zurückgreifen und das Gefängnis wieder fertig machen. Wir müssen eine Woche warten, bis sich alles wieder normalisiert hat, da das Gefängnis von ios 8.4 wirklich sehr instabil ist, es ständig Wenn Sie in den abgesicherten Modus wechseln, lohnt es sich zu warten, bis sich alles normalisiert hat, und dann auf iOS 8.4 und Jailbreak zu aktualisieren

    1.    Kenzoar sagte

      Das Problem, das ich nicht glaube, ist das Gefängnis von 8.4. Ich bin eher geneigt, ein Kompatibilitätsproblem mit einer Cydia-Anwendung zu sein

  7.   davidfpp sagte

    Hallo, ich habe Jail auf meinem iPhone 5s iOS 8.4. Alles läuft großartig. Die Optimierungen werden nach und nach aktualisiert. Grüße