Saurik aktualisiert Cydia Substrate erneut und behebt ein Problem

Cydia-Substrat

Saurik setzt seine Arbeit fort, was gut für alle Benutzer ist, die eines oder mehrere unserer iOS-Geräte jailbreaken. Einige Stunden nach dem Start von Pangus Tool zum Jailbreak von iPhone, iPod und iPad mit dem Betriebssystem iOS 9.0-9.0.2 hat der französische Entwickler aktualisiertes Cydia-Substrat auf Version 0.9.600, um die Kompatibilität mit dem neuen Jailbreak zu erhöhen. Jetzt, etwas mehr als 24 Stunden später, wird es erneut aktualisiert, diesmal auf Version 0.9.6010 ein Problem beheben dass es in den 32-Bit-Binärdateien erkannt hat.

Wie wir einlesen können Cydia"Cydia Substrate 0.9.6010 behebt den 32-Bit-Armv7-Hack-Fehler, der das Laden von Erweiterungen in Cydia verhindert. Das zum einen. Außerdem müssen alle 32-Bit-Binärdateien, insbesondere Erweiterungen, aufgrund einer von Apple vorgenommenen Änderung mit -WI, -segalign, 4000 für iOS 9 neu kompiliert werden. Erweiterungen, die nicht neu kompiliert wurden, haben möglicherweise Glück und funktionieren, verursachen jedoch häufig Probleme. ""

Gleichzeitig mit Cydia Substrate hat Saurik ein weiteres Update veröffentlicht, in diesem Fall das extensión Berkeley DB, eine Datenbankverwaltungsbibliothek mit APIs für C, C ++, Java, Perl, Python, Ruby, Tcl und viele andere Sprachen. Es scheint, dass wir uns in Bezug auf Updates von Cydia und alles, was es umgibt (abgesehen von Optimierungen), einfach ausruhen können.

Wenn Sie daran denken, Ihr Gerät mit installiertem iOS 9.0-9.0.2 jailbreaken zu lassen, können Sie unser Tutorial durchgehen Tutorial zum Jailbreak von iOS 9.0-9-0.2 (Derzeit ist das Tool nur mit Windows-Computern kompatibel.). Wenn Sie wissen möchten, welche Optimierungen in iOS 9 funktionieren, können Sie unseren Artikel lesen, auch wenn sie keine offizielle Kompatibilität enthalten Liste kompatibler Optimierungen des Jailbreak für iOS 9.0.2.


Der Inhalt des Artikels entspricht unseren Grundsätzen von redaktionelle Ethik. Um einen Fehler zu melden, klicken Sie auf hier.

Einen Kommentar, hinterlasse deinen

Hinterlasse einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert mit *

*

*

  1. Verantwortlich für die Daten: AB Internet Networks 2008 SL
  2. Zweck der Daten: Kontrolle von SPAM, Kommentarverwaltung.
  3. Legitimation: Ihre Zustimmung
  4. Übermittlung der Daten: Die Daten werden nur durch gesetzliche Verpflichtung an Dritte weitergegeben.
  5. Datenspeicherung: Von Occentus Networks (EU) gehostete Datenbank
  6. Rechte: Sie können Ihre Informationen jederzeit einschränken, wiederherstellen und löschen.

  1.   Josef Alvarado sagte

    Ich habe gerade die neue JB erstellt, aber beim Versuch, eine Optimierung zu installieren, wird die Fehlermeldung "Subprozess / usr / libexec / cydia / cydo hat einen Fehlercode (2) zurückgegeben" angezeigt, und ich verstehe nicht ganz, was dies bedeutet oder in Wie kann man das Problem beheben, um die Optimierungen installieren zu können? Etwas Hilfe???