Telepíthető az iOS 10 az iPhone 4s készülékekre? És az iPhone 5-n?

Iphone 4s

A legtovább a piacon lévő terminálok általában azok előbb-utóbb a vállalat támogatása nélkül maradnak. De minden a gyártótól függ. Mindenki ismeri az összes Android-gyártó által kínált szörnyű támogatást eszközeihez, amely a terminál életének első éve után néha véget ér.

Szerencsére az Apple által készített eszközök, néhány évig támogatja az Apple, amíg el nem érkezik az a pillanat, amikor a hírek és a működés zökkenőmentességéhez szükséges követelmények arra kényszerítik a vállalatot, hogy vonja vissza őket a piacról, támogatás nélkül hagyva őket.

Az iOS 7 volt az utolsó verzió, amely kompatibilis volt a veterán iPhone 4-el, egy akkori terminállal sok országban széles körben használták, különösen a feltörekvő országokban. Az iOS ezen verziójának általános működése meglehetősen rendszertelen volt, ami azt feltételezte, hogy az iOS nyolcadik verziója nem lesz kompatibilis ezzel a terminállal. Az iOS 8 bemutatásának főbeszédében az Apple megerősítette, hogy az iPhone 4 támogatás nélkül van, és a nap hátralévő részét az iOS 7-tel kell élnie.

kompatibilis eszközök-ios-10

Hetekkel az iOS 9 megjelenése előtt ismét pletykák kezdtek terjedni ennek lehetőségéről az iOS ezen verziója nem volt kompatibilis az iPhone 4s készülékkel, mivel az iOS 8 első verzióitól kezdve a terminál igazi papírsúlygá vált, mint az iPad 2 és az iPad Mini. Szerencsére a vállalat által indított frissítések nagyban javították az iOS nyolcadik verziójának működését.

Az iOS 9 érkezése, ahol az Apple szerint a legtöbb veterán terminál teljesítményének és működésének javítására összpontosítottak, megkönnyebbülés volt minden iPhone 4 és iPad 2 felhasználó számára, mivel a művelet folyékonyságát és teljesítményét tekintve nagyon hasonló volt, mint az iOS 8.4.2 legújabb verziói, de minden jelezte, hogy ez lesz az iOS utolsó verziója, amelyet kapnak.

Miután az összes iOS 10-es hír bemutatása véget ért, a cupertinói vállalat megmutatta az összes terminál listáját, amely kompatibilis lenne az iOS 10 tizedik verziójával amelyben láthattuk, hogyan maradtak ki az iPhone 4s, az iPad Mini, az iPad 2 és 3, valamint az 5. generációs iPod touch a frissítési ciklus. Néhány órával később, amikor az Apple az iOS 10-gyel kapcsolatos összes hírt közzétette a weboldalán (amerikai változat), láthattuk, hogy a vállalat hogyan helyezte el a terminálokat, amelyeket elvetettek a főbeszédben.

gazdag-értesítések-ios-10

A fejlesztők elsőként jelentették be, hogy a lista megjelenik a weboldalon Ez nem egyezett meg a főmegjegyzéssel, miután ellenőrizte, hogy a régebbi terminálok nem engedték-e telepíteni az iOS 10 első bétáját. Az Apple gyorsan módosította a kompatibilis terminálok listáját azáltal, hogy kiküszöbölte a fent említett terminálokat az egyenletből. Tehát az iPhone 4s végül támogatás nélkül marad, és nem kapja meg az iOS 10-et. Ez nem azt jelenti, hogy ha komoly biztonsági hibát észlelnek, az Apple nem ad ki frissítést annak kijavítására, de leállítja az operációs rendszerek új verzióinak fogadását, amelyek a vállalat a jövőben elindítja, beleértve az iOS 10-et is.

Az iPhone 5 a maga részéről, a lista legrégebbi terminálja a piacon idő szerint, de ugyanazzal a hardverrel, mint az egy évvel később megjelent iPhone 5c, még legalább pár évig megkapja az új operációs rendszereket, a cég által követett ciklus folytatódik, így a legtöbb veterán terminál kétévente támogatás nélkül marad. Különösen a béták tesztelésére szolgáló eszközöm egy iPhone 5, és el kell ismernem, hogy legalább az első béta működése nagyon gördülékeny az első bétákhoz képest, amelyeket az iOS 9 vállalat indított, ami arra utal, hogy a vállalat valóban a régebbi terminálok teljesítményének és folyékonyságának javításán dolgozott, annak ellenére, hogy az iOS 10 kezéből adódó újdonságok közül sok a régebbi hardverek logikai korlátai miatt nem lesz elérhető.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

14 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: AB Internet Networks 2008 SL
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Henrik dijo

    Helló, bárcsak meg tudnám próbálni a MacOS Sierra telepítését egy Mac Pro 2008-ra
    tekintetében

    1.    Paul Aparicio dijo

      Szia Henry. Nem próbáltam ki, mert nekem nem volt rá szükségem (szeptemberben megteszem), ezért nem vagyok biztos benne, hogy működni fog. De van egy UniBeast nevű eszköz (itt az utolsó http://www.tonymacx86.com/resources/unibeast-6-2-0.314/ ), amely lehetővé teszi számunkra, hogy bármely Mac számítógépre telepítsük a Mac-et (én egy Lenovo-n csináltam, de nem volt kedvem saját kezűleg tesztelni a konfigurációkat). Az ötlet az, hogy egy "Hackintosh" -t valódi Mac használatával készítsünk el.

      Mivel még nem teszteltem, nem vagyok biztos benne, hogy szükséged lesz-e egy Mac-re, amely képes letölteni a macOS Sierra-t, de amire szükséged van, az kell valakinek, aki megosztja veled a macOS Sierra telepítőfájlt, hogy létrehozhassa a Bootable USB-t az Unibeast segítségével. Ha szerencséje van, telepítheti az új rendszert a Mac számítógépére, és mivel ez egy igazi Mac, az olyan dolgok, mint a Wi-Fi, továbbra is működni fognak az Ön számára.

      A köszöntés.

  2.   győztes dijo

    Szia van egy kérdésem van egy iphone 5c mr ajánlja a béta telepítését? Ez az, hallottam, hogy az akkumulátor nem tart

    1.    Ignác-szoba dijo

      IPhone 5-en tesztelem, és az akkumulátor élettartama megegyezik. Vannak, akik mást mondanak, de minden attól függ, hogy mennyi ideig nem állítottuk vissza a telefont a semmiből, mivel sok olyan maradék alkalmazásunk lehet, amely befolyásolja az akkumulátor élettartamát.

    2.    David E Martinez dijo

      Ha nem tudom letölteni a Chrome-ot a 4s telefonomra, akkor azt mondja, hogy frissítenem kell az OS 10.0-ra

  3.   IOS 5 Örökké dijo

    Uffff, ahonnan az iphone 4s mentve lett !!!

  4.   Deivis dijo

    szia tudsz frissíteni 4-eseken.

  5.   Liliana dijo

    van-e valamilyen lehetőség az iphone 4s frissítésére?

  6.   Ivan dijo

    Nem tudok a frissítésről, nem függök a telefontól, használom az alapvető dolgokat, és az iPhone 4s nagyon jó, megvan, amire szükség van.

  7.   lao dijo

    Sok szerencsét, vettem egy iPhone 4S-t, soha nem volt semmilyen típusú mac eszközöm, a kérdésem az, hogy ez hogyan befolyásolja az IOS frissítéseit? Úgy értem, hogy a 4S már nem működik a mindennapi közösségi hálózatok számára, és mindez?

  8.   lalo dijo

    Sok szerencsét, vettem egy iPhone 4S-t, soha nem volt semmilyen típusú mac eszközöm, a kérdésem az, hogy ez hogyan befolyásolja az IOS frissítéseit? Úgy értem, hogy a 4S már nem működik a mindennapi közösségi hálózatok számára, és mindez?

    1.    Donald dijo

      Ha a férfiak és ez gyorsan működik, akkor kapok flextore-t és mindent ingyen letöltöm.

  9.   vic sainz dijo

    Mostantól csak az iphone 4s-ről frissíthet az ios 9.3-ra, az iphone 5 ios10.1-n pedig fontos, hogy szabad helyet hagyjon, mivel csak 8 GB-os van, törölnie kell az alkalmazásokat, majd később frissítenie kell őket a hely feltöltésével, amelyek te használod a legtöbbet

  10.   Henrik dijo

    Hogyan tudom feltenni az iOS 10-et az iPhone 4s xq készülékemre, nem tudom letölteni a Chrome alkalmazást