Az ígért ZiPhone 2.5 adósság

Nos, ahogy Zibri megígérte ... már kiadta a 2.5-ös verziót.

Akárcsak az Installer verzióval, úgy a bootloadert is le kell váltani a 3.9-es verzióra, ezt ugyanarról a ZiPhone-ról lehet megtenni, mint korábban a -z opcióval említettük.

A letöltéshez keresse fel a hivatalos letöltési weboldal és megtalálhatja a Windows és a Mac verzióit.

Amint tovább olvasom a Zibri README-t, frissíteni fogom az információkat, de hé, nem lesz túl nehéz.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

19 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Setnom dijo

    elképesztő!!!!!!

  2.   max dijo

    Helló, új iPhone-t vettem a héten Miamiban, mit tegyek?

    -Nyitom az iTunes-ot, frissítem 1.1.4-re vagy visszaállítom?

    -Adok Ziphone-nak, aktiválom az első gombot, ami mindent megtesz, a 3 dolgot.
    és csak várni?

    mi ez:

    "Akárcsak az Installer verzióval, úgy a bootloadert is le kell váltani a 3.9 verzióra, ezt ugyanarról a ZiPhone-ról lehet megtenni, mint azt korábban a -z opcióval mondtuk."

    mi az?????
    Mi az a -z opció ???

    Köszönöm

  3.   Xavier dijo

    3.9-re kell kényszerítenie a leminősítést, 4.6-mal erre nincs mód.
    Új vagyok ebben, és van egy 16 GB-os, és szeretném tudni, hogy ez később okoz-e valamilyen kellemetlenséget valamivel kapcsolatban.
    Köszönöm.

  4.   pelukita dijo

    Helló ... Van egy iPhone 1.1.1-es verzióm, és szeretném tudni, hogy van-e kézikönyv (lépésről lépésre), hogy át tudjam adni az 1.1.4-es verzióra, és ne legyenek problémáim a változtatással .. Köszönöm minden

  5.   nagyított dijo

    egyszerűen félelem nélkül frissít az 1.1.4-re, majd a ziphone-val megnyomja a "mindent megtesz" gombot (az Ön esetében biztosan nem kell leminősítenie a bootloadert), ha igen, akkor saját ziphone-jával teszi.

  6.   Alex dijo

    A Ziphone 2.5 működik 16 GB-os iPod touch-tal?

    Ha nem, melyikkel tudsz börtönbe kerülni?

    Köszönöm

  7.   Othingnet dijo

    Nos, ez nem megy nekem, mindent megteszek, lehetővé teszi a sim feloldását, ráteszem a tűt, és nagyon kevés lefedettséget kap, és az operátor nem jön ki, ezért nem tudok hívni, én Megpróbáltam a win-t, mac-ot és semmit

  8.   jaime dijo

    Frissítettem 1.1.2-ről 1.1.4-re az iTunes visszaállításával, és kiadtam a Ziphone 2,5-tel, mindent megadva az opciónak, működik, spanyolul tettem, de a firmware 04,04,05 G, és nem engedi meg hozzáférés a yotube-hoz, hogyan tudom megjavítani

  9.   pelukita dijo

    Jaime ,,, el tudnád mondani, hogy fogalmaztál spanyolul? 1.1.4 Köszönöm

  10.   jaime dijo

    Spanyolul tettem a deviphone-val, az installeren keresztül, felteszed a forrásokat, és hozzáadod azt a devhiphone.t35.com/index.xml forrást, amelyet később megtalálsz a telepítési mappákban, amely azt mondja, hogy deviphonbe, telepíted a fordítót, majd a beállításokban mondjuk Spanyol Spanyolország

  11.   juan dijo

    A ZiPhone spanyol változata már elérhető a címen http://es.ziphone.org

  12.   juan dijo

    figyelmeztess');

  13.   Omar dijo

    Helló barátok, az az igazság, hogy van egy 16 GB-os iPodom, szeretném frissíteni 1.1.4-re. És letöltöttem a ziphone programot, a probléma az, hogy nem tudom, hogyan kell csinálni, valaki tudja, hogyan tudom kapja meg a követendő lépéseket.

  14.   Caesar dijo

    Helló

    Most vettem egy 16 GB-os iphone-t, letöltöttem a ziphone programot, azon az oldalon, amely azt mondja, hogy spanyolul van, de valójában amit letöltöttek nekem, az angol. Megadtam a "mindet" opciót, és kiadták, de angolul van. Nem tudom, hogyan lehet spanyolul megszerezni, tud valaki valamit?

  15.   jaime ANTONIO GARCIA PEREZ dijo

    olvasson még egy kicsit Cesar felett, ami könnyen megmagyarázható

  16.   Caesar dijo

    Köszönöm Jaime

    Az az igazság, hogy nem olvastam el, de most, amikor elolvastam, a deviphone nem jelenik meg a telepítőben, mint amivel rendelkezem. Tudsz még valamit?

  17.   luis dijo

    Ezt a hibát az iphone-on kapom, és nem tudom hallgatni a zenét
    ez a tartozék nem úgy működik, hogy az iphone-ot használná
    szeretné bekapcsolni az ariplane módot az audio interferencia csökkentése érdekében?
    nem fog tudni hívásokat kezdeményezni és fogadni

    ez a tartozék nem úgy működik, hogy iphone szeretne-e bekapcsolni az ariplane módba az audio interferencia csökkentése érdekében? nem fog tudni hívásokat kezdeményezni és fogadni
    mit tehetek

  18.   luis dijo

    Azt hiszem, lehet vírus, valaki, aki megmondja, mit tegyek

  19.   ooyyuu dijo

    szia ... Van egy iPod touch 2 gen 32gb 2.1.1 meg tudom csinálni a jailbreak ... ... valaki meg tudja adni a lépéseket és a program nagyon világos .... az, hogy nem vagyok jártas a számítógépben.