Xcode已使用iOS 8.1和OS X Yosemite SDK更新

Xcode的

就在幾個小時前,我通知您蘋果公司對App Store中的應用程序的決定:它們必須與64位工作區兼容,並且必須使用iOS 8 SDK進行開發。 Xcode已更新至6.1版,包括適用於OS X Yosemite和iOS 8.1的SDK(開發環境), 這樣開發人員就可以利用Apple創建的代碼為OS X 10.10和最近發布的iOS 8.1創建特定的應用程序。 請記住 Xcode是由大蘋果公司開發和銷售的程序,它使我們能夠創建應用程序,並且如果我們有開發人員帳戶, 能夠將應用程序同時上傳到Mac App Store和App Store。

Xcode新版本中的新SDK:OS X Yosemite和iOS 8.1

首先,第一件事:Xcode是Apple提供的平台,開發人員可以在統一的工作流程中創建,編碼,調試和發布應用程序。 Xcode使用代碼 可可,可可觸控和Swift(Apple的程式碼), 創建與大蘋果設備兼容的應用程序。

在這一天, 它已經更新到版本6.1,其中包含非常有趣的消息:

  • OS X Yosemite和iOS 8.1: 這些新操作系統的工作環境已包括在內。 第一的 OS X的優勝美地,Mac OS的OS X版本10; 和iOS 8.1, 昨天發布的新的重大更新。
  • Mac上的情節提要: 情節提要中的用戶界面現已統一,使我們能夠在單個畫布中對其進行查看,從而使設計更加流暢和實用。
  • 迅速: “快速”工具中已包含一個命令行,現在使用此代碼進行開發要容易得多。
  • Xcode調試器增強功能

我提醒您,必須裝有Mac才能使用Xcode

該應用程序在App Store中不再可用

本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

成為第一個發表評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責資料:AB Internet Networks 2008 SL
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。