AppSync ya es compatible con iOS 4.2.1

AppSync, la aplicación que nos permite instalar aplicaciones .ipa sin necesidad de utilizar iTunes, se ha actualizado a la versión 4.2 para hacerse compatible con iOS 4.2.1

Para descargar AppSync tenemos que tener nuestro iPhone con Jailbreak y agregar el siguiente repositorio a Cydia:

http://cydia.hackulo.us

Una vez que hemos agregado la repo en Cydia, buscamos la aplicación “AppSync for OS 4.2” y la instalamos.

Fuente: Redmond Pie

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

Categorías

Jailbreak

Nacho

Ingeniero de profesión, blogger por vocación. Me encanta la tecnología, buscar soluciones a problemas y disfrutar del mejor MTB junto a mi Yeti.

9 comentarios

  1.   victor dijo

    Esto ya lo puse en otro tema pero nadie me responde, mi boton de inicio de mi iphone 4 aveces no responde a la primera y aveces tambien me abre la barra de multitasking, me pasa con la 4.1 y con la 4.2 sin jailbreak necesito si a alguien le pasa igual o si es normal de software o de hardware para llamar a garantia un saludo y espero su respuesta

  2.   Laibach dijo

    A mi tambien me pasa lo mismo, no muy a menudo eso si, tiene pinta de ser tema hardware pero en algun foro he leido de gente que lo envio al sat y se lo devolvieron tal cual por que no fueron capaces de reproducir el problema, yo con el jail y sbsettings ya me he olvidado del botoncito, mas adelante vere si lo envio al sat

  3.   pedro dijo

    alguien sabe cuando sacaran el unlock de la baseband 5.14.02?????

  4.   victor dijo

    gracias por tu respuesta pense que yo era el unico, tiene pinta de software por eso yo no le tomaba tanta importancia y llame a apple y me dicen que puede ser hardware pero me dijeron que ellos temen que yo lo envie y a ellos no les pase y me dijeron ke lo restaure y lo cheque mas si sigue fallando ke lo envie lo que me tranquilizo es que dijo que si es un problema el ke sea los ipod y los iphone no los reparan, te envian uno nuevo, asi que me esperare un rato pues lo acabo de comprar y despues lo envio un saludo y gracias

  5.   levid dijo

    no me he informado bn por eso pregunto……el jalibreak a la 4.2 en el ipad…es untehtered o tethred..como se escriba

  6.   Nacho dijo

    levid, te recomiendo que visites http://www.actualidadiphone.com, de todas formas, el jail es tethered. Un saludo

  7.   manuel dijo

    hola me llamo manuel tengo un problema con el iphone a la hora de descargar el tom tom me dice que la ipaq es invalida y tengo la version 4.1

  8.   Isaac dijo

    Hola, he hecho el jail tethered para la 4.2.1 con redsnow, me ha costado pero al final me salio.
    Hasta ahí bien pero al añadir las sources q recomendails, instale el appsync 4.2 de la repo de hackulous, me pidio un reboot y cuando reinició se kedo pillao el iphone en la pantalla inicial de la manzana y he tenido q restaurar xq no pasaba de esa pantalla. Es normal lo q me ha pasado?
    PD: cuando añadi la repo salio una leyanda en la pantalla del iphone advirtiendo q la de hackulous como q no era de fiar y le di a serguir adelante, Es normal tb eso?

  9.   xusi dijo

    Buenas! Me guastaria hacer una pregunta relacionada con este tema, la cuestión es que yo voy a Cydia, tengo puesto el repositorio de hackulo, porque de hecho ya instale Installous, però cuando instalo Installous 4 se me instala AppSync for 4.0+, y voy a buscar y no hay manera de encontrar el AppSync for 4.2, si alguien me puede dar alguna solución se lo agradeceria!

Escribe un comentario