Como solucionar el problema de la batería y el sobrecalentamiento con Ultrasn0w 1.2 y baseband 6.15 (ACTUALIZADO)

Al parecer muchos usuarios del nuevo ultrasn0w 1.2 con baseband 6.15 en iOS 4.2.1 o iOS 4.1 están teniendo problemas de duración de batería y sobrecalentamiento del iPhone, esto no se debe exactamente a ultrasn0w, sino a la hacktivación.

Cuando activas el iPhone via Redsn0w o PwnageTool tu dispositivo siguen solicitando el certificado Push a Apple indefinidamente, lo que deriva en un consumo de datos y batería abismal.

Soluciones:

La mejor solución es volver a hacer el proceso pero esta vez sin hacktivación, activar el iPhone con una tarjeta original que te presten y después instalar Ultrasn0w.

Si no puedes otra solución es apagar wifi y data desde SBSettings cuando no lo estés usando, pero estarás desconectado todo ese rato y no podrás recibir emails o notificaciones.

Se está trabajando en una aplicación que podrás descargar de Cydia y solucionará este problema.

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

¿Tienes Telegram? Recibe cada día las noticias que publicamos

Suscríbete

33 comentarios

  1.   Alvaro Pecino dijo

    Buenas,
    Mi pregunta es… Como impedimos el hack?¿?¿ si en las opciones del redsnow no hay nada de activar iphone

    1.    Gnzl dijo

      Tienes razon alvaro!
      Solo se puede hacer con PwnageTool entonces!
      Lo modifico!

  2.   david dijo

    otro problema que yo e obserbado es el gps que no lo reconoce y no te deja utilizar ni tomtom ni igo ni ninguno parecido

  3.   ik4ro dijo

    Esto del sobrecalentamiento de ultrasn0w 1.2 y baseband 6.15 les pasa a todos? Yo esque es el primer iphone que tengo, y solo llevo usandolo como telefono 2 dias, asi que el mayor consumo de bateria lo asocie al trafico de datos 3G, cobertura y demás… no he notado que el telefono se sobrecaliente, pero alomejor está gastando mas bateria de lo debido por este problema y no lo se…

    1.    Gnzl dijo

      Lo de la batería es que se funde en 4 o 5 horas

  4.   SAV2000 dijo

    A mi me paso lo mismo con el GPS ni Tomtom ni IGO My Way… Alguien con el mismo problema

  5.   ik4ro dijo

    Ah entonces a los que sufran este problema la bateria le dura pocas horas, entonces no tengo de que preocuparme.

    No he probado ningun GPS, luego le echo un ojo a ver si ami me funciona

  6.   konpeti dijo

    Me alegro de encontrar este post, ya empezaba a pensar que era mi 3G al único que le pasaba… el gps no lo he probado, pero la batería se gasta echando leches y también es verdad que se calienta un huevo !!! Ojalá lo solucionen pronto los del dev-team. Saludos

  7.   Mattrix dijo

    Lo del gps,me a pasado varias veces en los 3g al instalar ultrasn0w.
    No hay manera de hacerlos funcionar liberados.

    1.    Gnzl dijo

      Habéis probado con
      PushFix
      O
      Push doctor
      ¿?

  8.   hhk dijo

    Pffff menudo rollo, cada dia es mas coñazo (o me lo parece a mi q me hago mayor) hacer jailbreak y no te digo ya liberar.
    Esta claro q merece la pena tenerlo legal, usandolo con la compañia q lo compraste o si es q no quieres hacer eso, comprarlo libre, q hoy en dia hasta te lo financian sin interes y es como si lo compraras atado a una empresa.

    Pq con el gusto q da usar el movil tal cual, lo suave q va y todo funciona a la perfeccion, a diferencia de estos rollos, q si no va el gps, q si no va el push, q si ahora consume muchisima bateria, ahora falla el wifi, se va la covertura…….. QUE COÑAZO POR DIOS, OS GUSTA MALVIVIR

  9.   pedro dijo

    ps a mi tampoco me va el GPS esta instalado el push doctor y nada lo hice con el custom y con redsn0w y nada, no me marca la ubicacion exacta del GPS en ninguno de mis 2 terminales!!! antes con unlock 5.13 me funcionaba perfecto, caminaba por la calle y se movia el GPS, pero ahora nisiquiera me marca donde estoy, aver si alguien le hace llegar al DEV-TEAM sobre el problema del GPS para ver si sacan algo y lo solucionan!!!

  10.   pedro dijo

    por cierto probe en mi 3g y 3gs pero no anda el GPS aver si le mandan algo al dev-team para q saque algo y lo solucione!(espero tenga solucion!)

  11.   wilson dijo

    Por favor cuando tengan la solucion nos cuentan ya que la bateria de mi iphone no esta durando 3 horas cargada desde que actualce…..

  12.   pepelako dijo

    redsn0w detecta cuando esta activado y no lo hacktiva, lo he probado y funciona, sin problemas de push y ni bateria ni nada

    restaurar a 4.1, dara error 1015 utilizar tinyumbrella y exit recovery mode
    activar con sim oficial
    install cydia con redsn0w 0.9.6b5 y listo

  13.   Emilio dijo

    Yo le he hecho jailbreak a 2 iphones con redSn0w y el unlock y cambio de BB a la 6.15 a tres iPhones (dos 3Gs y un 3G) y ninguno me dio ese problema, todos se activaron previamente con el Sim original.
    Espero logren solucionar sus problemas, y los que tengan Sim original pues a restaurar de nuevo sin hacktivacion.

  14.   Emanuel dijo

    De casualidad pasa lo mismo con pwnage ?

    Saludos

  15.   Ismadeyu dijo

    También tenía el mismo probllema de batería y y le hice downgrade ala 3.1.3 manteniendo la bb 6.15 y liberando con ultrasnow y se me soluciono el problema todo el día en reposo no bajo de 95% en el 3G

  16.   Halajaen dijo

    Otro mas que se que ha quedado sin GPS.
    Toca rezar al DEV-TEAM.
    Saludos.

  17.   turbox dijo

    Una puntualización: ocurre con cualquier baseband, no solo la 6.15. a mi he vuelto loco un 3G durante un par de semanas estando en 4.1 y lleva baseband 05.11.07…
    acabo de subir a 4.2.1 con un custon sin activar, y parece que va bien. de momento no se calienta tanto…

  18.   Xurru dijo

    Yo estoy en 3.1.3 con baseband 5.12.01 , ayer vi que habia una actualizacion de ultrasnow y actualice.(aunque no me hacia falta) Hoy se me ha pulido la bateria de una manera brutal, que puedo hacer?? hay alguna manera de hacer downgrade en ultrasnow??

  19.   m0l dijo

    Yo estoy en 4.0.1 aun pq estoy esperando para pasar directamnte a 4.2 y al actualizar ultrasn0w me está dando problemas para reconocer la sim…. antes me iba bien!!!!

  20.   Maxpako dijo

    Buenas, es normal que después de haber restaurado un iPhone 3G, sin hacer ultrasnow, aún tenga la Baseband 05.15.04, lo he actualizado 2 veces (Mac: con Alt + “Restaurar”) y nada…
    A mi no me hace falta esto, pero es solo una curiosidad del Baseband que lleva el firmware 4.2.1 para iPhone 3G… A ver si alguien con el mismo teléfono y habiendo actualizado legalmente lo mira un momento por favor.
    Gracias.

  21.   alvaro Pecino dijo

    Buenas Gnzl,
    Por mala suerte, no tengo un mac para usar PwnageTool_4.1.2.dmg.

    Creo que como buen tio que eres… y como amigo de Miguel Michan que soy.. jejeje

    Deberías de subir los ipsw de 3g (que es el mio) jejejeje.

    ¿Que te parece?

    jajaja

    Saludos y muchas gracias.

    1.    Gnzl dijo

      No podrías meterlo en el modo DFU que lo pone PnwageTool, que es diferente, y por lo tanto no podrías cargar el ipsw

  22.   bemboman dijo

    Hola, tengo un iPhone 3g y lo pongo a cargar y no sube del 20% de carga, siempre aparece en enchufe sobre la bateria y no el rayito como solia ser, ademas es de suponer que esa carga del 20% no dura ni 15 minutos.
    alguien sabe si esto tiene que ver con la liberacion que le hice al 4.1 con pwgentool.
    gracias

  23.   Xinaso dijo

    Acaban de liberar SAM y SAMpref en cydia, para solucionar los problemas de la bateria por la hacktivacion, publiquen un tutorial porfavor

  24.   pedro dijo

    bueno aqui tengo los enlaces el primero es para restaurarlo con un custom firmware y el segundo lo del SAM ok? espero les sirva cualquier cosa comentan nomas y les ayudo! ok?

    http://www.youtube.com/watch?v=DNlxxofJyEA

    http://www.youtube.com/watch?v=Pd3bS4osu_s

    tuve q bajarle la calidad, era pesadisimo el video!

    1.    Gnzl dijo

      Pedro, lo pongo en portada, tenías que haber quitado la música compi! Pero está muy bien
      Te encargas de los comentarios? Muchas gracias

  25.   BERICK dijo

    AMIGOS LA UNICA SOLUCION PARA EL CALENTAMIENTO ES RESTAURAR CON EL IOS 4.1 ORIGINAL PREVIAMENTE GUARDAR LAS SSH CON IREB4.1 O TINYUMBRELLA Y PROCEDER CON LA RESTAURACION, SI SALE EL ERROR 1015 CORREGIR CON TINYUMBRELLA (EXIT RECOVERY)
    AHORA LO INTERESANTE ES ACTIVARLO CON ITUNES PERO CONSEGUIR CUALQUIER CHIP AT&T (YO LO CONSEGUI EN MERCADOLIBRE A 20 SOLES) BARATISIMO PROCEDER CON LIMERA1N Y CYDIA, LUEGO ULTRASN0W 1.2 Y LISTO REINICIAR EL IPHONE ACTIVADO 3G Y NINGUN PROBLEMA NI EL CALENTAMIENTO NI NADA, SOLO QUE EL GPS NO FUNCIONA PERO CORREGI EL PROBLEMA MAYOR

  26.   pedro dijo

    BERICK no seria igual con el SAM, tbn se activa!! de forma original con el itunes!!

  27.   pedro dijo

    q talll Gnzl acabo de subir el video ok? disculpa por lo sucedido esq lo tuve q editar un poco por informacion personal! pero ya esta!!!!

  28.   Pedro dijo

    ya t lo mande al la direccion q m diste!!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *