Los SHSH de iOS 6 guardados en Cydia no sirven para hacer donwgrade


En los comentarios de nuestro blog se está hablando ultimamente de un problema, y es que los usuarios que confiados han usado sus SHSH de iOS 6 guardados en Cydia para hacer downgrade en su dispositivo pre-A4 se han encontrado con la imposibilidad de hacerlo.

Recordad que los dispositivos anteriores al iPhone 4 (este incluido) pueden bajar de iOS libremente siempre que tengan los SHSH de la versión a la que quieran ir guardados. Hay dos formas de guardar los SHSH: mediante el programa TinyUmbrella, que los guarda localmente en tu ordenador o los manda a los servidores de Cydia o de forma automática, Cydia guardará una copia automáticamente.

La opción de Cydia es la menos segura, Cydia nos asegura guardar una versión útil de SHSH por cada iOS, es decir, puede ocurrir que nos guarde un SHSH de iOS 6.0.1 y no nos guarde más de iOS 6, igual con cada versión de iOS.

Además desde hace tiempo los SHSH de iOS no son suficientes, son necesarios los AP tickets también, ya que Apple introdujo otra complicación en iOS 5 para hacer más difícil el downgrade. Esto no es problema porque los AP tickets se han ido guardando automáticamente en Cydia o con TinyUmbrella como parte del mismo archivo.

El problema surge ahora, al parecer Cydia ha guardado los SHSH de iOS 6, pero no los AP tickets, de manera que si quieres hacer un downgrade de iOS 6.X a iOS 6.X debes tener obligatoriamente los SHSH guardados mediante Tinyumbrella, si confiaste en que Cydia los guardara no podrás hacerlo, los SHSH que Cydia ha guardado están incompletos.

Por eso mucha gente con dispositivos pre-A4 no ha podido hacer downgrade recientemente, confiaban en sus SHSH guardados en Cydia y resulta que son inútiles. Si los tienes guardados en tu ordenador mediente TinyUmbrella no hay problema, puedes hacer downgrade.

Os recordamos que no puedes hacer downgrade al iPhone 4S o 5 porque ninguno tiene exploit a nivel de hardware. Es decir, los SHSH del iPhone 4S o 5 ahora mismo no sirven para nada. De todas formas está bien guardarlos por si algún día tienen alguna utilidad.

Si quieres leer más información sobre qué es exactamente un SHSH y para que sirve puedes hacerlo aquí.

Más información – Tutorial: que son los SHSH y para que sirven

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:

Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch


Categorías

Jailbreak

Gonzalo R.

Arquitecto y geek, apasionado de internet, las nuevas tecnologías y el mundo Apple.

21 comentarios

  1.   Fvad9684 dijo

    Una duda tengo un iphone 4 y e hecho el jailbreak tether en ios 6.0/ 6.0.1/6.1/6.1.2 y despues hize el untethered con ios 6.1.2 y estando en ios 6.1.2 saque los shsh de todos los ios 6 anteriores eso quiere decir q no voy a poder bajar a otra version de ios 6 o si

    1.    David Vaz Guijarro dijo

      ¿Cómo los sacaste? Si fue con Tinyumbrella sí podrás…. y si es de Cydia también, pero se te quedará el iPhone en modo Soft DFU

      1.    fvad9684 dijo

        èl problema esq estando en ios 6.0/6.0.1/6.1 no los saque con tinyumbrella fue cuando actualice a ios 6.1.2 cuando saque los shsh

        1.    David Vaz Guijarro dijo

          Si sacaste el SHSH de iOS 6.1.2 con tinyumbrella si podrás bajar a esa versión 😉 si tienes 6.1.2 ahora instalado con jailbreak lo puedes sacar con iFaith 😉

          1.    Fvad 9684 dijo

            Y a las otras versiones de ios 6 no puedo bajar esq tinyumbrella me saco tambien esos shsh uando estaba en ios 6.1.2

            1.    David Vaz Guijarro dijo

              Si esos SHSH son del servidor de cydia NO…

    2.    Pasabaporaqui dijo

      Buenas tardes:
      Revisa los shsh con ifaith 1.5.6
      Ya te dicen si son validos o no.
      Un saludo

  2. Las redirecciones que hay en el post para mas informacion no funcionan :S

    1.    David Vaz Guijarro dijo

      Si que funcionan…..

  3.   Alberto AC dijo

    Entonces los shsh que tengo del iPhone 5 no sirven para reinstalar la versión se iOS que tengo instalada?

    1.    David Vaz Guijarro dijo

      No, no sirven, por que con corruptos y por qué no se puede hacer downgrade, ni aún que fuesen buenos.
      La vulnerabilidad que se usó para restaurar de 5.1.1 a 5.X está cerrada, igual que la de 5.1.1 a 5.1.1 , cerrada también.

  4.   pregunton dijo

    se pueden sacar las shsh y los ap tickets de un iphone 4 actualemente en ios 6.1.2 jalbreakeado si quisiera reinstalarlo? con redsnow?

    1.    pregunton dijo

      Vale, hay que usar iFaith para extraer aptickets y shsh.
      Salu2!

  5. ¡Me han hecho caso! GRACIAS POR INFORMAR A LOS VISITANTES!!!! 🙂

  6. Encuentro varios errores en el post.

    Son APTickets y no AP tickets.
    Los SHSH de cydia sí sirven para hacer downgrade, siempre que los hayas guardado y envíado tu, y no los haya guardado automáticamente Cydia al hacer jailbreak.

    Un saludo 😉

  7.   Cerial i.Q. dijo

    Por ahora para los que tenemos iphone 3gs/4 o ipod 4 con jailbreak en 6.1.2, y tengamos la necesidad de reinstalar 6.1.2, aun podemos recuperar los SHSH junto con el ap tikect usando ifaith o redsn0w.

    1.    Daniel dijo

      hola, tengo las mismas circunstancias que mencionas, pero tengo el problema de reinicio constante de mi 3gs, y para reiniciarlo tengo que conectar a mi mac; y me dicen que debo borrar e instalar todo nuevamente para corregir o el peor de los casos cambiar batería. Como puedo hacer para que me quede liberado el cell?

      1.    David Vaz Guijarro dijo

        Mm, cuando hiciste jailbreak?.. ¿Evasi0n? :S

  8.   Pasabaporaqui dijo

    Buenas tardes:

    Ya se puede verificar los shsh con ifatith 1.5.6 . Lo teneis en la web del creador. Hacer como si fueseis a crear un custom con los shsh (primera opcion de ifaith), luego os saldra un recuadro azul, para buscar el shsh, pinchar sobre el y buscar en vuestros pc donde teneis los shsh. Y seleccionar y aceptar sobre el shsh, que querais verificar. Y el propio programa ya os dira con una ventanita emergente si es valido o no; es decir si tiene el shsh y el APTickets. Lo que no pude probar y si los verifica tambien para shsh de dispositivos como el iphone 4s, iphone 5, y otros que no tengan exploit de hadrware. Recordar que solo se puede crear customs para dispositivos como 3g, 3GS; 4 (ya que tienen exploit a nivel de hardware). Ipad 2, y otros que ya mencione arriba, no se puede demomento uasar ni volver a poner un ios que apple no firme. Pero tal vez saquen algo, como hicieron con redsn0w para los 4s en la 5.1.1 . Asi que paciencia
    Un saludo

    1.    pasabaporaqui dijo

      Se me olvidaba, perdon por responderme a mi mismo, pero no se como editar mi respuesta anterior. Tambien con ifaith 1.5.5 y 1.5.6; podeis guardar el shsh del 6.1.3 (aqui si es valido para todos los dispositivos). Se hace con la tercera opcion, con el dispositivo conectado o con el ecid. Y sino solo podeis guardar el shsh vigente con redsn0w, la ultima version, bajando el ios a vuestro pc o mac, y en extras, shsh, new.
      Un saludo

  9.   Gin Tonic dijo

    Hola,

    tengo un iPhone 3Gs con iOS 6.1.3 sin jailbreak, libre por IMEI y con los SHSH de este y 4.1. Nº de serie XX1272XXXXX.

    ¿Podría bajar a 4.1 y luego subir a 5.1? ¿Cómo lo hago?

    Gracias.

    Saludos.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.