Redsn0w 0.9.15b3: jailbreak tethered de iOS 6.0.1 en dispositivos A4 y anterior

 

El iPhone Dev-Team ha lanzado una actualización de Redsn0w, la versión 0.9.15b3.

Al igual que los anteriores se trata de un jailbreak tethered, atado, tendrás que reiniciar tu iPhone o iPod con el ordenador cada vez que se apague o reinicie, esto es porque usa Limera1n, el exploit a nivel de bootrom que descubrió GeoHot y que es imposible de cerrar.

Funciona en iPhone 3GS, iPhone 4 y iPod Touch 4G; no funciona en iPhone 4S o iPhone 5.

Permite guardar los SHSH de iOS 6.0.1 y soluciona el error 2601 en windows al restaurar.

Puedes descargarlo aquí:

Más información – iOS 6 GM disponible en el Centro de Desarrolladores

 

 

Actualización:

Como solucionar el error “missing keys.plist data for this build” 

Conecta tu iPhone y ponlo en DFU, mientras deja Redsn0w cerrado

Pulsa el botón derecho sobre Redsn0w, Propiedades, Compatibilidad y selecciona “Ejecutar como Administrador” y “Modo de Compatibilidad Windows XP Service Pack 3”

Abre Redsn0w y selecciona el firmware 6.0 de tu dispositivo en Extras.

Vuelve atras, pulsa jailbreak e intalar Cydia y realiza el proceso

Ahora conseguirás hacer el jailbreak sin problemas

Pulsa Extras, Just Boot y haz un reinicio tethered

(gracias a Herz por la ayuda)

121 comentarios, deja el tuyo

  1.   fvad dijo

    gonzalo necesitas el software de ios 6.0 o el de 6.0.1 esq con el de 6.0.1 me dice q no es compatible

    1.    da dijo

      yo  tengo os 6.0.1 y me tira al hacer jaylebreak. Missing Keys.plist data for this build y si pruebo poneindo select IPSW me arroja  FIRMWARE NOS SUPURTED et etc.. probe haciendo select con os 6.0 y lo mismo. no sported.. si algien le funciono???? q explique por avor

      1.    Armarioswj dijo

        A mi me funciona con el 6.0 pero al hacer el justbost no me deja hacerlo. El jailbreak esta hecho pero no lo puedo activar. Por qué?:(

        1.    adal.javierxx dijo

          Pues entonces, el Jailbreak NO ESTA HECHO

  2.   Idairaaleman dijo

    Oye alguien a logrado solucionar el problema del instalous en ios 6.los prqoblemas que da son ;
    Se cierra el instalous cuando se descarga una aplicacion
    Cuando intentas instalar una aplicacion da siempre error de ipa.

    Gracias.

    1.    Albertocantosjimenez dijo

      Yo apague el móvil, lo encendí con resnow y funciona ya todo

      1.    Idairaaleman dijo

        Pues yo he restaurado unas cuantss veces e instalado cidya y el installous sigue igual y tengo ios 6.0.0

  3.   Fabio dijo

    no funciona, me tira Missing Keys.plist data for this build

    1.    da dijo

      exactamente me pasa lo mismo a mi!! y si voy a select ipsw. me tira q no es supurrted.. no ahi manera.. 

  4.   Olivo42 dijo

    Yo uso la GEVEY en mi iphone 4 iOS 5.1.1… se puede actualizar al 6.0.1 sin subir la baseband?

    1.    Eladanx1 dijo

      Es mejor que lo desbloque el cel si el cel es de atyt yo te lo desbloqueo en 1000 peso solo me tienes que dar el ime

    2.    Yonatan dijo

      Desbloqueo iPhone a 1200 llamar al 8097147323

  5.   Matipablos dijo

    Es posible hactivar un iPhone 4 con esta versión de redsnow?

  6.   Paco dijo

    Se sabe algo al respecto de jailbreak(thethered o unthethered) para iphone 5??

    Gracias

    1.    adal.javierxx dijo

       Si…
      Segun el Dev-Team, el jailbreak tethered para el iphone 5 estará disponible a partir del 21 de diciembre y tardará 5 dias activos… asi que, ya sabes

  7.   LiNkInBlAcK  dijo

    no funciona, no soporta 6.0.1 aun, me muestra “Missing Keys.plist data for this build”
    y revise en la pagina de dev-team y en ningun lado dice q es para iOS 6.0.1 … mas cuidado con lo que publican

    1.    da dijo

      comparto contigo! lo gracioso que este tuto se expandio por todos lados. y nu funciona..

  8.   J. Ignacio Videla dijo

    Si quieren hacer el jailbreak tethered prueben con select ipsw, y seleccionen un ipsw de 6.0.0

    1.    da dijo

      stimado, eso mismo hice. tambien para probar. yo teniendo os 6.0.1 puse select ipsw 6.0 y nada. no supurted. a algien le funcion este tuto con os 6.0.0?

  9.   Djelx dijo

    No hscais caso de este post porque la version de Redsn0w 0.9.15.b3 la lanzaron antes de salir IOS6 y no es compatible para hacer jailbreak a este IOS.6.0.1,es un fallo de GNLZ por no comprobarlo antes.Saludos

  10.   Djelx dijo

    No hscais caso de este post porque la version de Redsn0w 0.9.15.b3 la lanzaron antes de salir IOS 6.0.1 y no es compatible para hacer jailbreak a este IOS.6.0.1,es un fallo de GNLZ por no comprobarlo antes.Saludos

    1.    Gnzl dijo

      Si funciona, hay que seleccionar iOS 6.0 teniendo instalado iOS 6.0.1

      Lo que os gusta criticar

      1.    adal.javierxx dijo

        Una pregunta Gnzl, Basado en el hecho de que esto funcionaría, se puede hacer custom firm para que no suba la bb de mi iphone 4 y asi usar mi GEVEY.???

        1.    Gnzl dijo

          Si

          1.    Adal Javierxx dijo

            Como lo hago?

          2.    Adal Javierxx dijo

            Aun espero que me digas “como lo hago”?

        2.    Jolupes dijo

          yo estoy en el mismo caso que tu, lo has probado?

      2.    Miguel dijo

         Hola, podrias explicar como hacer para que funcione? gracias.

      3.    da dijo

        estimado no funciona! lo hecho de todas las manera. yo teniendo os 6.0.1 selecciono os 6.0 y arroja no sportado.. y es redsnow 0.9.15b3… y le dan directo sin poner select. te arroja error tambien.

        1.