Saurik actualiza Cydia Substrate y ya es compatible con el nuevo jailbreak

cydia-substrate

Con Saurik nunca hay problemas. Los desarrolladores del jailbreak pueden meterse en disputas, que a veces son en forma de carrera por ser el primero en lanzar un jailbreak, incluir una tienda pirata (como en evasi0n7) o, como en el jailbreak anterior, un equipo de hackers le roba a otro su código y lanza un jailbreak propio para usar su propia tienda. Pero todo esto no va con el desarrollador francés dueño de Cydia y casi al mismo tiempo que la herramienta de Pangu para hacer el jailbreak a dispositivos con iOS 9.0 a 9.0.2 ha actualizado Cydia Substrate para que sea compatible con el nuevo jailbreak.

La nueva versión es la 0.9.6000 y, tal y como podemos leer en su lista de cambios, “Cydia Substrate 0.9.6000 ha hecho grandes cambios internos para ser compatible con el último jailbreak para iOS 9 de Pangu“. No hay ningún punto más y diría que no le hace falta, pero mentiría, puesto que hay un problema generalizado que tiene que ser solucionado, no sabemos si por parte de Pangu o por parte de Saurik.

El problema al que me refiero es a un fallo en el que, aunque un tweak se pueda instalar y parezca funcionar, no aparece en los ajustes de nuestro iPhone, iPod o iPad. Sin estos ajustes no podremos, por ejemplo, añadir nuestra firma personalizada para usarla como operador usando el tweak Zeppelin, aunque podamos instalar el tweak y ver el operador de Batman, que es el operador que sale por defecto. Tampoco podremos configurar Virtual Home para no hundir el botón de inicio, uno de los tweaks más usados por cualquier jailbreaker.

De todas formas, la rapidez con la que ha respondido Saurik al jailbreak de Pangu nos hace pensar que estaba al corriente de que se iba a lanzar una nueva herramienta. Lo más probable es que pronto haya una solución que nos permite usar un jailbreak que por el momento parece bastante estable.

Con respecto al por qué se ha lanzado el jailbreak en esta versión, hay dos posibilidades: una posibilidad es que Pangu haya querido ser el primero en lanzar la herramienta, lo que les da prestigio y también dinero. La otra opción, como bien habéis apuntado muchos en los comentarios, es que la última beta de iOS 9.1 no sea vulnerable a la herramienta que tenían preparada, por lo que ya no tiene sentido guardar los exploits para jailbreaks futuros.

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

Categorías

Jailbreak
Etiquetas ,

Pablo Aparicio

Me encantan los dispositivos electrónicos. Mi gran adicción es escuchar toda clase de música y tocar con la guitarra y el bajo la que mis límites... Ver perfil ›

Un comentario

  1. Aviso de última hora: PreferenceLoader ya es compatible con iOS 9 (version 2.2.3-1) http://apt.thebigboss.org/onepackage.php?bundleid=preferenceloader&

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *