Yalu, el Jailbreak de iOS 10.2, ya disponible

Jailbreak para iOS 10

ACTUALIZADO (29 ENERO 2017) Luca Todesco, el conocido hacker, ha lanzado Yalu para iOS 10.2. Este nuevo Jailbreak está específicamente diseñado para ser compatible con iOS 10.2 aunque sólo en dispositivos compatibles, que de momento los podemos resumir en todos los de 64 bits salvo el iPhone 7 y 7 plus y el iPad Air 2. Comparte características con el anterior Jailbreak, por lo que sigue siendo Semitethered, y además el procedimiento para instalarlo en tu dispositivo es el mismo. Si cumples los requisitos y quieres instalar Cydia en tu dispositivo, te damos todos los detalles a continuación.

Requisitos

  • Dispositivos compatibles: iPhone 6s Plus, iPhone 6s, iPhone 6 Plus, iPhone 6, iPhone 5s, iPhone SE, iPad Air, iPad mini 4, iPad mini 3, iPad mini 2, iPad Pro, iPod Touch 6ª Gen.
  • iOS 10.2
  • Cydia Impactor (descargar aqui)
  • Yalu 10.2 Beta 3 (descargar aqui)

Procedimiento

Una vez descargadas las dos aplicaciones que indicamos más arriba, procedemos a ejecutar Cydia Impactor en nuestro ordenador con nuestro iPhone o iPad conectado mediante el cable USB (a ser posible certificado por Apple). Una vez abierta la ventana de Cydia Impactor, sólo tenemos que arrastrar el archivo “ipa” de Yalu a ella y se instalará directamente en nuestro dispositivo. Previamente deberemos haber metido nuestra cuenta de Apple para poder firmar la aplicación y así poder instalarla, para ello sólo tenemos que introducir nuestra cuenta de Apple y la contraseña cuando Cydia Impactor nos lo solicite.

Por último, para poder ejecutar Yalu en el iPhone tendremos que aceptar el certificado que se ha instalado junto con la app. Entramos en Ajustes>General>Perfil. Ahí seleccionamos el perfil instalado que debe tener nuestra cuenta en el nombre, y lo aceptamos. Ya estamos entonces listos para ejecutar la aplicación y que se instale Cydia en nuestro iPhone o iPad.

Semitethered

Este Jailbreak no es Untethered, es decir, cada vez que reiniciemos nuestro dispositivo tendremos que hacer de nuevo el Jailbreak, aunque no necesitaremos el ordenador para nada. Sólo habrá que ejecutar de nuevo la aplicación Yalu para que Cydia funcione perfectamente.

Observaciones

Se trata de un Jailbreak que aun está en fase Beta, por lo que puede tener problemas. Si decides instalar el Jailbreañ, te recomendamos que realices una copia de seguridad antes de hacerlo por si apareciera algún problema.

Los mejores accesorios para tu iPhone
¿Buscas una funda nueva para tu iPhone? ¿Un accesorio para el Apple Watch? ¿Quizás un altavoz Bluetooth? No te pierdas estas ofertas en accesorios y saca el máximo partido al móvil de Apple:
Fundas iPhoneAltavoces BluetoothAccesorios Apple Watch

46 comentarios

  1.   domeka dijo

    se espera que salga para el iphone 6?

    1.    Luis Padilla dijo

      Esperemos

  2.   PEPITO144 L dijo

    No recomiendo hacer el jailbreak en esta versión, lo he echo en mi iphone 6s plus y al rato de hacérselo me ha borrado los ajustes y todas las aplicaciones nativas del iphone.

    1.    Jose dijo

      Suele pasar cuando no has hecho el JB en limpio, te sugiero hagas un restore y en limpio hagas el JB y luego montes tu respaldo.

      1.    Luis dijo

        Hola Jose y compañía, yo lo he hecho en iphone SE y no me ha borrado nada. Además, no se nota ralentizado, ahora aesperar la actualización de tweaks.
        Saludos

    2.    Juan dijo

      A mí me pasó lo mismo, pero fue mi culpa. El jb iba bastante bien hasta q intenté instalar appsync y al reiniciar se borraron ajustes y las apps nativas. Lo q no hay q hacer es instalar tweeks q no estén actualizados a iOS 10

    3.    jose edwar dijo

      y como lo organizaste me paso lo mismo

      1.    Juan dijo

        Hola José. Tuve que actualizar a iOS 10.2. Esto me pasó en 10.1.1.
        Ahora que tengo jb 10.2 no aré el tonto y esperaré a que se actualicen los tweaks

  3.   jony_28 dijo

    Realizado en un iPhone 6s firm 10.2 y de maravilla. 0 problemas. Aún faltan por actualizar algunos tweaks, pero muy bien. Llevo desde el mediodía.

  4.   Damian dijo

    Lo mismo me apasado a mi Pepito144L al apagar logo infinito de la Manzana

  5.   alexandroswwf dijo

    ¿iOS 10.2.1 estaria dentro de los iOS Jailbreakeables? ¿O solo hasta 10.2?

    1.    Luis Padilla dijo

      De momento no, habrá que esperar

  6.   Jorge dijo

    Hola,

    Lo primero felicidades por tus artículos…Sólo me gustaría preguntar si, con algún parche de esos de los que habló Luca Todesco, se podría hacer el jailbreak compatible con el iPad Air 2.

    Muchas gracias y un saludo.

    Jorge

    1.    Luis Padilla dijo

      Esperemos que lo vayan actualizando para que vaya soportando más dispositivos.

  7. yo lo hice por fin a mi iphone 6s, lo he reiniciado par de veces y he vuelto hacerlo y todo normal hasta ahora, solo queda esperar q actualicen cydia substrate para empezar a instalar los tweaks

  8. es compatible con el 6 plus?

  9. es compatible con los iphone 6 plus?

    1.    Luis Padilla dijo

      Lee los requisitos del articulo: 6s y 6s Plus

  10.   DamPb dijo

    @domeka se espera que en la proxima actualizacion se añada el soporte para mas dispositivos, segun meciona QWERTYUIOP, el hacker creador de este jailbreak

  11.   CesarGT dijo

    Nada ha cambiado desde la primera beta… porque dicen “ya disponible”? Que han añadido? Que a cambiado?

    1.    Luis Padilla dijo

      ¿Que soporta 10.2?

  12.   IOS 5 Forever dijo

    Grande Luca Grande, el mejor !!

  13.   Aitor dijo

    como restauro el iphone si no puedo entrar en ajustes desde el mismo y sin actualizar la version?

    1.    jony_28 dijo

      Restaura con iTunes, en este momento siguen firmando iOS 10.2

  14.   Cristian dijo

    Todo perfecto el jailbreak. Pero, no me llegan las notificaciones al Apple watch. A alguien más le pasa? O hay que instalar algún Fix? Gracias

  15.   Maria dijo

    Una pena de jailbreak como siempre, esperen a que sea compatible en todos los dispositivos y luego lanzenlo, en breve apple dejara de firmar ios 10.2 y si este jailbreak es tan basura como el anterior mejor sigo en 9.3.3

  16.   brav dijo

    Hola buenas.Estoy en 10.1.1 tengo un iphone 6 , me aconsejais k actualize a 10.2 o saldra para el 10.1.1 ? saludos y gracias,

  17.   paco dijo

    Estoy en ios 9.33 y tengo dos preguntas . 1- se puede guardar los shsh de ios 10,2 estando en ios9.33 ? si guardo los shsh de ios 9.3.3 luego podria volver si no sale compatible con iphone 6 el jail 10.2? gracias para guardar shsh ios933 tinyumbrela no abre, como se hace?

  18.   paco dijo

    se puede guardar los shsh de ios10.2 estando en ios9.3.3?

    1.    Mouses dijo

      En que version te quedaste de iOS ????

      Los shsh desde hace ya bastante tiempo están muertos apple ya no los soporta, te hace falta una seria actualización en cuestión de jailbreak amigo.

  19.   Danny85 dijo

    Podriais hacer una lista con los tweaks compatibles. A mi en un iphone 6s me a funcionado. Nunca me gusto eso de semi-tethered, pero reconozco que me empieza a gustar. Ya que cuando no quiera tenerlo no lo instalo, y cuando lo quiera lo instalo.

  20.   Javier dijo

    Hola a todos! He restaurado el iphone antes de hacer el jailbreak. Ya tengo instalada la app Yalu102 en el iphone. Pero cuando le doy a la app Yalu102 recibo el siguiente mensaje: “Desarrollador no fiable. La configuración de gestón de dispositivos no te permite utilizar aplicaciones del desarrolador “iPhone Developer: xxxxxxx” de este iPhone. Puedes permitir el uso de este dispositivo en Configuración”. Sabéis a qué se refiere?

    1.    danny85 dijo

      Tienes que entrar en ajustes y en general y abajo casi del todo te aparece gestion de dispositivos.Te metes dentro y despues otra vez y le das a confiar. Asi ya te funcionaria cuando le des a yalu.

  21.   Alf16 dijo

    A la buena de Dios, pregunta de seguridad…¿hay que poner el ID bueno de Apple o se tiene que crear uno nuevo sólo para éstos menesteres?

  22.   Javier dijo

    Me ha desaparecido al igual que a un compañero, los iconos nativos (incluido ajustes) y ahora no puedo quitar buscar my iPhone para restaurar. alguna idea?

    1.    danny85 dijo

      Yo e puesto la unica mia, la buena vaya.

  23. hola, es solo para ios 10.2 o tambien sirve para 10.2.1?? y puedo pasar de 10.0.1 a 10.2 sin tener que pasar por la 10.2.1??

    1.    danny85 dijo

      Ios 10.2.1 no es compatible con el jailbreak. Bajate ios10.2 que aun se esta firmando.

  24.   c0de dijo

    Al instalarse vía cydia impactor supongo que habrá que repetir el proceso cada 7 días, es así? Gracias, de momento funcionando sin problemas en un ipad air.

  25.   Fran dijo

    Hola, yo eninstalado yalu102 en mi iPhone 6 tengo Cydia instalada me carga bien la App pero a la hora de descargar cualquier tweak aunque Cydia los instala (o eso pone) yo no veo por ningún lado el menú para ajustar el tweak por ejemplo e instalado activator pero no puedo configurarlo, solo me permite restaurar ajustes o reiniciar.
    Gracias

  26.   javier dijo

    me pueden ayudar instale el cydia todo muy bien despues de que instale appsync se desactivaron mis iconos como lo arreglo x fa ayúdenme no quiero actualizar a ios 10.2.1

  27.   Craven dijo

    Buenas Noche! A ver si me pueden ayudar, por favor… Tengo iPhone 6 iOS 10.2 recién instalado e instale todo como dice el tutorial en todo. La cuestión es q después de q abro cydia se cierra automáticamente, solo pone cargando y ya, se cierra… 🙁
    Ya he probado con otras betas de Yalu y nada.
    Q prodria ser?

  28. Buenas tardes alguien que me diga por qué cuando le ingreso mi cuenta de iCloud no me lo acepta el cidiaimpactor necesitaré hacer una cuenta con Apple¿?

  29.   jose dijo

    Hola
    tengo que recuperar datos del iphone, están “perdidos” después de la recuperación de una copia de seguridad antigua (fecha 1-marzo-2017), después de un fallo grave actualizando a ios 10.3.1
    He probado cuatro o cinco aplicaciones y todas me permiten recuperar datos previos a la copia de seguridad (lógico).

    Me gustaría saber si haciendo un jailbreak podría utilizar alguna aplicación para recuperar datos posteriores al 1-mar-17.

    gracias

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *