Luca Tasdesco stel die gebruik vry om iOS 9.3.3 te jailbreak

jailbreak-ios-9.3.2

Vir 'n paar maande, gebruikers wat graag die jailbreak wil geniet ons is 'n bietjie teleurgesteld, veral as ons gedwing word om ons toestel op te dateer en die jailbreak verloor het. Die nuutste weergawe van iOS waarmee ons kan jailbreak is 9.1, hoewel dit slegs beperk is tot 64-bis toestelle, dit wil sê van die iPhone 5s.

Luca Tadesco, 'n Italiaanse ontwikkelaar, demonstreer al 'n paar maande hoe die nuutste weergawes van iOS, insluitend die betas van iOS 9.3.3 dit is verenigbaar met die uitbuiting wat Tadesco gebruik, maar nog nooit vrygestel is nie, omdat hy nie van plan is om sake met die tronkstraf te doen nie.

exploit-jailbreak-ios-9.3.2

Tadesco pas gepubliseer die gebruik wat u gebruik het om hierdie nuutste weergawes te jailbreek, Jailbreak genaamd GassGauge en waarmee u alle toestelle met iOS 9.3.3 beta en vroeër kan jailbreak. Onthou dat u slegs die gebruikte gebruik, nie die instrument om dit op ons toestelle te kan doen nie. Nou sal enige ontwikkelaar die proses moet maak om die iPhone te kan bevry en toepassings en aanpassings direk vanaf die alternatiewe Cydia-toepassingswinkel kan installeer, solank Saurik dit vinnig opdateer.

Die hoofrede waarom u die gebruikte gebruik vrygestel het, is omdat volgens die toetse waarmee u uitgevoer het die eerste beta van iOS 10, word hierdie uitbuiting nie ondersteun nie, dit maak dus nie meer sin om voort te gaan sonder om dit te deel en aan die gemeenskap aan te bied nie. Vermoedelik sal die ouens van TaiG en Pangu hierdie inligting benut om vinnig te kan begin, ten minste moet hulle omdat hulle al die inligting het, 'n jailbreak wat versoenbaar is met alle weergawes van iOS 9.

Hoe lank dink u sal dit neem om die jailbreak vir iOS 9.3.2 te sien? Omdat dit duidelik is dat Apple dit nou sal uitbuit in die huidige weergawe van iOS 9.3.3 waaraan dit gewerk het.


Die inhoud van die artikel voldoen aan ons beginsels van redaksionele etiek. Klik op om 'n fout te rapporteer hier.

8 kommentaar, los joune

Laat u kommentaar

Jou e-posadres sal nie gepubliseer word nie. Verpligte velde gemerk met *

*

*

  1. Verantwoordelik vir die data: Miguel Ángel Gatón
  2. Doel van die data: Beheer SPAM, bestuur van kommentaar.
  3. Wettiging: U toestemming
  4. Kommunikasie van die data: Die data sal nie aan derde partye oorgedra word nie, behalwe deur wettige verpligtinge.
  5. Datastoor: databasis aangebied deur Occentus Networks (EU)
  6. Regte: U kan u inligting te alle tye beperk, herstel en verwyder.

  1.   Xavier dijo

    Ek gradeer op van 9.2.1 na 9.3.2?

  2.   ryk dijo

    Het u reg gelees ??? Vanaf 9.3.3 beta agteruit

  3.   andres die "dres" dijo

    Ek wag nog op 9.2.1 vir die jailbreak vir die weergawe

  4.   Apolo dijo

    Maak gou. Twee maande gelede moes ek my iPhone herstel. En ek voel naak as ek nie 'n jailbreak het nie. lol

  5.   Ayan dijo

    Almal vra of Update, wanneer 'n JB gaan uitkom, hulle altyd moet wag totdat hierdie proses reeds in plek is. As hulle dit vir die nuutste weergawe vrystel, sal hulle in elk geval opdateer, maar hulle weet reeds dat dit reeds bestaan.
    Ek is op iOS 9.2 en sal nie opdateer voordat ek iets regtig sien nie.

    PS Elkeen besluit of hulle wil bywerk of nie (ek sal nog lank op 9.2 bly)

  6.   Jailbreak. dijo

    Jailbreak.
    Jailbreak.
    Jailbreak.
    Jailbreak.
    Jailbreak.
    Jailbreak.
    Jailbreak.
    Jailbreak.
    Jailbreak.
    Jailbreak.

  7.   Kristan dijo

    Achoo het dieselfde gedoen toe hulle sê dat Jailbreak 9.3.2 gaan uitkom en dit was 'n teleurstelling. Ek hoop dit is waar en laat die jailbreak nou vry ...

  8.   Daniel dijo

    Ek word ten minste afgelei met beperkte betaalde programme wat ek sonder JB met vshare kan aflaai. Ek weet lanklaas hoe vervelig die iPad is sonder JB in 'n land waar ek nie toegang het tot die beheer om dit te verander om dollars te gebruik om my programme te koop nie. Dit gebeur met my vir die installering van HOLA Skynprivaatnetwerk wat my 'n BSoD veroorsaak het en ek bly nie van ander wat van 9.0.1 tot 9.3.2 gaan nie.