Տեղադրեք Cydia 1.1.8 նոր տարբերակը iOS 5-ում

Cydia 300x300 Տեղադրեք Cydia- ի վերջին տարբերակը ցանկացած iPhone- ի վրա, նույնիսկ եթե այն 4S չէ

Մեկնումով iOS 6-ի կապակցված jailbreak- ը Սաուրիկը գործարկել է ա Cydia- ի նոր տարբերակը, 1.1.8 տարբերակ: Այս վարկածը բարելավում է որոնման արագությունը և ավելի քիչ ժամանակ է պահանջում տվյալների բեռնման համար:  Ընդհանուր առմամբ, դա ավելի լավ է աշխատում, բայց թարմացումը չի հայտնվում Cydia- ում, այն տեղադրվում է միայն iOS 6-ով նոր սարքեր jailbreak կոտրելու ժամանակ:

Եթե ​​դուք ունեք iOS 5 և ցանկանում եք տեղադրել այս տարբերակը, ցատկելուց հետո շարունակեք կարդալ:

Ձեզ պետք է ներբեռնել այս ֆայլը:

Եվ տեղադրեք այն iFile- ով (կարող եք նաև տեղադրել այն ձեր համակարգչից SSH- ի միջոցով, կամ էլ-նամակով ուղարկել ձեզ և տեղադրել iFile- ով): Այստեղ դուք ունեք տեսանյութ, թե ինչպես դա անել:

Լրացուցիչ տեղեկություններ - Տեղադրեք Cydia- ի վերջին տարբերակը ցանկացած iPhone- ի վրա, նույնիսկ եթե այն 4S չէ


Հոդվածի բովանդակությունը հավատարիմ է մեր սկզբունքներին խմբագրական էթիկա, Սխալի մասին հաղորդելու համար կտտացրեք այստեղ.

35 մեկնաբանություն, թող ձերը

Թողեք ձեր մեկնաբանությունը

Ձեր էլ. Փոստի հասցեն չի հրապարակվելու: Պահանջվող դաշտերը նշված են *

*

*

  1. Տվյալների համար պատասխանատու՝ AB Internet Networks 2008 SL
  2. Տվյալների նպատակը. Վերահսկել SPAM, մեկնաբանությունների կառավարում:
  3. Օրինականություն. Ձեր համաձայնությունը
  4. Տվյալների հաղորդագրություն. Տվյալները չեն փոխանցվի երրորդ անձանց, բացառությամբ իրավական պարտավորության:
  5. Տվյալների պահպանում. Տվյալների շտեմարան, որը հյուրընկալվում է Occentus Networks (EU) - ում
  6. Իրավունքներ. Timeանկացած պահի կարող եք սահմանափակել, վերականգնել և ջնջել ձեր տեղեկատվությունը:

  1.   Vվվբբխֆֆ ասաց

    գոնե կաթի երթուղին դնել

    1.    Այսօր հավիտյան ասաց

      Եթե ​​երթուղին, որը դուք հիշում եք ինքներդ, նույնն է, և այն հաջողությամբ եք տեղադրում:

  2.   Geek ասաց

    դա ինձ տալիս է սխալի կոդ ՝ 512: S

  3.   Խոսե Լոպես ասաց

    Ios6- ի համար jailbreak- ն արդեն?

    1.    Geek ասաց

      այո, միայն զտված է և որոշ մոդելների համար 4,3GS:

  4.   Պիտուկիրուտիգեր ասաց

    Tb- ն ինձ տալիս է 412 սխալ: Tengi iphone 4-ը 5.1.1-ում

  5.   Jorge ասաց

    Երբ դա ներբեռնեն iPhone- ի ifile- ից, նրանք կգնան բար / բջջային / փաստաթուղթ, կլինի cydia 1.1.8, որը ձեզ կտա տեղադրողին և կսպասի, դուք արդեն ունեք cydia 1.1.8

  6.   joaconacho18 ասաց

    Արդյո՞ք այն աշխատում է iPad 2 Wifi- ով: (ակնհայտ է iOS 5.1.1-ով) 

    1.    Jorge ասաց

      Si

  7.   Osոզերոն ասաց

    Հնարավոր է տեղադրել այն 3G- ի վրա `4.2.1-ով

    1.    Osոզերոն ասաց

      Ներողություն. Ես հարցնում եմ ՝ չեմ հաստատում:

      1.    Jorge ասաց

        Ես չգիտեմ, որ փորձում եմ տեսնել

        1.    Osոզերոն ասաց

          Ես հաստատում եմ, որ կարող է: 
          Ես նաև նկատում եմ մի փոքր բարելավում. Այս տերմինալում ոչ մի նշանակալի բան չկա:

  8.   Jon ասաց

    Բարի երեկո Gonzalo, iPad 2 Wifi + 3G- ով ես տեղադրել եմ Cydia- ի նոր տարբերակը `առանց տեղադրելու Safari Dowload Manager- ը կամ տեսանյութում նշված մյուսը:
    Ես մտել եմ iPhone News էջ, Safari- ի միջոցով ես նրան ներբեռնել եմ ֆայլը, նա հարցրեց ինձ, թե արդյոք ես ուզում եմ բացել iFile- ով: Ես ասում եմ `այո, ապա ես ստանում եմ, եթե ուզում եմ տեղադրել այն, ասում եմ` այո և վերջ, IPad 1.1.8 Wifi + 2G- ի վրա ես ունեմ Cydia 3. 5.1.1, XNUMX և Jailbreak- ով:
    Greetings.

    1.    սանրել ասաց

      Ինձ պես ... Ես ունեմ Safari Download Manager- ը և ուրիշներ, բայց ես այն պարզապես տվել եմ Safari- ում ներբեռնելու, iFile- ում բաց, տեղադրող, և վերջ ...

  9.   Լուծումներ ասաց

    Ես ավելի հեշտ եմ անում jailbreak- ը redsn0w- ի նոր տարբերակով: Ես դա արեցի այսպես, որովհետև փորձեցի վերականգնել iphone- ին ios 6-ով և դա միշտ ինձ սխալ էր պատճառում, որ վերջում ես վերադարձա 5.1.1 և ես jailbroken it, և ես ունեմ նոր cydia

  10.   Ramon70 ասաց

    Շնորհակալություն, Jon- ի նշածով, ես թարմացրել եմ 1.1.8-ին, բայց Cydia- ում գրելիս, ձեր որոնման մեջ, կտտացնում է հնչյունը: Հնչյուններում ստեղնաշարի կտտոցներն անջատված են: 4S- ում `5.1.1-ով: Դա ավելի շատ մարդկանց հետ պատահու՞մ է, թե՞ ճշտապահ է:

  11.   Alba ասաց

    Ես չէի կարող այն ներբեռնել, քանի որ նրանք իմ iPad 2 wifi + 3 G- ն են

  12.   Կառլոզ սանչես ասաց

    Ողջույն KE, ես շատ կասկածներ ունեմ իմ iPhone 4.3.5 (8L1) վերաբերյալ: Kisiera, որ դուք կարող եք օգնել ինձ cidya- ն տեղադրել իմ սարքում: կասկածում եմ ……… ..

  13.   Գեղեցիկ նիհար ասաց

    Կլոք փնթի

  14.   Գեղեցիկ նիհար ասաց

    Կլոք փնթի

  15.   էր-յոնկո ասաց

    նոր տարբերակը cydia- ն բոլոր առումներով ավելի արագ է քաշում իմ iphone4- ի վրա 5.0.1-ով

  16.   Joseph ասաց

    Ինչպե՞ս կարող եմ տեղադրել cydia- ն անմիջապես իմ iPhone- ում

    1.    Ալանիս ambամբրանա ասաց

      Ողջույն, ես ուզում եմ cydia

  17.   Ryերինա ասաց

    Բարեւ Ձեզ

  18.   Alfred ասաց

    Շատ լավ

  19.   Քեյլին ասաց

    կարո՞ղ է իմ ipod- ը քանդվել, եթե ես տեղադրեմ cydia:

  20.   Gerardo ասաց

    Ես չեմ կարող cydia տեղադրել իմ iphone 5 տարբերակի 6-ում: 1. 4

  21.   Խոսե ասաց

    Ես ուզում եմ cydia ներբեռնել անմիջապես իմ բջջային հեռախոսում, ինչպես կարող եմ դա անել !!

  22.   Կաբալյոն ասաց

    Կանխիկ!

  23.   Oshոշուա 2001 ասաց

    Ինչպե՞ս տեղադրել այն iPod 4g- ից

  24.   Բրայան ասաց

    Ola

  25.   mundo ասաց

    ինչպես կարող եմ թարմացնել iphone a1332- ը և տեղադրել ձեր սեփական ասած cydea- ն

  26.   Հիսուսն ասաց

    Չեմ կարող իմ iPad- ում ներբեռնել cydia Kien- ը

  27.   Josue- ը ասաց

    Google Ես հաշիվ ունեմ