एप्पल स्टोर अनुप्रयोगलाई आईओएस १० वा पछि डाउनलोड गर्न आवश्यक पर्दछ

आईओएस १०..10.3 को बिटाले हामीलाई संकेतहरू दिईरहेको छ भविष्यमा आईओएस ११ के हुन सक्छ, वा कम्तिमा नयाँ अपडेट कहाँ जान्छ। स्पष्ट हुनको लागि एउटा चीज आईओएस ११ हो 64 XNUMX-बिट अनुप्रयोगहरूलाई मात्र अनुमति दिनेछ, त्यसैले विकासकर्ताहरू जसको अनुप्रयोगहरू -२-बिट या त अद्यावधिक हुन्छ वा मर्दछ।

एप्पलको उदाहरण एकदम स्पष्ट छ। तपाईका धेरैजसो अनुप्रयोगहरू, जस्तै सम्पूर्ण आईवर्क सुइट (पृष्ठहरू, नम्बरहरू, कीनोट) तपाईंलाई आवाश्यक हुन्छ आईओएस १० वा उच्च संस्करण हाम्रो उपकरणमा ती डाउनलोड गर्न सक्षम हुन। एप्पल स्टोर अनुप्रयोगको अन्तिम अपडेट पछि, बिग एप्पलले यो मापदण्डलाई पनि परिमार्जन गरेको छ: अबदेखि, आईओएस १० भन्दा ठूलो अनुप्रयोगहरू मात्र डाउनलोड गर्न सकिन्छ।

एप्पलको माग बढ्दो रूपमा प्रस्तुत गर्दछ: अब आईओएस १० वा उच्च

एप्पलले जहिले पनि दुवै उपकरणहरू र यसको इकोसिस्टममा पूर्णता चाहान्दछ, जसमा मैले अनुप्रयोगहरू र बिभिन्न स्टोरहरू समावेश गर्दछु। अपरेटि system प्रणाली रिलीजको क्रममा, कपर्टिनोले बिभिन्न सुविधाहरू जारी गरेको छ जुन विकासकर्ताहरूलाई विकसित वा मर्नको लागि बनाएको छ। यो आवश्यक छ विकासकर्ताहरू आईओएस, म्याकोस र अन्य अपरेटि systems प्रणालीहरूमा परिवर्तनको आधारमा अघि बढ्छन्।

यदि हामी सम्झना गर्छौं भने, फेब्रुअरी १2015 २ एप्पलले डेभलपरलाई एप्लिकेसन गर्न फरवरी २०१ after पछि अपलोड गर्न बाध्य बनायो B२ बिट्स:

१ फेब्रुअरी, २०१ 1 सम्म, एप्स स्टोरमा अपलोड गरिएका नयाँ आईओएस अनुप्रयोगहरूले-2015-बिट समर्थन समावेश गर्न आवश्यक पर्दछ र आईओएस SD एसडीकेसँग निर्माण हुनेछ, जुन Xcode or वा पछि समावेश गरिएको थियो। तपाईंको प्रोजेक्टमा-64-बिट फ्रेमवर्क सक्षम गर्न, हामी तपाईंलाई सिफारिस गर्दछौं कि तपाईले Xcode को पूर्वनिर्धारित "मानक वास्तुकला" सेटि use प्रयोग गरी single२-बिट संस्करण र 8 6-बिट कोडको साथ एकल बाइनरी निर्माण गर्न।

त्यो मिति देखि आज सम्म, अनुप्रयोगहरूमा हुने सबै परिवर्तनहरू यसद्वारा समर्थित हुनुपर्दछ -64-बिट आर्किटेक्चर। तर समाचार आउँछ कि एप्पलले आईओएस १० वा उच्चको लागि अद्यावधिक नभएका ती अनुप्रयोगहरू हटाउनेछ, र यो आशा गरिन्छ कि एप स्टोरमा उपलब्ध लगभग १०% अनुप्रयोगहरू आईओएस ११ को प्रक्षेपणको साथ प्रभावित हुनेछन्।

अनुप्रयोगको मामलामा एप्पल स्टोर, अन्तिम अपडेटमा यसले पहिले नै समावेश गर्यो आईओएस १० वा उच्च संस्करण हुन आवश्यक छ, ती विकासकर्ताहरूको लागि एउटा विस्फोट जुन उनीहरूको अनुप्रयोगहरूको विकासमा पछाडि परेको छ।


लेखको सामग्री हाम्रो सिद्धान्तहरूको पालना गर्दछ सम्पादकीय नैतिकता। त्रुटि क्लिक गर्न रिपोर्ट गर्नुहोस् यहाँ.

टिप्पणी गर्न पहिलो हुनुहोस्

तपाइँको टिप्पणी छोड्नुहोस्

तपाईंको ईमेल ठेगाना प्रकाशित हुनेछैन। आवश्यक फिल्डहरू चिन्ह लगाइएको छ *

*

*

  1. डाटाको लागि जिम्मेवार: AB इन्टरनेट नेटवर्क 2008 SL
  2. डाटाको उद्देश्य: नियन्त्रण स्पाम, टिप्पणी प्रबन्धन।
  3. वैधानिकता: तपाईंको सहमति
  4. डाटाको सञ्चार: डाटा कानुनी बाध्यता बाहेक तेस्रो पक्षलाई सूचित गरिने छैन।
  5. डाटा भण्डारण: डाटाबेस ओसीन्टस नेटवर्क (EU) द्वारा होस्ट गरिएको
  6. अधिकार: कुनै पनि समयमा तपाईं सीमित गर्न सक्नुहुनेछ, पुन: प्राप्ति र तपाईंको जानकारी मेटाउन।